new 12HT conversion, engine cut out

Submitted: Saturday, Apr 14, 2007 at 15:41

rob_sheeds

looks like there are a lot of knowledgeable people on here hopefully someone can help me.

I just had a 12HT fitted replacing the 2H and it ran fine after a quick bleed. drove it fine for a day then went on a 600km nonstop drive. ran fine, used heaps of fuel though. it is blowing some smoke.

Driving it again around town and it just cut out and wont start again. it fires for a split second but doesnt continue. bled it but no air, stuck in a country town 600kms away from the people who installed it!!! any thoughts on what it could be. im thinking electrical or an oil cut off switch or something like that???

Thanks in advance all!
Thumbs UpThanks 0
Back to Forum
Thread Watch Alert Moderator FAQ
ThreadID: 44300 Replies: 10
Views: 4423 FollowUps: 10
This Thread has been Archived
Thread Summary
AnswerID: 233369   Submitted: Saturday, Apr 14, 2007 at 18:20

rob_sheeds replied:

been reading this forum all day and i have learnt that there is no oil cut off?? im also thinking that the butterfly valve or wateva cuts the engine off is sticking not allowing it to start.

also it looks as though a few hoses on it arent connected but it ran fine till now??

please help!!!! its stuck on the side of the road and chances are its something simple...........

any comments are more than welcome........

thanks
Thumbs UpThanks 0
Reply 1 of 10
FollowupID: 494270   Submitted: Saturday, Apr 14, 2007 at 19:30

Footloose posted:

Clogged fuel filter ?
Thumbs UpThanks 0
FollowUp 1 of 1
AnswerID: 233381   Submitted: Saturday, Apr 14, 2007 at 19:14

Nav 8 replied:

First thing to do is loosen a couple of injector lines at the injectors then crank the engine over to ensure you are getting fuel to the injectors. You should get a spit of fuel from each line. If there is no fuel the problem is at the pump as you say you can pump fuel through to the injector pump to bleed it and are getting a good flow.
I think from memory the 12HT has a electrical crank shut off device, make sure that is working when the engine is cranked over or unclip the arm from the pump and work the shut off manually to ensure the pump is in run mode. Give that a try and see how you go....Nav.
Thumbs UpThanks 0
Reply 2 of 10
FollowupID: 494268   Submitted: Saturday, Apr 14, 2007 at 19:19

Nav 8 posted:

Also check the oil level in the sump as I am sure they have an low oil pressure cut out switch... Nav.
Thumbs UpThanks 0
FollowUp 1 of 1
AnswerID: 233385   Submitted: Saturday, Apr 14, 2007 at 19:40

Graham & Lynne replied:

should have electric fuel cutoff solenoid on fuel pump.if crack injector line and no fuel check for power @ fuel cut off solenoid,if has power may be faulty solenoid undo it & remove plunger refit solenoid now engine should go but want turn off have to stall it, if manual.
Thumbs UpThanks 0
Reply 3 of 10
FollowupID: 494271   Submitted: Saturday, Apr 14, 2007 at 19:43

Graham & Lynne posted:

Also quick check if fuel problem will it start with aerostart.
Thumbs UpThanks 0
FollowUp 1 of 1
AnswerID: 233394   Submitted: Saturday, Apr 14, 2007 at 20:19

MintabiePete replied:

On the 12HT engine you should have an engine stop valve just below the intake , it may have jammed closed , the vacuum servo might be defective .

Just an Idea :)

Thumbs UpThanks 0
Reply 4 of 10
FollowupID: 494293   Submitted: Saturday, Apr 14, 2007 at 21:13

Member - DOZER posted:

Sounds like the stop flap has closed...Id be making sure its open then crank the motor....low oil pressure automatically stops these motors, make sure you have the wire on the oil pressure switch....open the tank and try startng it with cap off, fuel bleeds, so that must be ok....there isnt much that can gop wrong with these limos...fuel and air....
b4 you bag me out, walk a mile in my shoes, then your a mile away and have my shoes :)
Thumbs UpThanks 0
FollowUp 1 of 6
FollowupID: 494389   Submitted: Sunday, Apr 15, 2007 at 13:18

rob_sheeds posted:

I think you guys are on the money with the stop valve.........although i and others noticed when i picked it up there was a green terminal (fixed on side of enigine)from the fuel pump side of the engine with nothing commected to it, which to me looks like the oil pressure cut out, but it ran fine without it??

Bout to trek up and take another look at it, never had a prob with a H motor that wasnt fuel/air before so thanks all for the advice will keep you all posted.

Cheers
Thumbs UpThanks 0
FollowUp 2 of 6
FollowupID: 494398   Submitted: Sunday, Apr 15, 2007 at 14:08

Member - DOZER posted:

I cant remember now how the 12ht works with injection of fuel.....there is a motor that pushes a lever on the pump...this lever controls injected volume...if it is pulled back, it is at zero fuel, if it is pushed forward 100% it is 120% fuel (choke) and if it is 3/4 forward it is full fuel and working off the throttle position...but the butterfly is vacuum operated by a small electrical valve and vacuum from the vacuum tank. Maybe, youve lost vacuum, and therefore lost movement open of valve. Maybe your electric leg has stopped working, if so, disconnect it and manually give the pump 3/4, and i will start and run....all it wont do is stop with the key....dont use any aprt of your hand or body to choke it either,....u will end up in hospital.
b4 you bag me out, walk a mile in my shoes, then your a mile away and have my shoes :)
Thumbs UpThanks 0
FollowUp 3 of 6
FollowupID: 494406   Submitted: Sunday, Apr 15, 2007 at 15:20

rob_sheeds posted:

I looked at my bros 2h and the stop valve is different. The 12ht loos to haved a valve or manual stop valve coming out the side of the fuel pump. This is what i assumed was the fuel problem of it not opening/ moving when power goes to it.

I had someone click acc, then start it and it didnt move. i pushed it forward and tried starting it and thsi time there was no fire at all whereas before there was fire then cut out.

Im beginning to think that the oil pressure is the problem as i remember noticing that the oil pressure guage nevermoved up when revving from idle like my old 2H and another 2H i just looked at. I have tried looking in my manual and all over the net for a pic of where the switch comes out of the engine as there is one there that is green and has nothing connected to it. its just down and left of the fuel pump and inbetween what looks to be the oil pressure sender unit.

Also the guage never sat very high up towards high pressure.??

Thanks for the replies so far. Shouldve sold it and bought an imported 60 Sahara. Any more thoughts?
Thumbs UpThanks 0
FollowUp 4 of 6
FollowupID: 494410   Submitted: Sunday, Apr 15, 2007 at 16:01

Member - DOZER posted:

Rob, if pushing it forward, you get nothing, thats the way it goes when the key is turned off, push it the other way will give it choke.... make sure the butterfly on the inlet manifold is open, if it isnt remove it or manualise it with wire......u van also wire up the side lever on the pump to pull in the cabin to start..... use a piece of wood to choke the motor to stall if need be...lastly, look for a broken fuseable link on battery or fused wire or tripped circuit breaker that would stop the motor from moving the lever on the pump.....it must be that that is stopping it starting....last option is a can of Start ya bastard) to get it going....
b4 you bag me out, walk a mile in my shoes, then your a mile away and have my shoes :)
Thumbs UpThanks 0
FollowUp 5 of 6
FollowupID: 494698   Submitted: Monday, Apr 16, 2007 at 17:41

Member - Davoe (Nullagine) posted:

Guys the 2h has the manuel stop lever controlled by the edic motor, the 12ht is completley different using a shutoff solonoid
Thumbs UpThanks 0
FollowUp 6 of 6
EOTopo - revised & updated roads/tracks Sponsor Message
New Australian topographic map for whole of Australia at 200K. Contains nearly 5000 updated roads/highways representing a significant improvement over the old NATMAP Topo250K data. Suits most devices.
www.ExplorOz.com/EOTopo
AnswerID: 233547   Submitted: Sunday, Apr 15, 2007 at 15:22

rob_sheeds replied:

oh im keen to take a pic of the fuel pump side of the block and email it to anyone who is keen to help......

I can send an E-6pack with it!!!!!!
Thumbs UpThanks 0
Reply 5 of 10
AnswerID: 233628   Submitted: Sunday, Apr 15, 2007 at 20:50

Member - Phil G (SA) replied:

Rob,
Any idea whether the 12H-T they fitted was a local 12volt motor, or an imported 24volt??

If it were the latter, then maybe the preheat element or EDIC motor are wanting 24volts??
2012 VDJ200 Landcruiser
2003 TVan
2008 VW Tiguan TDi
Thumbs UpThanks 0
Reply 6 of 10
AnswerID: 233764   Submitted: Monday, Apr 16, 2007 at 12:51

jhorvat replied:

There is a solenoid valve in 12HT that keeps the fuel line open after you release the starter key. I had similar problem, the engine started up, but as soon as I released the key, it shut down. Problem was solved easily: the fuse for that valve was blown. Apparently, this may happen if you drive a lot on corrugations, making the fuse move and lose contact for a split of second, resulting in blow-up of the fuse.
Joseph
Thumbs UpThanks 0
Reply 7 of 10
FollowupID: 495977   Submitted: Saturday, Apr 21, 2007 at 20:40

rob_sheeds posted:

Hi all
turns out i fiddled with a fuse they had wired in which must have been the edic / fuel solenoid or something and it runs a bit longer so thats the problem and i will have to solder it with an inline fuse.

Thanks for all the replies.
Rob
Thumbs UpThanks 0
FollowUp 1 of 1
AnswerID: 233788   Submitted: Monday, Apr 16, 2007 at 14:31

Sam from Weipa Auto Electrics replied:

Yeah I would be checking all of you're fuse's if you have checked to make sure you are getting fuel other one is make sure you have a good body earth otherwise the edic motor might be shutting of thats why its not running.
Thumbs UpThanks 0
Reply 8 of 10
AnswerID: 234062   Submitted: Tuesday, Apr 17, 2007 at 21:01

WA Joe replied:

Hi Rob
Did you sought the problem?????
Joe.
Thumbs UpThanks 0
Reply 9 of 10
AnswerID: 234657   Submitted: Friday, Apr 20, 2007 at 00:58

rob_sheeds replied:

thanks for your answers, im reasonbly sure it wasnt an imported 12ht but a local 12v. there was one fuse i checked the other day that had been wired into the fuse box when they converted and it seemed to be alrite but i will recheck it and replace it. actually waiting for a auto sparrky mate to look at it as there are some other plugs on the engne not connected and the harness is a mess.

The goldfields is full of corrugations so it very likely that it has come loose and shut the solenoid off>>>instant shutdown.

Thanks for all your help all. will keep you posted as to the outcome.
Rob
Thumbs UpThanks 0
Reply 10 of 10