Coleman Hot water on Demand - An insight to how it works

Submitted: Friday, Jan 25, 2013 at 12:08
ThreadID: 100186 Views:19451 Replies:4 FollowUps:13
This Thread has been Archived
Hi All,
I have read with interest most of the posts on the Coleman Hot water on Demand unit as I was given one by my Dad that was brand new, hadn't been used, was over 3 years old and had been through a flood. Suffice to say it didn't work when we tried it with the stand alone gas cannister.

Here is what i have done to finally get it going consistently, without the help of Coleman or any service agents.

First off the battery was dead. I had read that it was possible to hook up an external 6v supply to the battery terminals to bypass the battery and get it to turn on but my 6v supply did not have enough current supply and i could not get it to turn on. Also the 6v outlet for the water pump was so badly corroded that it fell apart so i had to get a new socket and solder it onto the unit. I tested the pump on its own with a 6v supply and the pump worked , so at least that was 1 thing that worked. So off i went to Jaycar for a new 6v SLA battery and a 2.5mm Socket for the pump outlet.

Taking the unit apart was fairly easy. I soldered the new outlet in for the pump and hooked up the battery. I thought i would give it a go straight away without the gas cannister to see if i was wasting my time and well as soon as i turned the on knob the water pump came to life and i could hear the firing mechanisim for the gas burners coming on. So far so good. I plugged in the 240v charger and let it charge the battery. The yellow LED light will come on if the battery is low on power when in use and when you plug in the charger the charge LED will be RED. Once the battery is fully charged that LED will go to GREEN. Also as mentioned in some of the other posts, this unit will NOT work when the charger is plugged in. Not with the 240v charger or the 12v charger.

I must say though that before i bought the new battery i called into a Coleman agent (No names) and enquired as to how much it might cost to get the unit back to Coleman for them to take a look at it. As it was over 3 years old, I did not have a receipt, the Agent said it could cost at minimum $150. I nearly fell over. I then told him what i had found and that i had opened the case and it had been through a flood, well that's when it really got interesting. He said Coleman would not take the unit anyway as they could not warrant anything that had been water damaged and the fact i had opened the case was another no no that Coleman would not accept. I enquired about spare parts and again i was told there are no spare parts except for a new water pump, battery and shower head attachment. Great i said. I was on my own so i set off back to work on this thing. It had potential, i just needed to know how it worked.

So now with a fully charged battery i connected the gas cannister and gave it a whirl. I'm not sure if it fired first go but i was able to get it to light and fire up and i had hot water. My problem was that i could not get it to light consistently. The unit has more safety features than a jumbo jet so let me explain them to you.
Inside the unit there is a tilt switch. This is connected to a thermostat which is then connected to the Electronic gas solenoid that allows gas to go through to the burners.
This means that if you knock the unit over or bump it while it is on, it will shut off the gas solenoid and the burners will go out. Also, if the water reaches it's set temperature (about 70 degrees C ) then it shuts down the solenoid and the burners go out. You can bypass these units if you wish but probably not recommended. I bypassed them during my fault finding mission to rule out certain events.

I had most of my components working. There are 2 circuit boards in the unit, 1 is the charge circuit and the other is the control board. Both of these board had been through the flood but they were both well encapsulated with some form of silicon that had kept out the water. Both boards seems to be ok but just to make sure i went over every circuit board solder joint with a soldering iron just to make sure there was no dodgy joints. I knew the charge circuit was working and tested it with a multimeter, and it seemed as thought the control board was working as i was able to get it to fire up and stay on. There is also a water flow sensor that will also stop the burners if there is no water go through the unit.

So, back to my problem. I could get it fire up but not every time. Once it fired I could turn it off and on as many times as I liked, in succession. My problem was when i left it for 15-20mins in the off state , for example to charge it , and then come back to turn it on. I was having a gas flow problem, i could not get the gas solenoid to fire to let the gas through to the burners.
If i took the solenoid ouot of the gas line, and then tested the unit, the solenoid would fire. I put it back together and tested it and again all was good. Burners fired up and hot water. When i left it again for 20mins, again the solenoid would not fire.

To fix my problem i have determined that I have to clear the gas lines of Gas after i have finished using it. I disconnect the gas cannister and turn the unit on straight after the last use. The clears the lines, fires the solenoid and rids the lines of any built up gas pressure. It seems the pressure in the line on the input side of the solenoid and On knob was causing the solenoid to stick, thus not allowing gas to flow through to the burners. If i clear the lines after every use, then i have no problems.

I just thought i would share with you all what i have done to get this unit to run. I am a licenced Electrician but any handy person should be able to get one of these going as long as the fault is not on the circuit board. There was no clear information on the internet that i could find that told me exactly how these things operated. The manual is pretty useless, every fault says return to Coleman. I have now bought a Gas hose to allow connection to a bigger gas bottle and I will now also purchase the shower head. There is a recirculation diagram out there that is also very useful.

Thanks for reading and happy camping.
cheers
Back Expand Un-Read 1 Moderator

Reply By: Member - Geoff M (VIC) - Friday, Jan 25, 2013 at 12:40

Friday, Jan 25, 2013 at 12:40
Thanks for posting your findings. I too have a Coleman unit but it has always worked fine.

I was thinking of modifying the charging input to allow the unit to run directly off a 12V input rather than relying on the battery - have you or anyone else done this?

Thanks again.

Cheers, Geoff
AnswerID: 503356

Follow Up By: dinodog - Friday, Jan 25, 2013 at 12:50

Friday, Jan 25, 2013 at 12:50
G'day Geoff,
Yes, I too am thinking of running this thing off 12v.
To do so you will require a 12v/6v converter. There are a couple of ebay that I have seen, from china i think and they are $10 delivered.
It is a 12volt DC to 6v DC regulator, i think the information on it says it might be for a Remote controlled car. It puts out 7Amps at 6v DC, that should be enough to connect straight to the battery terminals of the battery in this unit.
Here is the link for the unit.
http://www.ebay.com.au/itm/281042695802?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1423.l2649

Cheers , Dean
0
FollowupID: 779993

Follow Up By: Member - Geoff M (VIC) - Friday, Jan 25, 2013 at 13:01

Friday, Jan 25, 2013 at 13:01
Thanks Dean. I'll research it further.

A seem to remember reading that some users have modified the charging circuit so that it charges the battery but also runs the unit. maybe someone else can enlighten us?

Cheers, Geoff
0
FollowupID: 779994

Reply By: Jarse - Friday, Jan 25, 2013 at 16:27

Friday, Jan 25, 2013 at 16:27
The water pump on my unit seized about a year ago, and I couldn't get the thing to work again. I bought a new pump, but still couldn't get it to work.

When I dismantled the unit, I found that one of the sealed boards had a fuse in it (about 1/2 the size of a regular 3AG glass fuse). I cut into the rubber just enough to access the fuse, and when I removed it found it was blown.

A quick trip to Jaycar, and I had it working again.

So, if your pump stops working, it could possibly be a 10c fuse, so don't junk your heater too quickly :)
AnswerID: 503378

Follow Up By: kev.h - Friday, Jan 25, 2013 at 19:14

Friday, Jan 25, 2013 at 19:14
Mine did the same I soldered two wires onto the blown fuse then added a remote fuse holder in the area where you store the 12v lead no more pulling the unit apart to change the fuse
Kev
0
FollowupID: 780024

Follow Up By: member - mazcan - Saturday, Jan 26, 2013 at 11:48

Saturday, Jan 26, 2013 at 11:48
hi all
is it possible to glue / stick some of that closed cell foam isulating material on the sides and bottom of the battery
it comes in 5 and 10 ml thickness from clark rubber and is very good to keep out cold or heat
havent seen the location of the the coleman battery or whether this is possible but thats my thoughts on it
and thanks dinodog
for your very interesting post and details
i have a brand new coleman in the shed that i havent got around to using yet and its out of warranty
so your imfo is appreciated and may come in handy down the track
cheers
barry
0
FollowupID: 780074

Follow Up By: Jarse - Saturday, Jan 26, 2013 at 18:52

Saturday, Jan 26, 2013 at 18:52
Don't know about your unit, Barry, but mine has no room in the battery compartment for anything but the battery. Bloody tight fit...

Why would you want to insulate the battery?
0
FollowupID: 780128

Follow Up By: dinodog - Sunday, Jan 27, 2013 at 07:44

Sunday, Jan 27, 2013 at 07:44
You would be right there Jarse, no room in the battery compartment for any insulating material.
It was said before in some other posts i read that the cold weather was playing havok with the battery, reducing its ability for the correct volts therefore it would not work untill it thawed out. Don't know what the solution is there, maybe try to keep the unit in the truck overnight and not outside in the elements when you are in the cold country.
0
FollowupID: 780141

Reply By: Kris and Kev - Friday, Jan 25, 2013 at 20:00

Friday, Jan 25, 2013 at 20:00
Very interesting thread. Our Coleman is coming up to four years old. Last time we were using it was in the Red Centre last year and it was playing up in cold weather? In the morning when the outside temp was around to 1 degree the unit would not work at all. Not sure if it was because the little gas canister was too cold or the battery did not like the cold.
Also the control also seems to be not working like it use to. We use to know where to have the control for the right temp for a shower, but now it is real tricky to get the right spot. Becoming a bit annoying. Not sure what is causing that? Kevin
AnswerID: 503395

Follow Up By: dinodog - Friday, Jan 25, 2013 at 20:17

Friday, Jan 25, 2013 at 20:17
G'day Kevin,
Through the trolling of the posts i read that it could be the battery that is causing the problem of it playing up. The cold weather plays with the battery and couold be causing it to drop voltage and therefore not work as it should. Is it still the original battery? Some have said to replace it with a new one, not one from Coleman but maybe one from such a place like battery world or Jaycar. Mone cost $14.99 from Jaycar.
As for the control of the heat, turning the on knob to hot should give you more gas to allow the burners to fire up further. You should be able to hear them start to roar into life when you turn it to hot. With the extra heat from the burners you will get hot water, very hot. If you have a recirculated system them then temp will eventually top out and you will hear the burners drop out and re-ignite continually. This is normal. As for why it it now tricky to find the right spot, could be the regulator at the ON knob. This is where your gas delivery happens, just like a bbq. A hot shower is good but a too hot a shower can be annoying. Hope you find a sweet spot for it.
0
FollowupID: 780033

Follow Up By: Kris and Kev - Saturday, Jan 26, 2013 at 08:39

Saturday, Jan 26, 2013 at 08:39
Thanks for that. We have used our Coleman heaps and yes it was a new battery and charged overnight. If we placed the unit in the sun first thing in the morning after a while it would work better. (The gas cylinders on our Butane Stove would also play up in the cold.)
The control knob use to work perfectly, push and turn clock wise to increase heat, then about a year ago while travelling in Tasmania it started playing up. Not sure if it is coincidence, but it started to play up after I connected the unit to our 4.5 gas bottle as we had run out of the small cylinders? Since then we have to turn it back and forth until we get the right heat, sometimes turning it towards cold would increase the heat. So I guess it must be the regulator.
Kevin
0
FollowupID: 780055

Follow Up By: kev.h - Saturday, Jan 26, 2013 at 17:27

Saturday, Jan 26, 2013 at 17:27
Hi Kris and Kev you are right cold gas canister will play up - not enough gas vapour is released when the canister is low and cold the solution is keep the canister warm on really cold nights, I've been known to put the one for my stove into the sleeping bag so i can have a hot cuppa in the morning
Cheers Kev
0
FollowupID: 780114

Follow Up By: kev.h - Saturday, Jan 26, 2013 at 17:33

Saturday, Jan 26, 2013 at 17:33
Hi Kris and Kev Forgot to add the gas in BBQ bottles has a liquid added which gives it the smell some times this will gum up jets can be a big problem if the bottle has been on its side or worse inverted
Kev
0
FollowupID: 780116

Follow Up By: dinodog - Sunday, Jan 27, 2013 at 07:51

Sunday, Jan 27, 2013 at 07:51
Thanks Kev.h , good information there. I am going to be using LPG so i will take note if the jets start to play up.
Cheers
0
FollowupID: 780142

Reply By: Echucan Bob - Saturday, Jan 26, 2013 at 14:19

Saturday, Jan 26, 2013 at 14:19
Dinodog

Thanks very much for an excellent post. Mine continues to run OK. I bought a spare battery rather than take the charger with me on trips. The other thing I did was buy a brass doodad for refilling the Coleman gas cannisters with LPG. This information has previously resulted in me being flamed more severely than I ever would by the cannister exploding.

Bob
AnswerID: 503432

Follow Up By: Jarse - Saturday, Jan 26, 2013 at 18:58

Saturday, Jan 26, 2013 at 18:58
That would be the MacCoupler Bob. I have one and it works brilliantly.

I've done a stack of refills, with no problems whatsoever.

I notice Companion have a cartridge very similar (interchangeable) with the Coleman - but they are the same price.

What a coincidence :)
1
FollowupID: 780130

Follow Up By: dinodog - Sunday, Jan 27, 2013 at 07:37

Sunday, Jan 27, 2013 at 07:37
Hi Jarse,
I had seent the gas cannisters at BCF Coffs the other day and i think they were $10 each, then at Big w East Maitland on a couple of days ago they were $23 each. A very wide price difference, something wrong there i think.
1
FollowupID: 780140

Sponsored Links

Popular Products (13)