EOTrackMe Android

Problems: (would love some solutions please!)
1. We had the app on my husband's phone and it was tracking fine for the first two days of our trip, but wasn't updating the website so it shows we are still home.
2. For the past couple of days it hasn't been working , just says "GPS started, waiting for fix" . Not even showing our first two days now
3. I wondered about loading onto my android (newer phone) but not sure how to do this as I can't find the email with the original instructions on how to load. I understand we can use up to five devices?? How do I do this? I can see the app on google play but I think this is just the trail version and won't upload to ExploreOz.
REALLY looking forward to your advice! ; )
Back Expand Un-Read 0 Moderator

Reply By: The Explorer - Tuesday, May 26, 2015 at 14:35

Tuesday, May 26, 2015 at 14:35
Hi

1: Does you husband's phone have internet connection (wifi or phone data plan)? Has it ever worked (updated on website) before? Do you have phone reception?

2: Bit hard to say - is GPS turned on?

3: There is no trial version AFAIK. If you have already paid for a copy of the app, log into your Google account on the other android phone and download the app from play store (use menu at top left corner and select My apps - any apps you have previously downloaded under that account will be listed). Once installed fire up and enter ExplorOz Member details and away you go (theoretically).

Cheers
Greg

I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 554252

Follow Up By: Member - Carolyn & Peter L - Tuesday, May 26, 2015 at 14:54

Tuesday, May 26, 2015 at 14:54
1. Yes we have a portable telstra wifi modem that his phone connects to. The only time it ever uploaded onto the website was when we first bought it over a month ago. The app was working for 2 days this trip - said we had done about 1358km - but none of that was updated on the website despite being connected to the wifi.
2. Finally found the settings - his phone was all set correctly but just wouldn't find the satellites. We had quit out of the app and restarted, but I think now I know I can reinstall so easily will uninstall the app and try again
3. Have now downloaded to my Samsung. Seems to be working on the phone at least. Have registered my member number and after a few minutes it has shown me on live tracking!! YAY!! Now I guess I have to go for a drive to see what happens - bit too hot to go far though : )

THANK YOU OH WISE ONE!!!
0
FollowupID: 840266

Follow Up By: The Explorer - Tuesday, May 26, 2015 at 15:01

Tuesday, May 26, 2015 at 15:01
Good stuff.

Not that wise on EoTrackMe really - I am a relatively new user and as far as phones go - same as most electronics - one minute they're working next minute they're not - then all good again??

Bloody freezing down here in SW WA - got my ugg boots on :)

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 840267

Follow Up By: ExplorOz - David & Michelle - Wednesday, May 27, 2015 at 12:05

Wednesday, May 27, 2015 at 12:05
Carolyn & Peter,

Greg has it right. You can download the app from the play store to your devices the registration part is based on your member number.

As for the phone that is not finding satellites I would initially suspect that the device does not have a GPS installed. When you tested it before ir may have been using AGPS (which is based on WiFi and Cell Tower triangulation), When you travel this fails to gain service and will not find a GPS position. The EOTrackMe Client program itself uses the internal Android device drivers to get a satellite position so if it does not get a position then you can be sure the device itself has no real GPS installed or the GPS is turned off in the Settings - Location page.

Glad you have it working on your other device.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

1
FollowupID: 840327

Sponsored Links

Popular Products (13)