Posting photos- again !

Submitted: Saturday, Jul 25, 2015 at 18:46
ThreadID: 119614 Views:1286 Replies:8 FollowUps:11
This Thread has been Archived
At the risk of boring people rigid , how do I post a photo, on a forum thread , from an iPad ( or iPhone ) . The advice I have read from previous threads suggests non Apple devices. Needless to say I'm no rocket scientist on puters !
Back Expand Un-Read 0 Moderator

Reply By: Member - Beatit (QLD) - Saturday, Jul 25, 2015 at 19:18

Saturday, Jul 25, 2015 at 19:18
It is much the same as on the computer. Just click the insert images and it all comes together.

Like this,

Just going to try this via my phone.

Kind regards
AnswerID: 557391

Reply By: Bob Y. - Qld - Saturday, Jul 25, 2015 at 19:32

Saturday, Jul 25, 2015 at 19:32
Don't know about iPhones, but I use my iPad regularly, to post images.

After you click on the "insert images 'n video" tab, you should get a screen like the one below.

Click on the folder that has the image you want, say "Moments" as in this example






Once "Moments" is open, click on image you want, a blue tick will show on it, and hit done. Just have to name the image on next pop-up, and Bob's your uncle.

Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 557392

Follow Up By: Member - backtracks - Saturday, Jul 25, 2015 at 20:12

Saturday, Jul 25, 2015 at 20:12
Thanks Bob. Where do I find the ' insert images '? It's not on the new post page.??
0
FollowupID: 843706

Follow Up By: Bob Y. - Qld - Saturday, Jul 25, 2015 at 20:57

Saturday, Jul 25, 2015 at 20:57
Whether you select "new thread", "reply" or "follow-up", there are 9 blue and 1 red tab at the bottom of the text area. Tap on "Insert images and files" first.



Then a small box opens and you tap on "Add photos and files". On my iPad this doesn't always work immediately so I tend to tap it numerous times. Once this responds you should end up at the photos I posted previously.



All this refers to the full website too, backtracks, not the mobile site. Don't recall the procedure to load photos while on the mobile site.

How are you going with it now? :-)

Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 843710

Follow Up By: Member - backtracks - Sunday, Jul 26, 2015 at 12:01

Sunday, Jul 26, 2015 at 12:01
Thanks Bob. Naa, none ,zero zilch of those tabs appear at the bottom of the page on any attempt to post ! What should be simple is impossible. Not sure of my next step other than foot stamping !
iPad thing ? Dunno .
0
FollowupID: 843720

Follow Up By: Steve in Kakadu - Sunday, Jul 26, 2015 at 17:48

Sunday, Jul 26, 2015 at 17:48
Then how did you submit your post without clicking on the submit button ????
Clicking the submit button now.
0
FollowupID: 843730

Follow Up By: TomH - Sunday, Jul 26, 2015 at 18:47

Sunday, Jul 26, 2015 at 18:47
The above only appears AFTER you click Reply
0
FollowupID: 843732

Follow Up By: Steve in Kakadu - Sunday, Jul 26, 2015 at 21:01

Sunday, Jul 26, 2015 at 21:01
And he has replied, otherwise we wouldn't see it.

Clicking the submit button just above the Insert Images& Files Button.
0
FollowupID: 843739

Follow Up By: Member - backtracks - Thursday, Jul 30, 2015 at 16:42

Thursday, Jul 30, 2015 at 16:42
Steve in Kakadu, the ONLY tab I see is submit or preview, non of the other numerous options I should see are there. Go figure ? Below the ' submit' button is the forum terms of use tab only
0
FollowupID: 856202

Reply By: Member - Beatit (QLD) - Saturday, Jul 25, 2015 at 19:33

Saturday, Jul 25, 2015 at 19:33
Just tried from my Iphone and there seems to be a delay or an issue! It all looks the same and it seems to have worked but I don"t see it on this post or my phone.

Sorry, kind regards
AnswerID: 557393

Reply By: Member - Jim B8 - Saturday, Jul 25, 2015 at 19:42

Saturday, Jul 25, 2015 at 19:42
Speaking from experience, use Google Chrome, not Internet Explorer
If you think you are doing everything correctly, then stop using IE, Chrome works better with this site on my computer. (microsoft 8.1)
AnswerID: 557394

Reply By: Member - backtracks - Saturday, Jul 25, 2015 at 20:08

Saturday, Jul 25, 2015 at 20:08
Thanks guys, I've been off on Nissan 4x4 forum where I managed to post one photo ! I'll carefully look at the replies , but it isn't jelling yet. Must be making a fundamental mistake ! None of those screen shots look familiar. I will persist ! Thanks again.
AnswerID: 557395

Reply By: Sigmund - Saturday, Jul 25, 2015 at 20:46

Saturday, Jul 25, 2015 at 20:46
Only members can insert images directly.
Seems the rest have to link to an externally hosted file.
AnswerID: 557398

Follow Up By: rumpig - Sunday, Jul 26, 2015 at 14:00

Sunday, Jul 26, 2015 at 14:00
i've not tried posting pics directly, but i'm not a member and those options show up on my screen once i've hit the "post reply" or "post follow up" options. You don't have those extra options at the bottom of thread to start with, but once you choose to post a reply, those options will then show up on your screen....atleast they do for me anyhow.
0
FollowupID: 843723

Follow Up By: rumpig - Sunday, Jul 26, 2015 at 14:04

Sunday, Jul 26, 2015 at 14:04
I'm not saying you're wrong by the way Sigmund, as i said above i've not tried the option to know if it works for non members or not.... just the OP was mentioning the screen shots don't look familiar, so i was wondering if they'd hit the "post reply" or "post follow up" options to get that screen shot on their page.
0
FollowupID: 843724

Follow Up By: Sigmund - Sunday, Jul 26, 2015 at 14:16

Sunday, Jul 26, 2015 at 14:16
I found the direct upload button lead to a dead-end for non-members.
0
FollowupID: 843725

Follow Up By: TomH - Sunday, Jul 26, 2015 at 18:45

Sunday, Jul 26, 2015 at 18:45
Sigmund is correct Non members can only post a link to a URL
NOT directly upload photos Just tried it Says only financial members can insert images
0
FollowupID: 843731

Reply By: Member - Duncan W (WA) - Sunday, Jul 26, 2015 at 22:10

Sunday, Jul 26, 2015 at 22:10


Thanks for asking about photo lodging as it gave me an opportunity to try posting a photo off my tablet.

Cheers

Dunc.
Dunc
Make sure you give back more than you take

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 557428

Reply By: Member - backtracks - Thursday, Jul 30, 2015 at 16:46

Thursday, Jul 30, 2015 at 16:46
Sorry people ! Ureka ! On other side of page at bottom is ' go to full site ' should have seen it .click there and all appears, thanks for your interest. Now to bore people with photos .......
AnswerID: 588122

Sponsored Links

Popular Products (13)