EO Topo as default map on Memory Maps app on iPad

Submitted: Sunday, Jan 10, 2016 at 12:50
ThreadID: 131318 Views:1413 Replies:1 FollowUps:4
This Thread has been Archived
Grateful any advice from anyone using EO Topo 200K on an iPad with Memory Maps who's managed to stop Memory Maps from defaulting straight back to the free Aus Topo 250 map when zooming in.

I guess I could somehow delete the Free Aus Topo 250k but I'm always reluctant to delete good maps as they are pretty hard to come by. I can't find another setting to allow this but they seem to have little settings and hints all over the place that you might eventually trip over, if someone doesn't tell you first. Grateful any thoughts, as changing maps back invariably causes the iPad to freeze, which means you lose your track and any marks you've added since it was last saved.

I will also post this is the Memory Maps help site but I always find them very slow to respond and defensive when they do.
Paul B Kalgoorlie

Do your best, have fun & s/he with the most friends wins!

Member
My Profile  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Member - Boobook - Sunday, Jan 10, 2016 at 13:20

Sunday, Jan 10, 2016 at 13:20
Paul, I don't generally use Memory Maps on the Ipad but I regularly use it on Android which is similar and the PC. I also have EO topo and regularly use the free topo 250K.

While the Ipad version may be slightly different, neither of the others have a concept of a default map. The app opens up on the last used map.

When you zoom in, it will change maps if you force it to go to a smaller or larger zoom. It could be that given that EO topo claims to be 200k, the Free 250K comes first when zooming in. Try zooming in further or out further.

Failing that you can turn the function of changing maps off with zoom and select the map manually.

Also there are 2 versions of the free 250K map see here

One is called topo250-2 ( you need both files) , the other is called Austopo250 which is in the free folder. And then there is EO topo 200. All are VERY similar.

The topo250-2 set has the largest fonts making it easier to read and it is clearer.
AnswerID: 594690

Follow Up By: Member - Paul B (WA) - Sunday, Jan 10, 2016 at 14:30

Sunday, Jan 10, 2016 at 14:30
Thanks for your reply Boobook.

"Failing that you can turn the function of changing maps off with zoom and select the map manually." That's EXACTLY what I want! HOW?

Zooming in even further, or out for that matter, does not change the map back or have any other effect other than zooming in or out on the wrong map.
Paul B Kalgoorlie

Do your best, have fun & s/he with the most friends wins!

Member
My Profile  My Position  Send Message

0
FollowupID: 863246

Follow Up By: Member - Boobook - Sunday, Jan 10, 2016 at 14:43

Sunday, Jan 10, 2016 at 14:43
Fortunately I don't use an Ipad Paul, I did have MM on my kids one for a while but I am not very familiar with the ins and outs.

Try here or here
1
FollowupID: 863251

Follow Up By: Johnhu - Tuesday, Jan 12, 2016 at 11:00

Tuesday, Jan 12, 2016 at 11:00
The following are from Memory Map on my android devices (I don't have any i-devices), but should help.

To turn off changing maps when zooming; Go into the "Settings" menu. Select the "General Settings" option. First setting is "Change map scale by zooming". Make sure this is un-selected.

I hope it helps.

John
1
FollowupID: 863328

Follow Up By: Member - Paul B (WA) - Friday, Jan 15, 2016 at 01:04

Friday, Jan 15, 2016 at 01:04
Thanks John, that seems to work fine, although why it have that effect with that label, is a bit of a mystery. But all good now thanks
Paul B Kalgoorlie

Do your best, have fun & s/he with the most friends wins!

Member
My Profile  My Position  Send Message

0
FollowupID: 863509

Sponsored Links

Popular Products (13)