Blogging Challenges - Help Required

Submitted: Tuesday, Dec 27, 2016 at 11:28
ThreadID: 134004 Views:2137 Replies:3 FollowUps:5
This Thread has been Archived
It is quite a while since I blogged on ExplorOz and the rules seemed to have changed. I hit the New Blog button, changed the effective date and added a Title in the appropriate line. I then pasted prepared text from a Word document and ticked the option that created a draft (visible only to me) as I had not had time to add photos so wanted to come back to it later. I couldn't find a Save button so assumed that it must save on closure. Perhaps I was wrong.

I have gone back into ExploreOz and checked my personal area, where I expected that I would find it listed for me to open and continue but there is no sign of it. I have looked in the help files, to the extent that they exist, and have not found anything helpful, nor has a search of the Forum produced anything to assist.

So if anyone with ExplorOz blogging expertise can assist me I will be most grateful and reward you with some material from our recent trip to the Gawler Ranges and Mt. Ive Station.

Cheers,

Kevin
Kevin
It is important to always maintain a sense of proportion

2019 Mitsubishi Cross

Lifetime Member
My Profile  My Blog  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Bob Y. - Qld - Tuesday, Dec 27, 2016 at 12:27

Tuesday, Dec 27, 2016 at 12:27
I haven't done a blog for a while either, Kevin, but used to use your method, with a copy 'n paste off Word.

Since the new system started, remember Michelle saying that Word is not a good system, especially for adding photos later. Think she recommended using Notebook, which I for one, aren't au fait with, though I've used it on my iPad.

Hope someone else can help you further?

Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 607021

Follow Up By: Kevin S - Life Member (QLD) - Tuesday, Dec 27, 2016 at 12:51

Tuesday, Dec 27, 2016 at 12:51
Thanks Bobby. I always think it a bit odd when products are developed that are not fully compatible with Microsoft. Tends to make life harder for a lot of users. Just to test it I did import 1 photo and that worked alright. But my problem is that I can't find what I have done. I will just be patient and wait for other responses.

Cheers, Kevin
Kevin
It is important to always maintain a sense of proportion

2019 Mitsubishi Cross

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 876706

Follow Up By: Bob Y. - Qld - Tuesday, Dec 27, 2016 at 23:06

Tuesday, Dec 27, 2016 at 23:06
Kevin,

Stephen has reminded me, below, that the Word problem with blogs, was the loading of photos.

As Stephen seems to have it sorted that may be the way to go.

Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 876724

Reply By: Member - Stephen L (Clare SA) - Tuesday, Dec 27, 2016 at 14:43

Tuesday, Dec 27, 2016 at 14:43
Hi Kevin

I still do just as you have done, that is the copy and paste, and with my latest Blog had no problems at all.

You must tick all the boxes and when you tick the visible to you only, it should have been saved. What you need to do then is to go into your own Blogs, and you will see that the one that you have just created will show up, but not live to anyone else.

Stick to it and I have now found that you can no longer arrange photos in a way that you want, but rather in groups of 3 only, otherwise the next will be all over the place.


All the Very Best for 2017



Cheers




Stephen
Simpson Desert Colours

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 607027

Follow Up By: Kevin S - Life Member (QLD) - Tuesday, Dec 27, 2016 at 15:44

Tuesday, Dec 27, 2016 at 15:44
Thanks Stephen. I hoped I would get an answer from you.

I think what I did wrong is that I have missed the "Submit" button, which is of course the equivalent of "Save".

Just one question though. What goes in the Site Admin Tags drop down field? When I click the down arrow I am met with a blank area. The other two tag drop downs have items that can be selected. Do I create my own items there?

I read your Flinders Ranges blog and found it very useful. You might recall that Ruth and I were in the Flinders at the same time as you and were hunted out by the weather. We only got out with two days to spare before the lights went out.

I found your pics of Skytrek, Arkapina and the Merna Mora Lake Torrens drives very interesting. We have plans to be back there around the end of March to do some (or all?) of those tracks with our mutual friend Graham and his good wife. Looking forward to it very much. Nothing quite like a local guide.

Thanks again,

Kevin
Kevin
It is important to always maintain a sense of proportion

2019 Mitsubishi Cross

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 876707

Follow Up By: Member - Stephen L (Clare SA) - Tuesday, Dec 27, 2016 at 21:34

Tuesday, Dec 27, 2016 at 21:34
Hi Kevin

Before I get into the main reply, I will answer one part first - The Flinders drives.

If you can do only 3 drives and you want a fun packs, genuine low range challenge that will test your skills, then the 3 drives would be.

1. Arkapena 4X4 Drive - a must do drive.

2. Bunbinyanna Drive - Merna Mora. Genuine low range an again some very steep 1st gear sections, as well as steep decents.

3. Heritage Drive - Merna Mora. Starts of station tracks and history points, then second half is full on low range driving.

You will find Graham a great chat to travel with and seeing it is his back yard, will know many more, out of the way places to see.

Now for the next answers.

When I go into the Site Admin Tags, as below..



When I them open the tag, I have only one option which is this..



So if your tag is blank, I would not worry about it.


Hope this answers a couple of your questions.



Regards



Stephen
Simpson Desert Colours

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 876719

Follow Up By: Kevin S - Life Member (QLD) - Wednesday, Dec 28, 2016 at 10:55

Wednesday, Dec 28, 2016 at 10:55
I think I have it sorted now Stephen. Thanks so much for your help. The blog will probably be up in a day or so.

Thanks for your input on Flinders Ranges Tracks. There is no reason to limit ourselves to three tracks. I am a bit of a novice on 4WD tracks and, on my own tend to be a bit on the cautious side. But if Graham is happy to drive a track I will follow him.

One of the best drives I have ever done was a tag along behind the official off road tour vehicle from Wilpena Resort. Only one tag along vehicle was allowed and that was me that day. We went into the back of Arkaba Station through Rawnsley Station and along the Red Range right up close to Elder Range. We drove up rocky creek beds and unstable hill sides and over the tops of hills where the road disappeared from view. Great fun.

Thanks again for your help.

Regards,

Kevin
Kevin
It is important to always maintain a sense of proportion

2019 Mitsubishi Cross

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 876733

Reply By: Kevin S - Life Member (QLD) - Tuesday, Dec 27, 2016 at 16:26

Tuesday, Dec 27, 2016 at 16:26
For anyone who may be interested, draft and hidden blog posts are saved in a section called "Draft/Hidden Entries" at the top of your personal blog list under your profile.

Kevin
Kevin
It is important to always maintain a sense of proportion

2019 Mitsubishi Cross

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 607028

Sponsored Links

Popular Products (13)