105 Landcruiser Not Firing

Submitted: Friday, Apr 28, 2017 at 19:54
ThreadID: 134758 Views:5154 Replies:7 FollowUps:20
This Thread has been Archived
HELP! My 105 Series Landcruiser refuses to fire.

I am researching LCOOL for help on this as well.

It will turn over but just won't fire. It was purchased new by me and has been regularly serviced by the same Toyota Dealership. It has been well looked after and has never had major repair or breakdown until now and has always been treated well and never thrashed.

It has a new battery (3 months) and is well charged. Filters (air and fuel) replaced recently. Fuel is fresh - have used about 60 lt out of 170 lt longrange tank no recent refills and is taken from same service station when in town.

This happened twice about 3 months ago and Autoclub played with it for about an hour each time and could find no reason why. All of a sudden it fired.

Started Monday morning, drove 10km to town. Went to start again and it just kept turning over. Auto club came and it started. Drove 300 metres to pick wife up - just turned over and wouldn't fire. Towed to Toyota and it started the next day. They they have spent 3 days trying to get it to replicate the problem.

Any ideas?

Have checked the following:

Battery (3 mths old and good charge), filters (good condition and regularly replaced), engine circuit breaker, fuel shutoff circuit breaker, fuel getting to injectors, glows energised and getting hot (not that you should need them with the warm weather we've had and it seems to happen while the vehicle is hot), immobiliser is factory (vehicle alarm immobiliser is not connected), all fuses ok,

It is an old school diesel - if it turns over and has fuel t should go!

Any ideas on where to look? - can't afford to have an intermittent fault.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: PhilD - Friday, Apr 28, 2017 at 20:23

Friday, Apr 28, 2017 at 20:23
Sounds like the problem I had with mine. There is a black box under the bonnet related to the security system which fails on this model. The fix is to break the back off it and bridge the wires....then no problems!
AnswerID: 610660

Follow Up By: Member - ACD 1 - Friday, Apr 28, 2017 at 21:41

Friday, Apr 28, 2017 at 21:41
Thanks for the reply Phil.

Did yours only happen intermittently?

Will get them to check that out on Monday.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880599

Reply By: Whirlwinder - Friday, Apr 28, 2017 at 20:50

Friday, Apr 28, 2017 at 20:50
Mate, that same thing happened to a mates Prado. Try another key in case the first one is not being recognized by the immobilizer.
Good luck.
Ian
AnswerID: 610663

Follow Up By: rumpig - Friday, Apr 28, 2017 at 21:02

Friday, Apr 28, 2017 at 21:02
It's not likely the key, it's most likely the immobiliser (black box mentioned above) and is a very common problem once the 1HZ powered 105's get to this age. You can bypass the immobiliser, if you send me a P.M on LCOOL forum with your email address (or list it here if you like), I will send you instructions (complete with pics) of how to bypass the immobiliser....I had a thread on LCOOL that was all about bypassing the immobiliser, but a mod there carried on like I was going to be responsible for every 105 in Australia getting stolen because I showed how to bypass it (yeah like it's a 5 minute job to do), so I removed the thread. Next time it plays up, pour a bottle of cold water on it, should start straight away.
Same thing happened to me whilst on holidays in Tasmania, it suddenly wouldn't start after working fine, no previous symptoms at all, and slowly gets worse / more common to happen.
In a nut shell, you need to remove the black box or break into it....inside is a solenoid (that you don't want to damage) with a wire bolted on top of if. You need to remove that wire and take the purple wire that runs from the loom to the black box, and attach that purple wire onto the solenoid. It will become clear when I send you the pics of when I did mine, worst part is not knowing what's inside that black box...once you know what's in there it's a simple process. Only downside is you won't have an immobiliser on your vehicle once you do this mod, but vehicle runs fine without it.
3
FollowupID: 880595

Follow Up By: Member - ACD 1 - Friday, Apr 28, 2017 at 21:39

Friday, Apr 28, 2017 at 21:39
Thanks for the reply Ian.

We did try one other keys thinking it may be the chip inside - no go unfortunately. But it was the Valet Key - will try another one.

Cheers

Anthony

VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880598

Follow Up By: Member - ACD 1 - Friday, Apr 28, 2017 at 21:49

Friday, Apr 28, 2017 at 21:49
Thanks for the reply rumpig.

That would be great if you can send it through to me. I tried to log into LCOOL, but I can't remember either the password or username. Will have to follow up.

Email is aDOTcDOTdeanATbigpondDOTnetDOTau - just replace the DOT and AT as appropriate.

EDIT- just had a thought, I can connect the immobiliser in the alarm and that will compensate for removing the factory one.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880600

Follow Up By: rumpig - Friday, Apr 28, 2017 at 22:17

Friday, Apr 28, 2017 at 22:17
Just sent the email now Anthony, let me know if you don't get it
0
FollowupID: 880602

Follow Up By: Member - ACD 1 - Friday, Apr 28, 2017 at 22:33

Friday, Apr 28, 2017 at 22:33
No nothing yet rumpig!

I have checked the email above and it is correct (with the substitutions).

Also tried to logon and then register for LCOOL - it says my email is in use so I just need to sort it out with the admin - if I can find an email to contact them.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880603

Follow Up By: rumpig - Saturday, Apr 29, 2017 at 08:19

Saturday, Apr 29, 2017 at 08:19
Yeah sorry mate, I was half asleep and didn't notice a spelling mistake I made in your name as I was viewing on my phone, so it came back undelivered. Just resent it again, hopefully second time lucky with the right spelling.
0
FollowupID: 880612

Follow Up By: Member - ACD 1 - Saturday, Apr 29, 2017 at 11:43

Saturday, Apr 29, 2017 at 11:43
Thanks rumpig

Came through no problems

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880622

Reply By: Member -Pinko (NSW) - Friday, Apr 28, 2017 at 21:15

Friday, Apr 28, 2017 at 21:15
Same problem with my brother's 105.
An earth wire near the imobiliser held on by a single self tapper through the mudguard was the culprit.
Toyota only found the cause in the late afternoon and a darkened workshop where the faulty earth connection could be seen arcing in the dim light.
Try replicating this and you may see the same result ?
Living is a journey,it depends on where you go !
VKS 737 mobile 0049 selcall 0049

Member
My Profile  My Position  Send Message

AnswerID: 610664

Follow Up By: Member - ACD 1 - Friday, Apr 28, 2017 at 21:54

Friday, Apr 28, 2017 at 21:54
Thanks for the reply Pinko

I might get this checked out before I do the mod that rumpig suggests.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880601

Reply By: Been-Everywhereman - Sunday, Apr 30, 2017 at 08:55

Sunday, Apr 30, 2017 at 08:55
Same thing happened to mine on the Gibb River Road in 2013. 2005 105 series. It wouldn't start when engine was hot and then would start once it had cooled. It then got to the point where it wouldn't start ever. I just drilled out the head of the security style screw which is easy to see on top. Just a 10mm drill bit on a standard Bosch cordless drill (at a little angle because of the tightness) and once the head of the screw was destroyed off came the top of the security black box. I then found the power feed wire and bypassed it through a seperate on/off switch and then I had an over ride switch for the fuel cutoff solenoid. Problem fixed.
Before that I had been diagnosed from a certain repair shop in Broome the seals in my fuel pump had worn out and it needed to be replaced. They were the experts they told me and they were certain this was the problem. They also said they had seen it heaps of times especially with mining vehicles and it was quite a common problem. Thank you google at the time for helping me not get ripped off.
AnswerID: 610688

Follow Up By: Member - ACD 1 - Sunday, Apr 30, 2017 at 11:41

Sunday, Apr 30, 2017 at 11:41
Thanks heaps for the reply.

Info provide is similar to rumpig's modification. While I am going to check the les drastic suggestions first, I think that this may end up being the root cause.

The alarm system I have fitted to the Landcruiser has a built in immobiliser circuit, but it was never connected because the factory one did the same job. If it turns out that the factory fuel cut off is stuffed, I will connect it - that way the vehicle will stay legal if I sell it (doubt that will happen - both my childerbeasts are fighting over who will inherit it ante mortem).

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880635

Reply By: Athol W1 - Sunday, Apr 30, 2017 at 09:47

Sunday, Apr 30, 2017 at 09:47
Anthony

Do not forget that the breather for the fuel tank could be blocked. The fact that you have used about 60 litres from a 170 litre tank is an indicator, and could be just enough to create a vacuum in the tank that can not be overcome by the lift pump. Just by removing the fuel cap and listening for the air being sucked in whilst doing so. would indicate this to be the cause, or a major contributor to the cause.

Whilst I am not saying that the immobiliser is not at fault, everything in your description of the problem does also fit with typical operation when the fuel tank breather is blocked. This could be as simple as replacing the fuel cap (some have the breather in the cap whilst others have a separate breather tube which hangs down generally behind the mudguard, I have seen these blocked with mud or even a wasps nest)

Hope this helps.
Athol
AnswerID: 610690

Follow Up By: Member - ACD 1 - Sunday, Apr 30, 2017 at 11:47

Sunday, Apr 30, 2017 at 11:47
Thanks for the reply Athol,

I can't recall if the breather is in the cap or a seperate pipe on my model so I will have to check.

I have never heard the fuel vacuum sound when I open the cap so that suggest that it is all working as it should. But will check when I get to the vehicle on Monday.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880636

Reply By: Member - Phil G (SA) - Sunday, Apr 30, 2017 at 22:03

Sunday, Apr 30, 2017 at 22:03
The other cause might be air getting sucked into the fuel line. Happens if the hoses at the fuel filter are getting loose or cracked, or rarely if there is a fine crack in the plastic fitting at the bottom of the filter.
AnswerID: 610700

Follow Up By: Member - ACD 1 - Monday, May 01, 2017 at 09:55

Monday, May 01, 2017 at 09:55
Thanks for the reply Phil

It would be great if it was that simple however, not sure if this is the cause in my case as there is no evidence of fuel weeping from any of the hoses. Also, I removed the hoses at the fuel filter when it happened and had to use pliers to squeeze the clamp open. Usually, I can do it with my fingers.

These are the things I will check before I take a more drastic approach. I will add it to the list of things for the mechanics to check this morning when I go in.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880657

Follow Up By: Member - Phil G (SA) - Monday, May 01, 2017 at 12:02

Monday, May 01, 2017 at 12:02
Gday Anthony,
The fuel will not weep because the fuel is drawn by the injection pump, so is never under positive pressure. But it draws air into the line when the vehicle is running. When you stop the vehicle the air collects at the highest point and there will be enough to stop the vehicle from firing. Usually starts after pumping the black button on the top of the filter. Worth trying next time you can't start it.
Seen/heard it happen to a few people over the years. One guy put up with it for about a year before someone replaced the fuel filter housing - the plastic bit in the bottom had a microscopic crack in it, but fine cracks in the hose and those simple clamps can let air past too.
0
FollowupID: 880661

Follow Up By: Member - Phil G (SA) - Monday, May 01, 2017 at 12:07

Monday, May 01, 2017 at 12:07
Heres a little reading:
Google Search on air in fuel line
0
FollowupID: 880662

Follow Up By: rumpig - Monday, May 01, 2017 at 13:12

Monday, May 01, 2017 at 13:12
I know you probably hope it's not the immobiliser Anthony, but atleast a dozen people on LCOOL forum in the last 2 years have had me email that bypass instructions to them that I sent you, because their immobilisers had died also (I know of quite a few others that have bypassed theirs without my help aswell). I'll be very surprised if it's not your problem, but doesn't hurt to explore other avenues....as I mentioned previous, it's a pretty common failure.
0
FollowupID: 880665

Reply By: Member - ACD 1 - Monday, May 01, 2017 at 14:28

Monday, May 01, 2017 at 14:28
Ok time for the verdict...

Spent the morning with the mechanic...

Looked at all the possible scenarios:

Faulty chip in key - nope!
Blocked fuel filter - nope!
Leaky fuel lines - nope!
Dirty fuel - nope!
Stuffed fuel solenoid - nope!
Vacuum in fuel system - nope!
Dirty/faulty Injectors- nope!

He dropped the fuel pump of and replaced it with one without the immobiliser - fired straight away.

Verdict - immobiliser elektrickery well and truly stuffed.

Apparently the resin coated elektrickery inside gets hot, opens up one of the soldered joints and it won't fire.

Solution...

I have decided to replace the immobiliser bits rather than bypass them. That way, if the worst happens and my baby is stolen the insurance company doesn't have an excuse not to pay out. Too much time and money invested in it to take the risk.

Thanks to all who have made suggestions on possible causes. Hopefully the thread will help someone else down the track with the same or similar problem.

Now to wait for the bill for the fix'!!!!!!!!!!!!!

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

AnswerID: 610716

Follow Up By: rumpig - Monday, May 01, 2017 at 20:07

Monday, May 01, 2017 at 20:07
As I wrote earlier...I would have been very surprised if it wasn't the immobiliser. If you'd have drilled out the head of the studs holding the immobiliser in place, there was no need to remove the pump. Once you remove the black box you can easily take out the remainder of the anti tamper studs, and would then be able to fit a new immobiliser in place with new studs / bolts.
1
FollowupID: 880680

Follow Up By: Member - Phil G (SA) - Monday, May 01, 2017 at 20:32

Monday, May 01, 2017 at 20:32
Well done Anthony for getting back to us with the verdict. Hope your 1Hz continues to serve you well!
0
FollowupID: 880681

Follow Up By: Member - ACD 1 - Monday, May 01, 2017 at 21:40

Monday, May 01, 2017 at 21:40
Hey rumpig

From what you said in your previous replays and email, I sort of knew where it was going to end up - I was just sort of hoping it didn't go that way.

With regards to pulling the pump off, it was really easy - I just watched someone else do it, LOL.

Seriously though, after we discussed and discounted each of the other possibilities, we decided that it was the immobiliser and it had to be sorted. Bypass it and run the risk of an insurance claim being knocked back or replace it and all would be covered. As it was going to be replaced, the pump had to come off for the new one to be fitted - so it really just confirmed your diagnosis.

Not sure of the cost yet - decided to give her a pedicure and a tart up at the same time. Will post the cost when I know.

BTW the mechanic was very impressed with your fix.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880685

Follow Up By: rumpig - Monday, May 01, 2017 at 22:12

Monday, May 01, 2017 at 22:12
The pump doesn't need to come off to remove and fit the new immobiliser, it can be done without doing so if you follow the instructions I sent you.
At time of making the vehicle the 2 bolts that hold the immobiliser on the back of the pump get done up and I am told by a mechanic mate the ends snap off of them once they get to a certain point to act as an anti tamper thing (ie: stop the immobiliser being easily removed). If you drill the end out of those screws that break off as per the illustrated instructions I sent you, you then remove the black box, and what's left of the screws that hold it in place are easily undone from the back of the pump, as my instructions show. Now that the old immobiliser is removed completely, you refit a new one in place using the same method the original one was fitted in place with at time of manufacture...so it can be done without removing the pump. Doing it the way I suggest saves the expense of removing the pump (which I'd be curious to hear what they costs to get done), and it doesn't take very long to drill out the 2 bolts once you work up the courage to do it...lol
None of this matters to you now anyhow, good to read you have the vehicle going again.
1
FollowupID: 880687

Follow Up By: Member - ACD 1 - Monday, May 01, 2017 at 22:58

Monday, May 01, 2017 at 22:58
Only reason he dropped the pump was to try another pump that didn't have the immobiliser fitted. So rather than destroy the immobiliser first he went with that option.

Will post costs when I find out, although you're making me nervous now.

Cheers

Anthony
VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

0
FollowupID: 880689

Sponsored Links

Popular Products (13)