Cannot make Traveller work

Submitted: Saturday, May 08, 2021 at 14:40
ThreadID: 141708 Views:870 Replies:5 FollowUps:1
Hi all, brand new member, also brand new at Traveller and Tracker, as we are about to use them on a trip. Left for our trip today.

So I did a test of traveller and tracker last week. Traveller worked, I could get a route and navigate to it. Tracker worked. But today I have spent the last 4 hours, on my lap in the car, trying to get traveller to navigate without success.

So I go to search, select Exploreoz and search Mildura. I get offered the option of “Show” or “Go to”. I tap go to and see a box on the right “Navigation” with a green “Begin Navigation” I hit begin navigation and nothing happens. I just see Mildura.

In the past I have seen a blue route, I do not see this at any stage now. As well as that in the Navigation box I see Mode – unavailable” That seems significant to me so I’ve looked all through settings to see if there is anything that could be blocking this but can’t see anything.

As well as that when I hit begin navigation and I see Mildura a blue box pops up on top saying ”Begin Navigation destination Mildura” but it disappears and tapping this does not begin navigation.

After 4 hours of trying, on my lap, including consulting the manual a few times to make this work I’m completely stumped and worried now that our navigation system isn’t working. I’ve put this here and sent it to support as I suspect support is closed on a Saturday and it will be Monday before anything happens, by which time we’ll be out of reception.

Any and all help gratefully received, thanks. Peter
Back Reply Expand Un-Read 0 Moderator

Reply By: Frank P (NSW) - Saturday, May 08, 2021 at 15:24

Saturday, May 08, 2021 at 15:24
A couple of questions:

" I have spent the last 4 hours, on my lap in the car, trying to get traveller to navigate without success."

1 "On my lap". Is that a Windows 10 laptop you're using, or a tablet, be it an iPad or an Android?

2 I presume you have internet now because you posted. Did you have it in your car when you were "working on your lap"?
FrankP

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 636316

Reply By: Member -Pinko (NSW) - Saturday, May 08, 2021 at 15:30

Saturday, May 08, 2021 at 15:30
There is a youtube video tutorial on page 2 of the forum. so far it hs been the best information so far to set up a route to navigate to. It explains things like naming the route and saving it etc
Have you watched the tutorial ?
Living is a journey,it depends on where you go !
VKS 737 mobile 0049 selcall 0049

Member
My Profile  My Position  Send Message

AnswerID: 636317

Reply By: Member - Duncan2H - Saturday, May 08, 2021 at 16:05

Saturday, May 08, 2021 at 16:05
Did you purchase and download the Offline maps?
AnswerID: 636318

Reply By: Member - peter11 - Sunday, May 09, 2021 at 17:59

Sunday, May 09, 2021 at 17:59
Thanks all, I anwered my own question by starting my hotspot to put my post up, and then it all worked. So the obvious conclusion was that I needed internet to make the navigation work.

I had understood, wrongly, that if I have the offline maps, which I do, I don't need the internet to make the mapping work. It seems that I do need it to make a navigation plan. I note however that once I had it working it continued working without internet. However I had put in Mildura as a destination with Ouyen as a midpoint and found next morning that the navigation to Ouyen had continued just fine but stopped at Ouyen, there was no more navigation to Mildura. So it seems that it will work without internet but only to a midpoint, and needs the internet to set up.

My mistake, I'm completely new to this and was using the mapping to Mildura to to help learn the system. Whilst I had it working on a test I did last week I programmed the route at home, not realising that it was using the wifi, then drove around for a while to make sure it worked, which it did. This time, on the move without internet, it didn't. I couldn't work out why as it had just worked fine at home.

Annoyingly our blue arrow now doesn't stay centered, it just moves off the screen, but I'm sure there's some setting somewhere to try and make it stay centered. I might start working on that now.

Thanks for the help everyone, new beginner learning the system. Cheers
Peter
AnswerID: 636332

Follow Up By: Frank P (NSW) - Sunday, May 09, 2021 at 18:11

Sunday, May 09, 2021 at 18:11
"Annoyingly our blue arrow now doesn't stay centered, it just moves off the screen, but I'm sure there's some setting somewhere to try and make it stay centered. I might start working on that now."

Tap the GPS lock (circled). That will start moving map and keep your blue arrow on the screen. Read the manual because there are other settings you will discover on this. After reading, experiment, You can do no harm.

FrankP

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

1
FollowupID: 914220

Reply By: Member - peter11 - Monday, May 10, 2021 at 08:46

Monday, May 10, 2021 at 08:46
Thanks Frank, always start with the simple! Easy solution. And here's me looking through the settings. Still I'm learning. Thanks again for the help, looks like I should have it sorted now. Cheers
AnswerID: 636337

Sponsored Links

Popular Products (13)