Oziexplorer and less detailed maps

Submitted: Thursday, Feb 10, 2005 at 20:01
ThreadID: 20316 Views:1211 Replies:1 FollowUps:2
This Thread has been Archived
Hi all, I'm sure this is a simple question. Oziexplorer has this great feature where it regularly searches and displays the most detailed map available for the spot you are in. Great most times but sometimes I want to look at a different map which happens to be at a higher scale (eg I have the normal Australia 1:250k Raster but the desert maps are a higher scale but give a clearer perspective for certain uses. It keeps changing back to the 250k!). Hopefully you understand what I am getting at, I'm sure it happens to everyone.

How do I stop Ozi from reverting back to the 250k map all the time? At other times I want the feature to be operating.

I'm sure it is a simple option to select / deselect but I can't find it.

Thanks for your help
Trevor
Back Expand Un-Read 0 Moderator

Reply By: John - Thursday, Feb 10, 2005 at 20:53

Thursday, Feb 10, 2005 at 20:53
Go to File, Cofiguration, Moving Map, Always check for more detailed map, uncheck this box.
Cheers
John WA
AnswerID: 97728

Follow Up By: Casnat - Thursday, Feb 10, 2005 at 21:03

Thursday, Feb 10, 2005 at 21:03
I knew it had to be something as simple as that. I guess I should feel stupid but thats what this forum is for I suppose.

Thanks heaps

Trevor
0
FollowupID: 356292

Follow Up By: Pluto - Thursday, Feb 10, 2005 at 21:49

Thursday, Feb 10, 2005 at 21:49
I doesn't have to be done from the configuration (if you want it to remain the default setting). You can also switch it off from the Moving Map Control tool bar.

Click on the fourth button from the left. If you hold the cursor over it the tip text will pop up saying "Check for More Detailed Map".
0
FollowupID: 356302

Sponsored Links

Popular Products (14)