Ozi Explorer

Submitted: Friday, May 06, 2005 at 09:03
ThreadID: 22707 Views:1626 Replies:4 FollowUps:4
This Thread has been Archived
Just a couple of queries if I may,
Q1. I have loaded Natmaps to my hard drive, When I try to load a map in Ozi why is it still asking for the Natmap CD and not loading the map from my hard drive?. Am I missing something in the configuration? or is this normal.
Q2. I have transferred some tracks from my GPS into Ozi. I can't seem to be able to save the tracks to file and retrieve later.

Any advise would be appreciated.
Thanks.
Back Expand Un-Read 0 Moderator

Reply By: Member - Wim (Qld) - Friday, May 06, 2005 at 09:26

Friday, May 06, 2005 at 09:26
RV Troopy

Q1. Have you added path to maps? Config-Map images-Path.

Have to think some more re Q2.

Regards
Camper setup
July 2012 - Hay River & Binns track
VKS 737 Mobile 0091
Selcall 0091

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 109982

Reply By: Member - Luxoluk - Friday, May 06, 2005 at 11:41

Friday, May 06, 2005 at 11:41
Hi RV

Can I suggest you just use your file manager to drag the files from the CD into the map directory. Need to copy both files, ie the map file and the ecw files. Cheers
AnswerID: 110003

Reply By: Pluto - Friday, May 06, 2005 at 16:34

Friday, May 06, 2005 at 16:34
A1. Use the Path change facility that can be found in the following menus path:

File > Change Image Name, Path & Drive

Use the second section in the Change Image Location window.

A2. One thing I struggled with when I started using Ozi is that the file structures are different for different GPS objects. What I mean is that you can save many waypoints to a single file and also many routes to a single file. However, you can save only one track to a file.

If you have downloaded more than one track from your GPS, open the track properties for each track, in turn and save them there. Each one to a different file.

Hope this helps.
AnswerID: 110046

Follow Up By: RV Troopy - Sunday, May 08, 2005 at 12:28

Sunday, May 08, 2005 at 12:28
Thanks Pluto,
It is still not working for me.
In the "for all maps here" I'm selecting
C:
Ozi
Maps
Natmap
CD2
In the "change image path to"
C:
Natmap
Natmap CD-2

I have tried other various paths etc. but when I try to load a map, it still asks for the cd.........argh!!!!!!!!!!!!!!!!
It is starting to frustrate me no end.
0
FollowupID: 366817

Follow Up By: Pluto - Sunday, May 08, 2005 at 22:42

Sunday, May 08, 2005 at 22:42
OK. When you open one of the maps, you will get an error message popup that says:

Cannot find the image file for map blah blah blah ... Browse disk for new location of image file.

Click 'Yes' and browse to the folder in which you copied the images.

When you've found the image, you need to save the changes to map calibration file. The quickest way is to click the map button on the right hand side of the toolbar (it will be highlited in red).

You can do that individualy, seeing there are only about a dozen maps to relink. Imagine having to do it to the old mapsheet raster series... Only 500 odd maps to do there.
0
FollowupID: 366904

Follow Up By: RV Troopy - Monday, May 09, 2005 at 08:35

Monday, May 09, 2005 at 08:35
Thanks mate,

I actually solved it by changing the drive path in the third box on the "change image path" menu....problem with changing this and that is, when it finally works, u have to figure out what u actually did to solve the problem.

Q2 sorted following your advise.

Thanks for the assistance, most appreciated
0
FollowupID: 366918

Follow Up By: Pluto - Monday, May 09, 2005 at 13:04

Monday, May 09, 2005 at 13:04
I had a look at the disks on the weekend. The images on Disk 1 are not in the one folder. That's why my original suggestion didn't work. I'm glad you got it sorted.
0
FollowupID: 366945

Reply By: Keith_A (Qld) - Friday, May 06, 2005 at 18:31

Friday, May 06, 2005 at 18:31
Hi RV - have you visited/joined the Ozi explorer User Group?
If not - try - http://groups.yahoo.com/group/OziUsers-L/

Nice folk - As their intro says - A group for users of the OziExplorer software... exchange ideas, give suggestions and generally try and gain optimal use from OziExplorer.

With any software, there is a learning curve ......Education - it never stops.
By now you have probably solved it - with the confirguration - set path setting.
have fun................regards.....
AnswerID: 110059

Sponsored Links

Popular Products (14)