gps down load ??

Submitted: Sunday, Nov 03, 2002 at 01:00
ThreadID: 2275 Views:1591 Replies:3 FollowUps:1
This Thread has been Archived
have garmin gps11+ and oziexplorer software plus computer connection. can you tell me how to down load waypoints. followed instructs and getting nowhere do have connection because can turn garmin off by computer so do have connection right regards peter
Back Expand Un-Read 0 Moderator

Reply By: dave - Sunday, Nov 03, 2002 at 01:00

Sunday, Nov 03, 2002 at 01:00
Could be your communication settings in the GPS, to download (not in real time) the interface needs to be set at Garmin to Garmin. This is the first thing to check. Dave
AnswerID: 8135

Reply By: Janset - Sunday, Nov 03, 2002 at 01:00

Sunday, Nov 03, 2002 at 01:00
Hi Peter.

I have a Magellan 4000XL and made up a computer interface cable myself. I think you can guess how many problems I had and how many question I had to ask. My questions also included questions relating directly to the GPS and/or his program.

The best advice that I can give you here is to direct ALL your questions directly to Des Newman at OziExplorer.

To say that he is a gentleman is an understatement. Each and every question, (and there were heaps), he responded to in a full and detailed manner. I even got responses on Saturdays and Sundays and at times within a couple of hours.

If I got this kind of service every where my life would be bleep tered as I would not be able to complain about anything :)

Regards
AnswerID: 8142

Reply By: Member - Bob - Tuesday, Nov 05, 2002 at 01:00

Tuesday, Nov 05, 2002 at 01:00
Peter, I found that by going into Configuration, Communication and slowing the Baud rate to I think 4,800 I was able to download the waypoints while I couldn't with the default setting. Bob
AnswerID: 8209

Follow Up By: Member - Bob - Thursday, Nov 07, 2002 at 01:00

Thursday, Nov 07, 2002 at 01:00
I just checked it Peter. Under File, scroll to Configuration. Select COM. There is a select Garmin PVT button which you might try. Slowing the NMEA Baud rate is what worked for me.
Bob
0
FollowupID: 3991

Sponsored Links

Popular Products (13)