very noisey front axle(jackaroo)

Submitted: Tuesday, Jan 24, 2006 at 14:10
ThreadID: 30052 Views:1587 Replies:1 FollowUps:2
This Thread has been Archived
hello, ive got a 93 jackaroo. when 4WD is engaged(doesn't happen in 2WD) and turning on hard sand the front axle jumps and makes a heavy cluncking noise(not a cv joint noise). this noise doesn't present itself when turning on soft sand. had my friend hang off the front bar to try and see what was goin on under the motor and the front axle and motor seem to jump as the noise happens. doesn't loose drive but doesn't sound very good. any ideas would be appreciated. thanks :)
Back Expand Un-Read 0 Moderator

Reply By: WheelTravel - Tuesday, Jan 24, 2006 at 14:13

Tuesday, Jan 24, 2006 at 14:13
You don't have an auto locker in it do you? Do you know it's history?

On hard surfaces, Detroit and Lockrite lockers make all sorts of terrible noises when turning...nothing to worry about if it is...

In fact, it's a bonus as you just got an extra wheel drive!
AnswerID: 150555

Follow Up By: slarbio - Tuesday, Jan 24, 2006 at 14:21

Tuesday, Jan 24, 2006 at 14:21
thanks for the quick reply. it's got auto hubs on it. don't think a locker is in though.
0
FollowupID: 404050

Follow Up By: slarbio - Thursday, Feb 09, 2006 at 14:43

Thursday, Feb 09, 2006 at 14:43
turns out the front axles were knocking on the extractor that had been put on by the people that owned the jack before me. a bit of choping was performed upon sayed extractor and .......no noise!!!! had some manual hubs put on. found out the importance of those little circlips that go over the axle in the hub. we found out the importance half way onto main beach on stradbroke. it was a blast gettin back off the beach with two wheels driving us. so the jack is back :)
0
FollowupID: 408004

Sponsored Links

Popular Products (13)