Jackaroo slow to start re post 29088

Submitted: Wednesday, Jun 07, 2006 at 17:07
ThreadID: 34701 Views:2944 Replies:4 FollowUps:0
This Thread has been Archived
On Thursday, December 22, 2005 at 17:40
GraemeC posted about Jackaroo Starting Problem - (PostID: 29088) Replies: 6 Last: 24 Dec 05 08:16 FollowUps: 5 Last: 23 Dec 05 10:30 Views: 247

The post

Hi, my 99 Deisel Jackaroo does not want to start all the time. The problem is interminttent but worst when it is cold - start of day, after work. Turns over & over with no sign of ignition then it starts. Could have been 15 minutes off & on trying. Other times in same circumstances it fires first time. No pattern at all. My mechanic (deisel 4wd specialist) has not yet nailed it down. It is not showing any error codes on the management unit. He has changed filters, oil pressure seems fine.
Yesterday he change the glow plugs. came out this morning and no start AT ALL. It was towed back to workshop where if promptly started first go for him. Talk about frustrating? Would seem electrical as it is intermittent but what. Any leads would be greatly appreciated.
Catching the ferry from Melb. to Tassi on Tuesday......if it starts!!

thanks Graeme

Graeme and others

I had the same problem with a 98 3.0 Dsl Jackaroo, and at the end of it all, I was left a little disappointed. At the outset it was diagnosed(Dx) as an alternator problem, which took 2 goes to fix. That episode may have been unrelated to what happened next, not sure.

Intermitently you had to crank +++ and slow to start in am. It was Dx with a faulty wire in the injection harness and they reckoned the contact was intermitent so the fault was too. That wire was soldered and was supposed to be all better. The next time, they thought it might be the crank angle sensor but replacing that didn't help. Then Holden told me it was the computer. They were getting crazey results off their diagnostics so must be that. No signal was going to the computer(from injection system) so the "only way to tell was to replace it". Fortunately we sourced a 2nd hand (working computer) and still no better. We had the injection harness replaced and still no luck.

Eventually it was decided that the car was trying to crank up pressure and not achieving enough compression or the signal wasn't being sent to the injection system to fire. Either way, the last thing to do was replace the common rail.. Big $ later and the car finally worked again. They eventually found the problem was with a faulty valve that was stuck open in the common rail. It had probably been blocked by some bleep that got in with the oil at the service(the day before the car started playing up) and was never going to shut and let the oil pressure crank enough to fire off the injection system.

The Jack went in for it's next service and never came home. The list of faults was growing, and the need for a new PRADO won the day.
Back Expand Un-Read 0 Moderator

Reply By: Darian (SA) - Thursday, Jun 08, 2006 at 09:10

Thursday, Jun 08, 2006 at 09:10
I have the very same chariot and to date its been just fine n dandy..... BUT.....your story is important, in that it illustrates the huge gamble we customers take on when buying a sophisticated motor such as the Isuzu has - no bugger really knows how to diagnose anything in them - its all trial and error, at hundreds of dollars per trial, and it all adds up to $heaps - there have been others accounts the same as yours on this motor (the same applies to other makes as well of course). I sometimes wonder if I should have bought some Totota of some sort with the 1HZ motor - designed just after WW1 with wooden pistons and leather exhaust seals...... well it seems like that....... parts you can find on any roadside.
AnswerID: 177391

Reply By: johannagoanna - Thursday, Jun 08, 2006 at 09:36

Thursday, Jun 08, 2006 at 09:36
Have you guys checked the Jack forum on www.australia4wd.com

It might prove very useful reading for you! Hope it helps!

Jo
AnswerID: 177399

Reply By: Redback - Thursday, Jun 08, 2006 at 09:39

Thursday, Jun 08, 2006 at 09:39
I am assuming you would be talking about the 4JXI 3.0l Cat engine thats in the Jack, read this topic on The 4JX1 3.0L Jack engine from Aust4wd Jack forum.

Baz.
AnswerID: 177401

Reply By: Andrew-rodeo - Saturday, Jun 10, 2006 at 19:48

Saturday, Jun 10, 2006 at 19:48
Hi mate, the Jackeroo is very sensitive to the oil grade used. They must have a 5w oil. hope this helps
AnswerID: 177857

Sponsored Links

Popular Products (13)