forum

Submitted: Sunday, Mar 23, 2003 at 08:10
ThreadID: 4000 Views:1286 Replies:5 FollowUps:8
This Thread has been Archived
This question is to david,when i view replies on the forum some fit neatly on my screen that means easily read from left to right without scrolling left to right,but some others are too wide to fit on the screen completely,meaning you have to scroll left to right and back to read the text, Am i doing something wrong?seems to be a recent change.
any advice appreciated.
Back Expand Un-Read 0 Moderator

Reply By: Member - Bernie. - Sunday, Mar 23, 2003 at 08:32

Sunday, Mar 23, 2003 at 08:32
Hi David
I had 1 only like that also on Saturday

CheersPrado TD Auto
AnswerID: 15896

Reply By: Mark R - Sunday, Mar 23, 2003 at 08:51

Sunday, Mar 23, 2003 at 08:51
G'day David,
Ditto when I viewed post 3993 - runnig Mac OS 9 and IE5 for Mac.
AnswerID: 15897

Follow Up By: GaryInOz - Sunday, Mar 23, 2003 at 09:36

Sunday, Mar 23, 2003 at 09:36
Ditto, IE5, WinMe, Post number3993
0
FollowupID: 9711

Reply By: diamond - Sunday, Mar 23, 2003 at 10:07

Sunday, Mar 23, 2003 at 10:07
i ha d the same happen and also thought ihad hit a wrong button or something
AnswerID: 15899

Reply By: ExplorOz Team - David - Sunday, Mar 23, 2003 at 11:03

Sunday, Mar 23, 2003 at 11:03
Did you not notice the URL that was posted in that POST. It was a couple of hundred characters long without any spaces, thus all your browsers will render a wider table to fit the entire line in it. One of the good reasons why URL posting can be a problem. If you type a line af chars greater than about 120 without any spaces you will start to effect the width of the forum tables (dependant on your screen resolution). The only work around is that I check for long strings and then chuck a Newline in it somewhere - which would make the URL incorrect to copy and paste.

What do you want done about it?Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
AnswerID: 15901

Follow Up By: GaryInOz - Sunday, Mar 23, 2003 at 18:48

Sunday, Mar 23, 2003 at 18:48
Enable HTML scripting for certain things, links, email and the like.

Also a capacity to be able to edit your posts would be nice.
0
FollowupID: 9721

Follow Up By: Member - Bernie. - Sunday, Mar 23, 2003 at 23:25

Sunday, Mar 23, 2003 at 23:25
Hi David
Strange Post 3993 Saturday was very wide
Sunday afternoon looked 3 times was OK
Sunday night was very wide again

all seems a bit odd.
Prado TD Auto
0
FollowupID: 9735

Follow Up By: ExplorOz Team - David - Monday, Mar 24, 2003 at 00:32

Monday, Mar 24, 2003 at 00:32
Odd I agree as every time I have looked it was wide. I will look into this however, I would hope that it was a browser function and could not alter unless a space char was chucked in.

Gary we have always had HTML available in the forum. I have not publishised this as if it was to get out of hand then I would have to stop it. You can use valid html syntax in the forum and it will work. I have put a little rule in that says no photo [img tags] at the moment please. I am looking at photos and testing it via our Members Rigs section.

BTW: Bernie we are launching a member money comp tomorrow for members rigs. Good to see you rig on the system. Stay tuned.

I have also just had an idea to be able to add the ability for members edit their posts in the forum (as a test for general release - of course). I will keep you informed.Regards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
0
FollowupID: 9740

Follow Up By: Member - Bernie. - Monday, Mar 24, 2003 at 01:15

Monday, Mar 24, 2003 at 01:15
Hi David
Received 1 email for each of 2 replys (seems normal now)

Looking forward to be able to edit post if necessary.

Rig Comp sounds good.
user numbers is growing how is the growth in membership?

Prado TD Auto
0
FollowupID: 9743

Reply By: Truckster - Sunday, Mar 23, 2003 at 18:08

Sunday, Mar 23, 2003 at 18:08
Im getting 2 emails per thread response, or follow up answer too.
AnswerID: 15916

Follow Up By: Member - Bernie. - Sunday, Mar 23, 2003 at 23:14

Sunday, Mar 23, 2003 at 23:14
Same here 1 reply 2 emails. Prado TD Auto
0
FollowupID: 9734

Follow Up By: ExplorOz Team - David - Monday, Mar 24, 2003 at 00:23

Monday, Mar 24, 2003 at 00:23
Will look into it guys guy many emails did you get for this followup.
DavidRegards
ExplorOz Team - David
--------------------------
Always working, not enough travelling ;-)
0
FollowupID: 9739

Follow Up By: Truckster - Monday, Mar 24, 2003 at 12:43

Monday, Mar 24, 2003 at 12:43
I only got one with this answer from you.
0
FollowupID: 9756

Sponsored Links

Popular Products (13)