Computer problems fixed

Submitted: Wednesday, May 07, 2003 at 08:20
ThreadID: 4774 Views:1180 Replies:1 FollowUps:0
This Thread has been Archived
Thanks everyone for your help yesterday with the problem I was having with XP. Thanks especially to Sam

"In addition to this under Start -> Settings -> Control Panels -> Accesibility Options, on the Display tab, make sure the Use High Contrast option is un-ticked."

This tip did the trick.
Thank god for the expertise on Exploroz! I think I just saved my membership money because I reckon it would have cost more at the "doctors''!



We have so little time to enjoy our land
Back Expand Un-Read 0 Moderator

Reply By: Member - Sam (NSW) - Wednesday, May 07, 2003 at 09:45

Wednesday, May 07, 2003 at 09:45
Glad to hear the problem is fixed and you can enjoy the site in all its glory.

cheers,
Sam.
AnswerID: 19340

Sponsored Links

Popular Products (13)