My Magellan Explorist 500 will not talk to OziExplorer on my Fujitsu laptop .

Submitted: Tuesday, Jan 15, 2008 at 17:51
ThreadID: 53523 Views:3160 Replies:7 FollowUps:9
This Thread has been Archived
Anybody got any ideas . The poor man who I normally molest ( Member "Explorer" Greg ) for such info , is on holidays , and I am stuffed .

Thanks ,

Willie .
Back Expand Un-Read 0 Moderator

Reply By: Willem - Tuesday, Jan 15, 2008 at 18:06

Tuesday, Jan 15, 2008 at 18:06
You have to have Oziexplorer open and running on your laptop before you switch your GPS on.


The trouble with you is that you have nothing to do and so you play with all your toys till they break.....hahahahahahaha

Go paint the house or dig a billabong or.............................


Cheers
AnswerID: 281798

Follow Up By: Member - Willie , Epping .Syd. - Tuesday, Jan 15, 2008 at 19:45

Tuesday, Jan 15, 2008 at 19:45
I have already dug the billabong and I wanted to have Ozi working for my trip up the coast to meet the EO members this weekend . I don't want to get lost , it's a wild area up there !

I will try what you advise now .

Thanks ,

Willie
0
FollowupID: 546150

Reply By: SteveL - Tuesday, Jan 15, 2008 at 18:43

Tuesday, Jan 15, 2008 at 18:43
Try a different baud rate,my meridian wouldn't work with the original setting.
AnswerID: 281806

Follow Up By: Member - Willie , Epping .Syd. - Tuesday, Jan 15, 2008 at 19:47

Tuesday, Jan 15, 2008 at 19:47
We were told to use 4800 by GPSOZ , but this made no difference .
Thanks ,
Willie .
0
FollowupID: 546151

Reply By: Member - JohnR (Vic)&Kath - Tuesday, Jan 15, 2008 at 19:05

Tuesday, Jan 15, 2008 at 19:05
So Willie, you have it plugged in and turned on?
Have you discovered which USB port it is plugged into? You will need to have that set in File/Configuration/Com, Com port, number, Baud rate, Bits parity,
You will also want to set the GPS to Garmin and select your model
Cheers,
Who?
John

Member
My Profile  My Position  Send Message

AnswerID: 281814

Follow Up By: Gramps (NSW) - Tuesday, Jan 15, 2008 at 19:10

Tuesday, Jan 15, 2008 at 19:10
But it's a Magellan :))))

0
FollowupID: 546139

Follow Up By: Boobook2 - Tuesday, Jan 15, 2008 at 19:10

Tuesday, Jan 15, 2008 at 19:10
Windows vista?

Special drivers needed try the web site.
0
FollowupID: 546140

Follow Up By: Member - Willie , Epping .Syd. - Tuesday, Jan 15, 2008 at 19:50

Tuesday, Jan 15, 2008 at 19:50
John ,

GPS set to "Magellan" , Model "other"

We have got com port 4 , baud 4800 .

What is "bits parity " ?

Drivers have been installed .

Thanks ,

Willie .
0
FollowupID: 546153

Follow Up By: Member - JohnR (Vic)&Kath - Tuesday, Jan 15, 2008 at 19:58

Tuesday, Jan 15, 2008 at 19:58
Gramps, glad you are awake ;)))))))

Parity = none
stop bits = 1 = I think

I managed to help Twinkles 10 days ago with hers but she had XP and GPS mouse. I have MS Vista on my laptop
Cheers,
Who?
John

Member
My Profile  My Position  Send Message

0
FollowupID: 546162

Follow Up By: The Explorer - Tuesday, Jan 15, 2008 at 21:02

Tuesday, Jan 15, 2008 at 21:02
Willie - dont use GPS Model "other"
It is "Magellan USB"

If this is not in list (it is at top) then you need to download latest version of OziExplorer. Most common problem is wrong com port...if one doesnt work try next one, this may require quiting OE and restarting it each time. As I mention in PM there is com port checker availble on OE website that detects which port is being used by GPS (and other connected devices). Also make sure you have GPS in NMEA mode (assume you know this but mentioned it anyway)
Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 546190

Follow Up By: Member - Willie , Epping .Syd. - Tuesday, Jan 15, 2008 at 21:09

Tuesday, Jan 15, 2008 at 21:09
Hi Greg ,
I just sent you an email telling you where I am up to . I will go and check Magellan USB and do a restart as I changed from comport 4 to comport 3 when the checker said that only 3,6,7 and 8 were free.
Willie
0
FollowupID: 546193

Reply By: Member - Jackie M (QLD) - Tuesday, Jan 15, 2008 at 21:16

Tuesday, Jan 15, 2008 at 21:16
Once you have set up your GPS on your lap top (com port ect) shut it down on your computer. The moving map and the gps will be trying to access the same com port. I have a different brand of logger and computer but this was the only way I could get it to work.
Good luck
AnswerID: 281844

Reply By: Richard W (NSW) - Wednesday, Jan 16, 2008 at 01:41

Wednesday, Jan 16, 2008 at 01:41
We tried just about everything today.

GPS
1. Explorist was recieving a signal.
2. GPS set to NMEA transmission and tried all options.

PC
1. Driver loaded.
2. Found the Explorist in Device Manager/Modem on Port 3
3. Tried all baud rates in Ozi COM.
4. Tried Magellan and NMEA settings in Ozi GPS.

Rebooted both devices.
Checked a few websites for similar problems.

Ran out of ideas and sent Willie packing ;)
AnswerID: 281872

Follow Up By: The Explorer - Wednesday, Jan 16, 2008 at 09:11

Wednesday, Jan 16, 2008 at 09:11
Hello - you dont mention settings in OziExplorer. Willie stated that he had Configuration for GPS model in OziExplorer set to "Magellan other". As I mentioned it should be "Magellan USB". Did you try this along with com port 3? These should be only settings require that vary from default. It should work. Also I dont think board rate makes any difference with eXplorists - it only applys to serial devices (I think - could be wrong).

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 546300

Reply By: Richard W (NSW) - Wednesday, Jan 16, 2008 at 10:31

Wednesday, Jan 16, 2008 at 10:31
Greg,

I was looking for the specific device in the list and the Megallen USB wasn't on the list in the older version of Ozi that Willie had.
I've just spoken to him at GPS OZ. They have now tried the latest version of Ozi and Megallen USB without any luck. They've also tried a new cable. They are now checking the operating system on the laptop.
Thanks for your input.

AnswerID: 281904

Reply By: Member - Willie , Epping .Syd. - Wednesday, Jan 16, 2008 at 13:59

Wednesday, Jan 16, 2008 at 13:59
Hi everyone ,

This morning , I spent an hour at GPSOZ where first Bernie and then Brian tried to get it to work . But it was all in vain .

Brian thinks that the problem is with a driver of the Magellan or Oziexplorer ( I cannot remember which he said ) not recognizing the other device .

The issue is complicated by the fact that my Fujitsu runs XP Windows tablet version , but we think this is not the problem .

At this stage the greatest minds are stumped and a Magellan Explorist 500 will not work with Oziexplorer . It's only a cheap GPS , so what does it matter !!

While there , I purchased a $100 GPS that sits under the windscreen and is powered by the USB port . Works great with Ozi and I hope it does not stuff up in the future .

So , I now have Moving Map .

Thank you to everyone who has contributed to this discussion , I really appreciated it . I will let you know if there is any solution to the Magellan problem .

Willie .

AnswerID: 281928

Sponsored Links

Popular Products (14)