HF question again.

Submitted: Saturday, Mar 15, 2008 at 18:27
ThreadID: 55564 Views:2243 Replies:5 FollowUps:19
This Thread has been Archived
There has been a lot of questions on HF radios lately so I will add another.

I have noticed that there are wires that are not connected to the hand held microphone. They have broken away and will solider them back tomorrow.
The question is will this stop the auto tune aerial form working?

Wayne
Back Expand Un-Read 0 Moderator

Reply By: Stu & "Bob" - Saturday, Mar 15, 2008 at 18:40

Saturday, Mar 15, 2008 at 18:40
More information please Wayne.

What brand of HF and a/t?

Can you be a bit more specific on the problem?


AnswerID: 292837

Follow Up By: Wayne (NSW) - Saturday, Mar 15, 2008 at 18:54

Saturday, Mar 15, 2008 at 18:54
Stu & Bob,

Codan 8528
Auto Tune 9350

The auto tune aerial is not working. I have checked the earth and that is fine. All the connections are fine. When I press the tune button on the remote head, it comes up with "tune fail".

The microphone has wires broken at the plug, will this effect the aerial from tuning?

Wayne
0
FollowupID: 558433

Follow Up By: Stu & "Bob" - Saturday, Mar 15, 2008 at 19:01

Saturday, Mar 15, 2008 at 19:01
G'day Wayne,
Just simulated your problem on my 9323 by removing the mic.
It made no difference to the tuning of the 9350.

What is the serial No prefix letter? Your 9350 might need a trip to Dr. Codan.
0
FollowupID: 558438

Reply By: Member - Roachie (SA) - Saturday, Mar 15, 2008 at 18:40

Saturday, Mar 15, 2008 at 18:40
G'day Wayne,

AFAIK, the pressing of the transmit button on the mic is the "trigger" to get the auto-tune to do it's job. At least that is how it is with the Barrett units. The instruction say that you need to press the transmit button and hold for a few seconds before talking....this gives the auto-tune the chance to compete the tuning process for the channel you're on.

Hope this makes sense??

Cheers mate

Roachie
AnswerID: 292838

Follow Up By: Member -Signman - Saturday, Mar 15, 2008 at 18:59

Saturday, Mar 15, 2008 at 18:59
Hi Roahie
To tune an ATU - you need to transmit a carrier. On the Codan the TUNE button is the carrier. Just pressing the mic. button does not generate a carrier need to tune the antenna.


0
FollowupID: 558437

Reply By: Member -Signman - Saturday, Mar 15, 2008 at 19:00

Saturday, Mar 15, 2008 at 19:00
Wayne
Do you want to try it with my 8528 mic. to test??

AnswerID: 292840

Follow Up By: Wayne (NSW) - Saturday, Mar 15, 2008 at 19:03

Saturday, Mar 15, 2008 at 19:03
Signman,

I have found a wiring diagram for the mic.

I will solider the wires tomorrow. If this does not work I will get in touch with you tomorrow.

Wayne
0
FollowupID: 558439

Follow Up By: Stu & "Bob" - Saturday, Mar 15, 2008 at 19:03

Saturday, Mar 15, 2008 at 19:03
Probably needs another 9350 to test
0
FollowupID: 558440

Follow Up By: Wayne (NSW) - Saturday, Mar 15, 2008 at 19:06

Saturday, Mar 15, 2008 at 19:06
Stu & Bob,

Thank you for the help, I will link up with Signman and try and work out the problem.

Wayne
0
FollowupID: 558441

Follow Up By: Member - John (Vic) - Saturday, Mar 15, 2008 at 19:13

Saturday, Mar 15, 2008 at 19:13
Wayne you need Footloose, he will be able to help no problems.

I'm sure he will be along soon :-)
VKS737 - Mobile 6352 (Selcall 6352)

Lifetime Member
My Profile  My Position  Send Message
Classifieds: Water Tank 55 Litre

0
FollowupID: 558444

Follow Up By: Wayne (NSW) - Saturday, Mar 15, 2008 at 19:23

Saturday, Mar 15, 2008 at 19:23
John,

Footloose has already helped with a few things. I came across the broken wires when I was checking the HF radio.

I have a few things to try before I send it off to the HF doctor.

BTW When are you going to the High Country next?

Wayne
0
FollowupID: 558446

Follow Up By: Member - John (Vic) - Saturday, Mar 15, 2008 at 19:31

Saturday, Mar 15, 2008 at 19:31
Suffering with drawl symptoms its been so long since my last trip to the HC.
Don't have any dates set as yet but will be trying to get up soon.

Footy will be able to give you a very quick answer over the wires anyway.
VKS737 - Mobile 6352 (Selcall 6352)

Lifetime Member
My Profile  My Position  Send Message
Classifieds: Water Tank 55 Litre

0
FollowupID: 558449

Follow Up By: Kiwi & "Mahindra" - Saturday, Mar 15, 2008 at 21:00

Saturday, Mar 15, 2008 at 21:00
Had to have t2 looks at a troopy forsale in town today...DH 1940 NSW plates....thought...cannt be signmans but will check rego anyway!!!...but wasnt you!!!! as if you'd trade it in for a hyundai anyway!!
0
FollowupID: 558476

Follow Up By: Zebra400 - Sunday, Mar 16, 2008 at 07:14

Sunday, Mar 16, 2008 at 07:14
Hey Big John,

Your 4WD & Codan NGT must be suffering withdrawal systems by now. You haven't been sighted in the high country for over 2 years? Frightened of getting it dirty??
0
FollowupID: 558506

Follow Up By: Member - John (Vic) - Sunday, Mar 16, 2008 at 11:57

Sunday, Mar 16, 2008 at 11:57
Hello Laurie, no not two years but its been awhile.
To many things going on to get away of late or like the 06/07 period the HC has been burning itself to death :-)

Cheers
VKS737 - Mobile 6352 (Selcall 6352)

Lifetime Member
My Profile  My Position  Send Message
Classifieds: Water Tank 55 Litre

0
FollowupID: 558521

Follow Up By: Zebra400 - Sunday, Mar 16, 2008 at 14:03

Sunday, Mar 16, 2008 at 14:03
Its time you went back to the HC & checked it out. It is revegetating quite well as the lower altitudes.
0
FollowupID: 558538

Reply By: Stu & "Bob" - Saturday, Mar 15, 2008 at 19:56

Saturday, Mar 15, 2008 at 19:56
Wayne,
Have a look through here, it may help you. It certainly helped me to resurrect one of mine back from where Dr. Codan said not worth repairing.

Simple repairs to Codan 9350

With thanks to Ben
AnswerID: 292844

Follow Up By: Wayne (NSW) - Saturday, Mar 15, 2008 at 20:02

Saturday, Mar 15, 2008 at 20:02
Stu & Bob

That is my project for tomorrow.

Wayne
0
FollowupID: 558455

Reply By: Footloose - Saturday, Mar 15, 2008 at 20:03

Saturday, Mar 15, 2008 at 20:03
Hi Guys. No it won't stop it from working. However, if its not tuned to that particular channel ie thats not the last channel used, try pressing the "Tune" button and all should be right.
AnswerID: 292845

Follow Up By: Wayne (NSW) - Saturday, Mar 15, 2008 at 20:12

Saturday, Mar 15, 2008 at 20:12
Footloose,

I think I was hoping for a quick fix.

I will fix the mic tomorrow.

I had a look at he inside of the control box, the big unit that I have on the cargo barrier to see if there was a blown fuse.

For the life of me I could not see any thing that looked like a fuse.

I will have a look at the aerial and see if the coulpling has broken.

Wayne
0
FollowupID: 558459

Follow Up By: Footloose - Saturday, Mar 15, 2008 at 20:23

Saturday, Mar 15, 2008 at 20:23
Hi Wayne, can't remember any fuses inside. And if you'd done a fuse inside the radio it wouldn't work pretty much at all. (By the way they have 2 hardwired fuses cunningly hidden in the PA section but hard to see if you don't know what to look for).

I'd try and find someone with another 9350 and try swapsies...not so easy.

The fault COULD also be lack of control voltage due to a piece of burnt track (open circuit) on the mainboard...unusual but seen it happen a few times if the control cable has been chopped or caught in a door etc.
0
FollowupID: 558460

Follow Up By: Wayne (NSW) - Saturday, Mar 15, 2008 at 20:35

Saturday, Mar 15, 2008 at 20:35
Footloose,

The control cable does not go through any doors or any thing that might crush or or chop the cable.

I will check the cable again to make sure that it is not damaged.

I have checked the earth with a multimeter and I do have a good earth connection.

I will link up with Signman and see if we can solve the problem if I cannot find a obvious problem with the aerial.

Thanks again for your help, very much appreciated.

Wayne
0
FollowupID: 558467

Follow Up By: Footloose - Saturday, Mar 15, 2008 at 20:47

Saturday, Mar 15, 2008 at 20:47
Wayne, unless you have the vehicle in front of you its hard to check everything out. But if you really get to the point of frustration, you can always send it away to get fixed. Not a cheap option usually, ask Stu :))
Pity you're not a bit closer.
0
FollowupID: 558473

Follow Up By: KiwiAngler - Saturday, Mar 15, 2008 at 21:57

Saturday, Mar 15, 2008 at 21:57
Wayne Gidday mate

Well all these replies answers my question as to why you havent been getting my selcalls lately :-)))

Let me know when u get it all sortd so we can try a link up.
Follow me via SPOT:

https://spotwalla.com/tripViewer.php?id=2d464de362759825a

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 558495

Sponsored Links

Popular Products (14)