mapsend

Submitted: Monday, Jul 07, 2003 at 07:55
ThreadID: 5852 Views:1621 Replies:2 FollowUps:0
This Thread has been Archived
Hi:
I'm trying to load Mapsend, but when i try to "test" it, my com1 says busy even though it's connected to the GPS, any ideas?
Back Expand Un-Read 0 Moderator

Reply By: Matt (W.A.) - Monday, Jul 07, 2003 at 08:30

Monday, Jul 07, 2003 at 08:30
Steve,
Sorry for the first two replies, I'll try Again! Have you tried the Auto detect in the options / GPS Settings? If that won't work have a look at the
Notes

·If the required COM-port is busy, quit the application (e.g., Hot Sync, HyperTerm, etc.) that uses the port and retest it again.

·It is recommended to turn off the NMEA mode on your GPS Unit, especially when transferring data at 1200/4800 baud.

Hope this helps.
Keep It On The Rough Stuff

Matt (W.A.)
AnswerID: 24381

Reply By: Martyn (WA) - Monday, Jul 07, 2003 at 15:18

Monday, Jul 07, 2003 at 15:18
Stever,
I had the exact same problem and what Matt mentioned sbout the NEMA setting fixed it. Worx a treat now.Keep the shiny side up
AnswerID: 24404

Sponsored Links

Popular Products (13)