OziExplorer

Submitted: Monday, Jul 07, 2003 at 14:28
ThreadID: 5857 Views:2119 Replies:3 FollowUps:4
This Thread has been Archived
I have down loaded the Digital CDRom version of 'Perth Street Express'
Everything seems to work fine, EXEPT,

1 - I cannot get the Track File to record the Track points
2 - No track shown on PC map
3 - The actual position on the PC Screen is out by about 200 m to the N and
150 m to the E of where it should be.

I have tried different Datums but no difference.
My Garmin GPS will only send NMEA sentences in WGS84 Datum.

The 'Moving Map' works OK, except for the above mentioned points.

Any one come accross this problem before ?
Feed back would be appreciatedJust made it, King Edward River
Back Expand Un-Read 0 Moderator

Reply By: Janset - Tuesday, Jul 08, 2003 at 12:44

Tuesday, Jul 08, 2003 at 12:44
Hi George.

I can't help you with your program, I haven't even heard of it to be truthful.

It may be a bit late now, but if you have already managed to get the GPS and the laptop to talk to each other than the only good program to get is OziExplorer as it is an Australian product, extremely popular with a very large and active support group following.

I am in Perth. If you want more info drop me a line.

Regards
AnswerID: 24467

Follow Up By: Member - George (WA) - Tuesday, Jul 08, 2003 at 15:34

Tuesday, Jul 08, 2003 at 15:34
Thanks Janset,
I think you may be on the wrong track.

I am using OziExplorer, have been for some time.
The 'NatMap 256 K' maps work fine.

It is only this particular CDrom version of the Street Smart Perth street Directory that I have trouble with.

I would appreciate your input, how do I contact you, Email/Fax ?Just made it, King Edward River
0
FollowupID: 16446

Follow Up By: Janset - Thursday, Jul 10, 2003 at 16:04

Thursday, Jul 10, 2003 at 16:04
Hi George.

My email address is: janset44@optusnet .co.au

George just make sure you label your email so that I can recognise it as recently I have been getting one hell of a lot of spam and I have been deleting it without opening them. I hope you understand

Regards
0
FollowupID: 16540

Reply By: Vern (QLD) - Tuesday, Jul 08, 2003 at 22:19

Tuesday, Jul 08, 2003 at 22:19
ask here http://groups.yahoo.com/group/OziUsers-L
as they know all
great bunch with top dog info and help
should get a reply in 5 min as users are all over the world who reply
AnswerID: 24512

Follow Up By: Member - George (WA) - Wednesday, Jul 09, 2003 at 12:08

Wednesday, Jul 09, 2003 at 12:08
Thanks Vern,

I have tried the 'Yahoo User Group' before.
It took me 2 months to ged rid of and stop the unwanted SPAM.
Not likely to use them and go through that againJust made it, King Edward River
0
FollowupID: 16493

Reply By: Mick n Sal - Thursday, Jul 10, 2003 at 22:45

Thursday, Jul 10, 2003 at 22:45
George,
Your problems are twofold.

First problem - No track being displayed.

This is default when moving map starts. On the toolbar at the top of the screen is a button to " Show/Hide Tracks on Maps" Just leave your mouse pointer over each symbol in the toolbar for a moment & a little help dialog will appear. This should enable the visible track plot. Further on this subject, I would advise you check the configuration for moving map to ensure that the Track Tail Length is set to "0". As strange as it sounds, this enables the entire trail to be shown on screen. This setting can be found by selecting File - Configuration - Moving Map from the menu bar at the top of the screen.

Your Second problem is that the positional information provided with the maps is incorrect.
This is not all that difficult to correct provided that it is only the map positioning is off. Switch on your GPS ( Not Connected to PC ) and see where it says you are. Record this Info. Look at the same position on the map & see where it says you are. Here is the tricky bit - You need to calculate the error. Your goal is to have the position on the map match your actual position. This is most easily achived if you Use UTM as your Grid System. You can now simply caculate the error North & East. Record this info. In OziExplorer, load the map, and from the File Menu, select Check Map Calibration. Select the "Point One" on the map and apply your correction to it. Continue until all points have been corrected.

Save your .MAP file under a different name such as trial.map - this is in case you add instead of subtract or visa-versa. When you're sure it is correct, then you can change it to what it should be.

You should now find that your track follows your map correctly. This procedure is best done having checked several locations to determine the " Average error " for the map area. NB: this procedure will only work if the spacing between areas is correct, but the reference points are wrong. if there are actual errors in the map, there may be no way to correct it short of recording a great many calibration points.

I am not involved with OziExplorer in any way shape or form - I am just a _VERY_ keen user.

If this has turned out "Clear as Mud", send me an email & I'll try to simplify it some more for you.

Mick
mickclements@austarnet.com.au
AnswerID: 24644

Follow Up By: Greg Harewood - Tuesday, Jul 22, 2003 at 12:11

Tuesday, Jul 22, 2003 at 12:11
Mick & George
No need to go to the trouble of moving calibration points - there are too many maps and it will take forever and will be inaccurate. The error is obviously a DATUM error. There are a number of locations the error could be occuring. Most likely is in configuartion of OE - in FILE- CINFIGURATION - GPS - FOR GARMINS - Set the GPS NMEA Output Datum to match the Datum you have your GPS set to. This setting is only used for Moving Map (real time tracking), You have to adjust this setting if you change the datum setting in your GPS.

This is a common error as some GPS models will out put NMEA only in WGS84 - others will output in the display datum you have yur GPS set to(eg GARMINS).

Cheers
Greg
PS little trick - make up a file called movemapcal.dat (use notepad empty file) and place it in your OE directory - next time you start OE you will have new function called "move map calibration" at the bottom of MAP pulldown menu - helps adjust those dicky maps (dont use it in this instance though - not neccessary)

0
FollowupID: 17348

Sponsored Links

Popular Products (13)