HJ60 Glow-plug woes ?

Submitted: Saturday, Apr 25, 2009 at 14:07
ThreadID: 68191 Views:7112 Replies:5 FollowUps:12
This Thread has been Archived
Hi all...Complete newbie here, so please excuse silly questions and the long-winded post.

I've just "inherited" an HJ60 cruiser from a mate. The truck had spent the last 10 years or so up in the tropics, but I'm down here in chilly Geelong. I suspect this has brought to the fore some little issues with the glow-plug setup that may have existed with the truck up north, where it worked perfectly in recent times, after my mate had had some work done on the glow plugs in the last dry. It looks like the first two sections of the strap that feeds the plugs have been replaced, while the main one along the engine is the original.

It came down to Melbourne to Auto-Trans in Laverton, where I went to pick it up last week. They were unable to get it started up there as well, until they towed it around the lot for a while, when it eventually got going. Once warmed up, it ran fine and I was able to drive it the hour and a bit home without any problems and even started it up OK later that day, after it had sat for 5 or 6 hours. This makes fuel problems unlikely, to my mind.

But since then, no joy. Motor turns over fine, but not even a kick. I have checked the continuity on all the straps, checked that none of the plugs are open-circuit and cleaned up all the connections with wet'n'dry.

If I try turning it over to start it for a while and then feel the strap, I notice that the first section which goes from the part where the resistor and current flow sensor (I think) are, up to the post that's on top of the inlet manifold, is quite hot to the touch, but the next section that goes from that post, up to the first glow-plug and the junction with the strap along the head, is barely warm and the main strap is cold.

I also noticed when removing the straps to test and clean, that the insulator on the pole where the first and second sections meet, looks quite charred and sort of chewed out, like there has been a long-term arc there or something. I got a couple of bits of printed-circuit board, took all the copper tracks off so i was just left with the fibreglass and made a couple of washers, to try and stop the arc-ing, but still no joy.

I wonder if all the power is somehow still just running to ground at that junction, but I would have thought that going via the plugs would have been the path of least resistance.

Today I even tried a belt of Aero-start into the air filter and got a kick or two, but no more. I was by myself, so I kind of had to squirt it into the filter chamber, put the top back on and they try to start it, so maybe most of the ether was gone by then.

The only other thing of note is that it still has the tropical (Townsville) fuel in, as I've been waiting to get it going to drive to the servo for some fresh.

So, excuse the long-winded post and is anyone able to give me some pointers as to what to look at next ?

Thanks,
Andrew



Back Expand Un-Read 0 Moderator

Reply By: Serendipity of Mandurah (WA) - Saturday, Apr 25, 2009 at 15:38

Saturday, Apr 25, 2009 at 15:38
Hi Andrew

I owned a HJ60 diesel for years and had the odd trouble with glow plugs. If just one glow plug failed it just would not start and that was living in Darwin. Easy to test them. Just take them out one at a time - a visual will tell if they are totally stuffed but to make sure just use some jumper leads to make them glow. Positive on top and negative to the body and they will glow red in a few seconds.

Not much else will stop a HJ60 except the fuel switch. There is an electronic servo unit (forget what it is called) behind the fuel pump that has an arm that will open the fuel pump when the key is turn with the dash lights. These can play up and it basically cuts the fuel supply. Well that is how the engine is turned off normally. Just check that it is activating.

David

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 361456

Follow Up By: WhiteHJ - Saturday, Apr 25, 2009 at 17:10

Saturday, Apr 25, 2009 at 17:10
Hi David, I've had a look at the servo thingy (what the manual calls the engine controller, by the sound of it) and there's no obvious sign of movement when turning they key. I've unclipped the arm from the controller and while I can activate the lever at the fuel pump end by hand, I can't get any movement at the controller. Is that normal ?

It just seems so unlikely that this bit should die, basically on the truck, since it drove fine up north, right up onto the truck, but they had to roll it off at this end.

The manual seems to say that this lever has basically 3 positions, stop, run and start, so I guess if it's in the run position, that explains why it could be tow started. Doesn't really explain why it was happy to start later that day, but maybe the oil pressure thing mentioned by oldpop is coming into play there and the oil was warmer so it worked...I was hoping to wait until I got the thing going before changing the oil, but maybe I need to do that first.

Oh well, nothing wrong with learning some new stuff, I guess ;-)
0
FollowupID: 629204

Follow Up By: WhiteHJ - Thursday, Apr 30, 2009 at 14:26

Thursday, Apr 30, 2009 at 14:26
For the sake of archives, it looks like I have isolated the problem and the culprit is the servo switch. I have a follow-up question that I will post in a new thread.
0
FollowupID: 630143

Reply By: get outmore - Saturday, Apr 25, 2009 at 16:30

Saturday, Apr 25, 2009 at 16:30
the 60s have a sort of computer modulewhich controls the glow plugs they crap out often and are replaced by a glow button to control glow times manually
AnswerID: 361463

Reply By: oldpop - Saturday, Apr 25, 2009 at 16:50

Saturday, Apr 25, 2009 at 16:50
Whitehj

Change the engine oil and filter
they have a oil pressure fuel cut off in them so if involved in a rollover shuts off fuel but if oil is to thick wont allow to start when cold they need max oil visco of 15w40 had problems with one in workshop years ago work ok in warmer zones but in colder weather in melbourne no start

Regards

Oldpop
AnswerID: 361472

Follow Up By: get outmore - Saturday, Apr 25, 2009 at 17:31

Saturday, Apr 25, 2009 at 17:31
that wont stop it starting just from running to long it was a desighn to shut the motor down from running backwards

I was able to start my 2H in freezing weather in alice with no glolw plugs (didnt notice when in Darwin) but it takes a bit of winding over
0
FollowupID: 629210

Follow Up By: WhiteHJ - Saturday, Apr 25, 2009 at 17:34

Saturday, Apr 25, 2009 at 17:34
Hi oldpop, Well, it's due for an oil change anyway, so I guess I might as well do that. I was hoping to get the thing started first though.
0
FollowupID: 629211

Reply By: Member - Phil G (SA) - Saturday, Apr 25, 2009 at 18:08

Saturday, Apr 25, 2009 at 18:08
Andrew,
There were a few different glowplugs for the 2H diesels. The 1980/81 models had the old system that took 20 seconds and used a higher voltage glow plug than the later models. From about 1983 onwards, they replaced them with the "superglow" system. This used glowplugs that operated at about 7 volts - the voltage being dropped by a preheat element before the current got to the plugs.

I'm guessing that some of your plugs may have been replaced with the wrong type. It would be nice to know whether all your plugs are the correct ones for your model 60series.

Cheers
phil
AnswerID: 361499

Follow Up By: Member - Phil G (SA) - Saturday, Apr 25, 2009 at 18:16

Saturday, Apr 25, 2009 at 18:16
Andrew,
I just reread your post and you say
"checked that none of the plugs are open-circuit "

Are you sure you tested the plugs correctly? When you test glow plugs, you remove the bar that goes across the lot and individually check with the ohmmeter that each plug has continuity with earth. ie they ARE open circuit.
0
FollowupID: 629220

Follow Up By: WhiteHJ - Saturday, Apr 25, 2009 at 18:28

Saturday, Apr 25, 2009 at 18:28
Hi Phil,

There was a box in the glovebox with one of the old plugs in it, where he'd replaced them. The old plug is stamped 19850-68051 and says 6v. The box says 19850-68050. Google seems to say that these are the same (or substitute), according to this posting at ih8mud.

Also, yes, when I tested, none were open-circuit, ie they all had continuity with the block when the strap was off. I always understood open-circuit to mean there's no continuity and closed circuit to mean there is.
0
FollowupID: 629223

Follow Up By: WhiteHJ - Saturday, Apr 25, 2009 at 18:29

Saturday, Apr 25, 2009 at 18:29
Oh, yeah, BTW, this is an 87 model and going by the pic in the Gregory's manual, it has the Superglow system.
0
FollowupID: 629224

Follow Up By: Member - Phil G (SA) - Saturday, Apr 25, 2009 at 19:20

Saturday, Apr 25, 2009 at 19:20
Sorry about my brain failure with "open circuit" :-))
There are a few more glow plugs listed for 60series - so its a lottery sometimes to get the correct ones.

I just looked up the different glow plugs that are listed for 1987 HJ60's. Have a look HERE.
As well as the 2 plugs you have listed, there is also a 10.5V plug 19850-68010. And earlier models also used a -64031 (11V) and a -68030 (8.5V)

So, is there any way you can check that all 6 of your plugs are correct?
0
FollowupID: 629239

Follow Up By: WhiteHJ - Saturday, Apr 25, 2009 at 20:15

Saturday, Apr 25, 2009 at 20:15
Hi Phil,

Short of taking them all out and looking at them, I couldn't guarantee they were all the same, however he did change them all out at the same time, so I imagine he bought a full set to do the job.
0
FollowupID: 629257

Reply By: Davo_60 - Saturday, Apr 25, 2009 at 19:27

Saturday, Apr 25, 2009 at 19:27
G'Day Andrew,

It seems you have the superglow system. You need to systematically check the system for voltage when the system should be glowing - you need to keep turning it on for the 20 or so second glow so it helps if you have someone to help.

You have continuity at the individual plugs, so theoretically they should work. It is worth testing continuity from the bar to the block also (with it all back together) in case for some reason there is a problem between the bar and the plugs (unlikely).

There are two round plug type objects in the manifold. I think the one on the right is the resister/pre-heat and the other is the current sensor. I believe you should have continuity from the bar to the other side of the resistor. There are measurements for the resistance too, I think they are in the factory manual - but can't quite remember.

On the RHS of the engine bay there should be two relays (next to the air cleaner) on the inner guard - one is the start relay and the other is the low voltage glow relay. There is also a relay on the inner wheel arch area on the same side - this is the relay for the high voltage glow. You will need to check that there is power to both of the relays, and also that the relays are operating and sending power when the ignition is switched on. The one on the inner wheel arch will only operate for a few seconds, the one on the guard will stay on for about 30 or so seconds. If the relays are not operating it may well be the timer or the current sensor.

The timer is located inside the front passenger kick panel and is a rectangular unit. The instructions for testing this are in the factory manual and it is fairly easy to do. In fact the factory manual has a full trouble shooting section which is fantastic for this and easy to find the problem area. You can get these on line for nothing, but I'm not sure where, maybe someone else will know?

The basic operation is that the timer operates both relays together pushing through a higher voltage, the big relay drops out after a few seconds and theoretically it should start - the second relay stays on to help get things going supplying a lower voltage to the resistor and plugs. I have been told by a sparky that the resistor acts also as a manifold heater warming the air as it passes, but I haven't seen this documented anywhere in the manual.

The timers do fail eventually and they can be set up manually. My timer will not operate the big relay any more but mine starts on the low voltage (in Canberra's cold) but I have to wait until it has completely cycled (about 30 seconds) and it is a bit chunky on a cold morning. It is easy to wire a manual switch to either the high or low voltage relay via the timer, however if using a switch to operate the big relay (on the inner wheel arch) it can only operate for about 5 seconds and then it starts to get hot. It then starts smoking - not good, I have tried this.

If you are stuck you can use a jumper lead to go from the positive terminal to the resistor (assuming it is working) and it should start within about 10-15 seconds. If the resistor is buggered you can go straight to the bar with 12 volts, but the plugs will not last long as the are 9v or something - certainly not 12v.

Hope this helps, this is the system as far as I know from my experience, but the factory manual gives really good info on it (but doesn't describe how it functions).

As for the engine/pump control, mine is an auto so it has the mechanically governed pump which is the same in operation as the 12H-T pump - different to the EDIC controlled system in yours. You should be able to disconnect the control rod and put it into the overfuel setting manually for starting. Otherwise I don't know much about them other than the fact that the controllers do fail.

Good luck!

Dave
AnswerID: 361521

Follow Up By: WhiteHJ - Saturday, Apr 25, 2009 at 20:19

Saturday, Apr 25, 2009 at 20:19
Wow...good write-up Dave and lots of things to try.

Guess I'm going to get to know the inside of that engine bay a whole lot better !
What a difference...I've been driving my EL Fairmont for 10 years (400,000K+) and I'd be struggling to describe where the dipstick is ! ;-)

Thanks for the info. Hopefully tomorrow's weather isn't too brutal..I don't have room in the shed, so the truck is outside.
0
FollowupID: 629260

Follow Up By: Davo_60 - Saturday, Apr 25, 2009 at 20:39

Saturday, Apr 25, 2009 at 20:39
You're welcome, that is the most complex electrical bit on them, fairly simple beasts. They are getting old, so there is always something to tinker with, but I just can't part with mine. Hope you get it sorted. Cheers
0
FollowupID: 629270

Follow Up By: barely there - Sunday, Apr 26, 2009 at 20:26

Sunday, Apr 26, 2009 at 20:26
Hi there,
Don't know if you have already tried this,when you turn the key to get the glow plugs heating it should click after about 20 seconds,wait after that for the second click which should be about another 15 or 20 seconds.It should start then if it doesn't the repeat this method and then it should start.Some are very difficult to start I've had a few.Hope this helps.
0
FollowupID: 629469

Sponsored Links

Popular Products (14)