Internet at McDonalds

Submitted: Sunday, Apr 26, 2009 at 08:08
ThreadID: 68221 Views:5546 Replies:14 FollowUps:15
This Thread has been Archived
I am here at McDonalds - logged on OK
Went to Outlook and received emails OK
Tried to send an email - stuck in outbox
Changed outgoing server to mail@bigpond.com au
mail@bigpond.com
Nothing happens!
What am i doing wrong?
Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Hairy (NT) - Sunday, Apr 26, 2009 at 08:14

Sunday, Apr 26, 2009 at 08:14
Eating crap for breakfast. LOL
AnswerID: 361589

Reply By: Member - Mark G Gulmarrad - Sunday, Apr 26, 2009 at 08:14

Sunday, Apr 26, 2009 at 08:14
Rob

eating the food there?
might be the problem........LOL.
AnswerID: 361590

Follow Up By: Navigator 1 (NSW) - Sunday, Apr 26, 2009 at 08:28

Sunday, Apr 26, 2009 at 08:28
I'm not eating their food!
I just need help with this so I can send/receive emails while travelling.
Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 629333

Follow Up By: Sir Kev & Darkie - Sunday, Apr 26, 2009 at 09:47

Sunday, Apr 26, 2009 at 09:47
Robyn,

Just tell him to get back to work LOL

Cheers Kev
Russell Coight:
He was presented with a difficult decision: push on into the stretching deserts, or return home to his wife.

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 629352

Reply By: Bushwhacker - Sunday, Apr 26, 2009 at 08:26

Sunday, Apr 26, 2009 at 08:26
Hi Navigator, it is possible that if you are sending a rather large email with pictures etc in it, the anti-virus software on the computer might be set to 'scan outgoing email' which then takes ages, as it does an anti-virus scan on everything in the email. Disable this feature (if you can) and it may go through. Best bet is to use a Yahoo or Hotmail account for this sorta stuff. Best of luck, Whacker
AnswerID: 361591

Follow Up By: Navigator 1 (NSW) - Sunday, Apr 26, 2009 at 08:41

Sunday, Apr 26, 2009 at 08:41
Thanks Whacker,
It was only a small test email ie 'Does this work'.
I can go to my webmail a/c to receive/send but I want Outlook to work. I have done it before in a CP at Barcaldine, Q'ld and all I had to do was change the outgoing server.
I will get to the bottom of this!
Robyn
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 629335

Reply By: steve21 - Sunday, Apr 26, 2009 at 08:36

Sunday, Apr 26, 2009 at 08:36
Hi Rob
i think they have a brochure there that should explain how to config your out going mail server. good luck
steve
AnswerID: 361595

Follow Up By: Navigator 1 (NSW) - Sunday, Apr 26, 2009 at 08:43

Sunday, Apr 26, 2009 at 08:43
Yes they did but it was out the back and they were just so busy at 7.30am and couldnt get it.
Thanks Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 629336

Reply By: Hero - Sunday, Apr 26, 2009 at 08:40

Sunday, Apr 26, 2009 at 08:40
This is a common issue for anyone using a POP3 Email system away from their home base.
Many ISP`s such as Bigpond, restrict Outgoing Mail unless the connection is via their own network, for reasons of security and spam etc.
Which basically means you cannot send emails via your mail.bigpond.com.au Outgoing Server from a location utilising a non bigpond outgoing server.
You may wish to try SMTP Authentication, but most likely wont be fruitful.
The best you can hope for is receving emails, and sending when you get home.
Another alternative, (Which wont work at Maccas) is to use the outgoing server of the ISP you are using at the time.
AnswerID: 361596

Follow Up By: Navigator 1 (NSW) - Sunday, Apr 26, 2009 at 08:53

Sunday, Apr 26, 2009 at 08:53
Thanks Hero,
We will be on the road for months and months so sending when I get home is not an option esp. business matters.
I will ring McDonalds Head Office tomorrow and see if i can get an answer.
We do use a Telstra Data Pack which uses the mobile as a modem and this is good but I thought Free WiFi would be an additional thing we could use.
Rob

The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 629338

Follow Up By: Member - Andrew (QLD) - Sunday, Apr 26, 2009 at 09:02

Sunday, Apr 26, 2009 at 09:02
see my answer below.....

I would suggest using gmail if you are travelling, which can handle this protocol. You will still be able to receive email from your normal email address at mcdonalds etc and then just select the gmail account when responding etc.

I hope this helps.

Andrew
0
FollowupID: 629340

Follow Up By: stevesub - Sunday, Apr 26, 2009 at 09:19

Sunday, Apr 26, 2009 at 09:19
I travel extensively for work and pleasure and this is problem is a real headache. I have a list of SMTP settings for the regular places I go to, otherwise it is web mail for outgoing mail.

I use Gmail for my personal stuff which is OK but the work email system is c**p when used in web mail mode.

Stevesub
0
FollowupID: 629345

Reply By: Member - Andrew (QLD) - Sunday, Apr 26, 2009 at 08:46

Sunday, Apr 26, 2009 at 08:46
You will need to access port 465 using SMTP protocol for outgoing email over SSL HOWEVER Bigpond does NOT support this protocol.

Check out this link for more information:
http://www.wirelesslans.com.au/wifi/mcdonalds-free-wifi/free-wifi-faq/109-free-wifi-email-issues.html

You will need to use webmail for outgoing email if using bigpond :-(

Andrew
AnswerID: 361597

Reply By: timglobal - Sunday, Apr 26, 2009 at 09:56

Sunday, Apr 26, 2009 at 09:56
Had problems like this in the past. I've done a test for you on our system using BP mail servers from a non-BP location.

Caveats - not using McDonalds and using another mail program (Apple Mail), but all should be replicable.

Outgoing mail server: mail.bigpond.com (no @ symbols)
Use default ports (25, 465, 587, ie don't specify anything funny)
No SSL
Server username (your BP username) input, but no password

Sent happily from non-BP connection.

These settings should also work from a BP connection.

Simple alternatives are BP webmail or gmail.

Cheers,

Tim
AnswerID: 361610

Follow Up By: age - Sunday, Apr 26, 2009 at 10:59

Sunday, Apr 26, 2009 at 10:59
Timglobal

You are correct

Outgoing mail server should be mail.bigpond not @ and is the reason why Nav1's email sat in outbox as it could not send to correct servers


Cheers

A
0
FollowupID: 629365

Follow Up By: Navigator 1 (NSW) - Sunday, Apr 26, 2009 at 11:50

Sunday, Apr 26, 2009 at 11:50
What is a BP location?
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 629375

Follow Up By: timglobal - Wednesday, Apr 29, 2009 at 13:38

Wednesday, Apr 29, 2009 at 13:38
Sorry for confusion Nav1
BP = BigPond
i.e. from an internet service provided by BigPond.
0
FollowupID: 630006

Reply By: Zebra400 - Sunday, Apr 26, 2009 at 11:31

Sunday, Apr 26, 2009 at 11:31
If they use bigpond, try using mail.bigpond.com without the .au

I have to change my outgoing mail server when travelling and that is what I use when I use my Telstra mobile.

Laurie
AnswerID: 361623

Follow Up By: Navigator 1 (NSW) - Sunday, Apr 26, 2009 at 11:33

Sunday, Apr 26, 2009 at 11:33
Thanks for all the advice,
I will give it another go soon.
Robyn
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 629370

Reply By: Zebra400 - Sunday, Apr 26, 2009 at 11:47

Sunday, Apr 26, 2009 at 11:47
Robyn

Make sure it is mail.bigpond.com and not mail@bigpond.com

The @ is used for email addresses, but not for outgoing mail servers.

Laurie
AnswerID: 361627

Reply By: equinox - Sunday, Apr 26, 2009 at 12:31

Sunday, Apr 26, 2009 at 12:31
Hi Rob,

I had same problem on my recent trip to the Pilbara getting my Telstra Pre-Paid Modem to work.

This is what I did and now I have no dramas:

In Outlook go to account settings.
Select relevant account.
Select Change.
Select More Settings.
Select "Outgoing Server" Tab
Select "My outgoing server (SMTP) required authentication"
Select "Use same settings as my incoming mail server"
Click OK, next and finish.

Now it doesn't matter if I'm at home or on the road, everything works the same.

Hope that helps.
Cheers
Alan

Looking for adventure.
In whatever comes our way.
"Outback Yonder"


Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 361636

Follow Up By: patto - Monday, Apr 27, 2009 at 19:58

Monday, Apr 27, 2009 at 19:58
I had the same problem and fixed it by the above method
It worked for me
0
FollowupID: 629694

Reply By: Member - Andrew (QLD) - Sunday, Apr 26, 2009 at 14:08

Sunday, Apr 26, 2009 at 14:08
I guess it is waste of time posting the correct answer if no-one listens............better that people post information to confuse others even more. :(

Andrew
AnswerID: 361646

Follow Up By: Richard Kovac - Sunday, Apr 26, 2009 at 19:58

Sunday, Apr 26, 2009 at 19:58
Yes you have to laugh Andrew, your links have all the answers to the question but no ones looking.

Richard
0
FollowupID: 629457

Reply By: ctaplin - Sunday, Apr 26, 2009 at 19:32

Sunday, Apr 26, 2009 at 19:32
Try mail.bigpond.com
There should be no @

If not that then Maccas don't use Bigpond as there ISP
AnswerID: 361716

Reply By: panuara - Monday, Apr 27, 2009 at 07:11

Monday, Apr 27, 2009 at 07:11
The following link has list of hotspots Australia wide and conditions.
http://www.freewifi.com.au/
AnswerID: 361770

Follow Up By: panuara - Monday, Apr 27, 2009 at 07:31

Monday, Apr 27, 2009 at 07:31
FAQ on hotspots
Site Link

Copy of Email faq below:

"Can I access my email from the Free WiFi Hotspots?

Like most Hotspots, users typically access email via a WebMail interface to their mail server and the McDonald's Free WiFi supports common web based mail services such as gmail, hotmail, yahoo etc.

For Corporate users, typically the VPNs discussed above will be used to securely connect back to their office and they will access email over the VPN.

That being said McDonald's have permitted some basic email access directly from your correctly configured mail client. The supported mail protocols are as follows:

Incoming Mail

POP3
POP3 over SSL (POP3S)
IMAP
IMAP over SSL (IMAPS)
Outgoing Mail

SMTP over SSL (ports 465 & 587)
Native SMTP on port 25 has been specifically excluded to prevent the Free WiFi network from a Spam source by only permitting outbound mail on Authenticated SMTP destinations.

If you are having issues configuring these mail settings, we suggest using Webmail as this will always work regardless of these mail restrictions."
0
FollowupID: 629510

Reply By: Member - JohnR (Vic) - Monday, Apr 27, 2009 at 07:36

Monday, Apr 27, 2009 at 07:36
I remember coming off the Simpson, you were looking for "picnic tables, green grass and a MCDONALDS", now I know why Rob. I have put up with a little bit of their food in NY but never managed to use their internet.
Cheers,
Who?
John

Member
My Profile  My Position  Send Message

AnswerID: 361773

Follow Up By: Member - JohnR (Vic) - Monday, Apr 27, 2009 at 07:41

Monday, Apr 27, 2009 at 07:41
mail.bigpond.com is the server
Cheers,
Who?
John

Member
My Profile  My Position  Send Message

0
FollowupID: 629513

Sponsored Links

Popular Products (13)