Problem with Atwood Gas HWS

Submitted: Wednesday, Jun 03, 2009 at 15:07
ThreadID: 69471 Views:3498 Replies:2 FollowUps:4
This Thread has been Archived
Just went away for a long week end at Darlington Park. We met a really interesting guy there who took the time to show us how to use divining rods to find gems and gold. My son who has just graduated as an engineer was sceptical until he had a go and the rods turned in above a gem placed on the ground, he was last seen mumbling HOW to himself.
Anyway the hot water system didn't work. (Atwood 23 litre gas) I haven’t had a good look yet, but when I turn on the switch inside, the light comes on but no gas flows and no spark. Has anyone else had this issue and can suggest what to check. It has only three wires, brown power, blue back to switch and green earth. Earth is good, it is getting power and water and gas is turned on.
Back Expand Un-Read 0 Moderator

Reply By: Nargun51 - Wednesday, Jun 03, 2009 at 15:47

Wednesday, Jun 03, 2009 at 15:47
The thermocouple has possibly carked it

This is a probe which goes into the pilot light flame, and normally if this is operational, it will register whether the pilot light is alight and will allow gas to flow. If the thermocouple reads that the gas pilot light is not going will shut off the flow to prevent gas explosions. If the thermocouple is dead it won't allow gas to flow.

You have gas, but have you checked and the regulator is working and delivering gas to other appliances.

Best to get a gas fitter to check it out.

A few years ago I had trouble with the fridge not running on gas but delivering gas to other appliances. The gas fitter worked out that the regulator had let a bit of water into the gas pipes, which had pooled at the lowest point which was the gas line to the fridge
AnswerID: 368253

Follow Up By: Mikee5 (Logan QLD) - Wednesday, Jun 03, 2009 at 15:54

Wednesday, Jun 03, 2009 at 15:54
Thanks,
I did have a gas leak on one of the cylinder lines earlier in the weekend so swapped the line over from the other cylinder, so maybe I let something in like water. Otherwise, yes all other gas appliances work OK.
0
FollowupID: 635812

Reply By: Gone Bush (WA) - Wednesday, Jun 03, 2009 at 16:42

Wednesday, Jun 03, 2009 at 16:42
On the Attwood Hot Water System there is a thermal fuse which hardly cracks a mention in any of the paperwork. However, if this fuse blows the HWS will not work at all. Not even the ON/OFF switch inside the van will light up.

You can check the integrity of the thermal fuse just like any other fuse with a multimeter set to continuity.

Camec supply a replacement pack of two of these fuses at about $30 (which gives them a profit margin of about $29 !!).

Now here is how to save some money. The original thermal fuse is rated at 99 deg C. It has a male and female spade fitting and a plastic tube covering.

Go to any Dick Smith store and get their thermal fuse, part number P7984. This is rated at 96 deg C (close enough). It costs $2.98 !!!

After searching for a couple of days I found the correct crimp terminals. They are 4.8mm spade fittings. I have only found both the male and female fittings at Jaycar. Part #s PT4522 and PT4518. (The Jaycar thermal fuses are nowhere near the correct rating so you will still have to get the fuses from Dickies).

CRIMP (not solder, for obvious reasons) the spade fittings onto the correct ends of the fuse by copying the original.

Get a plastic drinking straw and cut the correct length off and slip over the assembled fuse and fittings.

And there you have it. You can make up heaps of these as spares for less than $4 each.

Go to this website:

Site Link

There is a photo of the inside of the HWS. You can see a clear plastic tube above the abbreviation T'Stat with a pink spade fitting. That's the thermal fuse. Take it off and test it for continuity.

If it has blown get the parts above and make your own of pay Camec huge dollars for an original.

cheers, hope this helps


I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 368254

Follow Up By: Mikee5 (Logan QLD) - Wednesday, Jun 03, 2009 at 18:32

Wednesday, Jun 03, 2009 at 18:32
Thank you for that advice. I pulled off that connection at the week-end (along with all the others) but didn't run the multimeter over it and I didn't know what it was either. I will be making some spares this week-end, even if I don't need them yet. The red light on the switch did come on inside the van, so from your description, this may not be the problem??
0
FollowupID: 635852

Follow Up By: Gone Bush (WA) - Wednesday, Jun 03, 2009 at 19:08

Wednesday, Jun 03, 2009 at 19:08
Yes Mike, the light inside the van is the one anomaly in my advice. With my HWS the light definitely did not come on. That was what alerted me to an error in the first case. The entire setup was dead.

The thermal fuse only blows when the gas flame blows back a little, which it can do when the jet gets gritty, and applies excessive heat to it.

At least you'll have some spares.

cheers


I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 635865

Follow Up By: Mikee5 (Logan QLD) - Monday, Jun 08, 2009 at 13:59

Monday, Jun 08, 2009 at 13:59
Hi Gone Bush,
Turns out it was a dirty or corroded connection. I pulled off all the wires and cleaned them all plus tested the fuses. When I put it back it worked. I have bought the gear for the thermal fuses and will make them up just in case. This HWS doesn't seem to be rain proof when towing, so I guess this will be an ongoing issue.
Mike.
0
FollowupID: 636438

Sponsored Links

Popular Products (13)