Troopie behaving badly

Submitted: Sunday, Apr 17, 2011 at 10:01
ThreadID: 85679 Views:2047 Replies:4 FollowUps:3
This Thread has been Archived
Coming home from the Vic High Country last night and when I went to turn on high beam a dash warning light came on, "check engine", the motor lost power but didn't stall.

After I moved to the side of the road the motor stopped and all the dash warning lights came on. This is not good.
After turning the ignition off I waited a few seconds and tried to start the motor again. To my surprise it started, no problems at all.
I will not use high beam until I have a chance to check thing out.

Further along the Hume Highway I used the traffickers to change lanes and the same thing happened, warning light came on and lack of power.
After moving to the side of the road I went through the same procedure as before and the motor started straight away and I was on my way again.
I will not be touching that right hand stalk again.

The third time that this power failure happened was when the drivers window was lowered, the power to the window was OK but the motor lost power. As previous the motor was restarted without any problems.

All this time the head lights were on and the wipers were being used when required.
The battery was getting a full charge according to the volt meter and the dual battery monitor.
When the motor lost power there was no sign of lack of battery power, the head lights didn't dim and the was no sign of any spike on the volt meter. The oil level was correct and there was plenty of fuel in the tank.
The motor and vehicle didn't miss a beat while in the Vic High Country over the previous 7 days and this is the first time I have come across a problem like this.

Has anyone have any idea where I could start looking for the cause?
The vehicle is a 2003 Toyota Troopie, RV Turbo Diesel

Back Expand Un-Read 0 Moderator

Reply By: Graham & Lynne - Sunday, Apr 17, 2011 at 10:54

Sunday, Apr 17, 2011 at 10:54
You have an earthing problem?
Look for the earth wire from battery that connects Chassis to engine earth,it probably loose
Thanks Graham
AnswerID: 451521

Reply By: Member - Joe F (WA) - Sunday, Apr 17, 2011 at 11:12

Sunday, Apr 17, 2011 at 11:12
G'day Wayne

I experienced a very simular "Gremlin" in a 100 Series Land Cruiser just three weeks ago with a clients vehicle, the vehicle in this saga had just about every conceivable electronic gadjet available in and on it, all running off a clever battery management system.

The vehicle behaved very much as you have described yours as doing although there was zero rainfall at the time.

The "Gremlin" was traced back to the standard Toyota ~ fuse-able ~ link on the factory wiring harness off the positive battery terminal, which was possibly overloaded, but I'm not 100% sure on this point.

Toyota Land Cruisers have a very poor main system chassis earth, it may pay to check the battery to body and the engine to chassis earth cables, we checked and moved these about without removing them at the time !

I should add the fuse-able link looked Ok on the outside, but with a little physical movement it failed, we replaced the fuse-able link with a heavy duty fuse that was carried as a spare for the fridge wiring.

Safe Travells:
AnswerID: 451522

Follow Up By: Wayne (NSW) - Sunday, Apr 17, 2011 at 11:40

Sunday, Apr 17, 2011 at 11:40

Thank you for your input, I have tried again this morning to simulate last night problem, and you may have guessed it has not happen again.

I will now be on a mission to check all connections and relays but knowing my luck I will not find anything and the vehicle will play up again next weekend on the Snowy River Trip.

FollowupID: 724139

Follow Up By: Member - Boo Boo (NSW) - Sunday, Apr 17, 2011 at 17:50

Sunday, Apr 17, 2011 at 17:50
I'll go along with the fusable link being corroded oan on its way out.

I had a similar experience out at Dalby. I was going into the auto electrician in Tocky the next day for another reason, so, I thought I'd get it checked out.

Got as far as what the locals call the top of the range, stop for a wide load and it wouldn't start..

The fusable link finally died. Four hours later I got to the auto electrian.

FollowupID: 724177

Follow Up By: Member - Boo Boo (NSW) - Sunday, Apr 17, 2011 at 17:53

Sunday, Apr 17, 2011 at 17:53
A bloke should check his typing.

oan is and

Tocky is Rocky

FollowupID: 724178

Reply By: Axle - Sunday, Apr 17, 2011 at 16:22

Sunday, Apr 17, 2011 at 16:22
G/Day Wayne.... Think whats its like to own a Deefer! they carry on like that any old'e spent hr after hr chasing electrical probs to no avail .only to have a good thinking auto sparky find the problem in five minutes.

Everyone to his own" is my motto these days.

Cheers Axle.
AnswerID: 451554

Reply By: Ozhumvee - Sunday, Apr 17, 2011 at 18:20

Sunday, Apr 17, 2011 at 18:20
I've had similar weird probs with my old troopy. I'd agree with other suggestions Wayne, clean and check all earthing points between the batt neg and chassis/engine etc. Also the fusible link sometimes buried inside the spaghetti tube on the main positive lead to the battery.
I also had probs with the plugs on the back of the alterntor and believe it or not the actual contacts in the hazard light switch, the hazard switch was fixed by blowing the dust out with compressed air and then a dose of lanox followed by operating it on and off a half a dozen times.
AnswerID: 451569

Sponsored Links

Popular Products (11)