Jackeroo J3PR35L 3-WayCamping "Fridges

I have owned one of these Jackeroo 'fridges for a couple of years. I have only run it on 12 volt or 240 volt, and was very satisfied with the result. Recently. however, I had the need to run it on gas, but despite many attempts, I could not ignite the gas. The gas bottle was about a 2 litre and worked ok with stoves etc. Has anyone had this problem of not being able to ignite the gas, and how do I fix it?
Terry
Back Expand Un-Read 0 Moderator

Reply By: Bush Wanderer - Saturday, Mar 17, 2012 at 17:21

Saturday, Mar 17, 2012 at 17:21
Can you hear the gas getting through to the jet ? If not the line is blocked. If you can hear it, then the igniter is not sparking. Pull it out and see if it's arcs across to some metal. If not the ignition needs replacing. If it does, it may not be in quite the right spot.
I have lit another brand with a match and it worked fine....it's a very small amount of gas coming through the jet.
BW
AnswerID: 480649

Reply By: Terry T2 - Saturday, Mar 17, 2012 at 18:26

Saturday, Mar 17, 2012 at 18:26
Thank you BW, I'll check out what you have suggested.
Terry
AnswerID: 480659

Sponsored Links

Popular Products (13)