Forum problems ~ still/again.

Submitted: Friday, Jan 25, 2013 at 00:54
ThreadID: 100173 Views:1743 Replies:6 FollowUps:8
This Thread has been Archived
G'day Folks

Am I the only member having issues with this current Forum page?
Forum post: Thread ID 100169 ~ Author ~ Denis B (WA)

I am unable to reply to Denis B ~ regarding his question on the open Forum, yet I could send him a member message.

The log in promt only wants to sell me ExplorOz merchandise, which I don't need or wan't.

I am not able to see the reply posted by Equinox either.

Safe travels :
Back Expand Un-Read 0 Moderator

Reply By: Member - Dunworkin (WA) - Friday, Jan 25, 2013 at 01:33

Friday, Jan 25, 2013 at 01:33
I tried that particular thread and had the same problem, other threads seem to be OK though....

Cheers

D


Simba, our much missed baby.

Lifetime Member
My Profile  Send Message

AnswerID: 503318

Follow Up By: ExplorOz - David & Michelle - Friday, Jan 25, 2013 at 02:13

Friday, Jan 25, 2013 at 02:13
Fixed now thanks
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 779967

Reply By: equinox - Friday, Jan 25, 2013 at 01:36

Friday, Jan 25, 2013 at 01:36
I'm just keeping a low profile, not the first time I've blown up the forum :(
I think I type to fast.
Looking for adventure.
In whatever comes our way.

<<- CSR

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 503319

Follow Up By: ExplorOz - David & Michelle - Friday, Jan 25, 2013 at 02:13

Friday, Jan 25, 2013 at 02:13
It was and it was not your fault - the embed user route system had a problem in it - thanks for finding it for me. I am in the middle of setting up Places in precompiled mode and missed a setting in the program.

David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 779966

Follow Up By: Member - John (Vic) - Friday, Jan 25, 2013 at 03:56

Friday, Jan 25, 2013 at 03:56
Always your fault Al :)

VKS737 - Mobile 6352 (Selcall 6352)

Lifetime Member
My Profile  My Position  Send Message
Classifieds: Water Tank 55 Litre

0
FollowupID: 779970

Follow Up By: Member - Joe F (WA) - Friday, Jan 25, 2013 at 12:39

Friday, Jan 25, 2013 at 12:39
G'day Allan

No need to keep a low profile, as David says you have found a fault in the system ~ at least you didn't get moderated!

Safe travels :
0
FollowupID: 779990

Reply By: ExplorOz - David & Michelle - Friday, Jan 25, 2013 at 02:05

Friday, Jan 25, 2013 at 02:05
Which post are you refering - I am in the middle of late night updates and have re-compiled the system about 4 times in the last 1 hr. I am still working on a problem and may need to do it a few more times but what is the problem you are having exactly.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 503320

Follow Up By: ExplorOz - David & Michelle - Friday, Jan 25, 2013 at 02:08

Friday, Jan 25, 2013 at 02:08
Sorry hang on - I have re-read and you have told me - it is late night eyes for me - third night in a row....

Give me a second.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 779965

Reply By: ExplorOz - David & Michelle - Friday, Jan 25, 2013 at 02:15

Friday, Jan 25, 2013 at 02:15
Fixed now thanks - it was the embedded User Route the equinox had loaded. As per what I wrote to him I am doing a major change in places and missed a setting in the embed program which you guys have pointed me at.

Anyway enjoy and thanks again all good now however there may be one more re-compile before I go to bed.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 503321

Follow Up By: Member - Joe F (WA) - Friday, Jan 25, 2013 at 12:35

Friday, Jan 25, 2013 at 12:35
G'day ExplorOz ~ David.

Thanks for the effort in tracking the gremlin down, I did try several different threads just to see if I was the one at fault.

Thanks again for the effort and the fix.

Safe travels :
0
FollowupID: 779988

Reply By: Gone Bush (WA) - Friday, Jan 25, 2013 at 09:12

Friday, Jan 25, 2013 at 09:12
David, it's just wrong that someone should have the knowledge that you possess.

I'm still trying to find the "any" key....

I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 503331

Follow Up By: ExplorOz - David & Michelle - Friday, Jan 25, 2013 at 15:19

Friday, Jan 25, 2013 at 15:19
It is wrong and I need a few more of me pity I cannot pay them but we will get there.

The "any" key is a good one and like you I am still looking. I was going to have a new keyboard designed with an 'Any' - I reckon it would market well. Anyway enough of the fun I am in a conference with someone from the US right now....

Have a good weekend
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780006

Reply By: Member - John and Val - Friday, Jan 25, 2013 at 12:40

Friday, Jan 25, 2013 at 12:40
Hi David,
After all your hard work and late nights we now seem to have the site running very smooth and fast and much better than its been for a long while. Using Firefox. Great work, thank you.

Cheers,

Val
J and V
"Not everything that can be counted counts, and not everything that counts can be counted."
- Albert Einstein

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 503355

Follow Up By: ExplorOz - David & Michelle - Friday, Jan 25, 2013 at 15:01

Friday, Jan 25, 2013 at 15:01
Thanks Val,

I am still going as there are some more updates to go so hopefully we will only move forward from now and I may be able to work on some of the new stuff I have been wanting to write for such a long time but have been struggle with the machine.

Have a great weekend.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780003

Sponsored Links

Popular Products (13)