System Problems

Submitted: Sunday, Jan 27, 2013 at 11:40
ThreadID: 100209 Views:1986 Replies:6 FollowUps:6
This Thread has been Archived
Hi everyone,
Yes I am in the office again, in fact have not really had much of a weekend. Anyway we seem to have and are having some strange issues with the machine at the moment. Please bear with us it is being worked on by a number of people at the moment.

I am expecting a server reboot to happen at some point but this will only take about 5 -10 mins.

These problems will not cause us to lose anything it is just the system is running a little slowly at the moment, the reboot should solve it but we need to complete the investigations before the reboot is performed.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

Back Expand Un-Read 0 Moderator

Reply By: Candace S. - Sunday, Jan 27, 2013 at 13:49

Sunday, Jan 27, 2013 at 13:49
Thanks for all your work, David!

Two or three days ago, I thought my Forum problems (which we discussed in email) were fixed. I wasn't being redirected to that error page anymore. But then I started having the same problems again; you may have noticed the errors showing up in your log. Hopefully some of your fixes/upgrades will squash that bug!
AnswerID: 503464

Reply By: ExplorOz - David & Michelle - Sunday, Jan 27, 2013 at 16:58

Sunday, Jan 27, 2013 at 16:58
Just to follow-up with the system. I have just disabled the place system and the performance seems to have come back so looks like something in this area is causing a problem. I will continue to investigate a let you know what I find.

For now however the system seems to be back to full power except for the places system.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 503470

Reply By: Member - Arsenal Phill - Sunday, Jan 27, 2013 at 19:08

Sunday, Jan 27, 2013 at 19:08
If it's any consolation David, I've been working this weekend and will be tomorrow too. And not for profit !!!! Every now and again a good cause comes along, and you just got to do the right thing.. So you are not alone.
All your efforts are appreciated by us all I am sure.
All the best
AnswerID: 503475

Follow Up By: ExplorOz - David & Michelle - Sunday, Jan 27, 2013 at 19:24

Sunday, Jan 27, 2013 at 19:24
Thanks
Appreciate the comment and best of luck with your endeavour also. The system is much happier with places disable so either tonight or tomorrow or both and some part of next week is already allocated to that task.
Enjoy your weekend as best you can.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780175

Reply By: Janek - Monday, Jan 28, 2013 at 10:32

Monday, Jan 28, 2013 at 10:32
I noticed the system was really slow yesterdy too, and the memberlist shows over 1000 active users... maybe the issue lies there?

I'm devastated the eo track me is down too as its linked to the places app... :(

Lifetime Member
My Profile  Send Message

AnswerID: 503498

Follow Up By: ExplorOz - David & Michelle - Monday, Jan 28, 2013 at 20:02

Monday, Jan 28, 2013 at 20:02
James,
The EOTrackMe is still correctly recording it is just the display that is down I expect it to be displaying tonight however he rest of places will be tomorrow.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780259

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jan 29, 2013 at 11:42

Tuesday, Jan 29, 2013 at 11:42
Sorry Janek my iPhone changed the spelling of you name in my reply. I hate the darn thing when I am trying to reply to screen names as it decides itself how things should be spelt.

I have not enabled the mapping yet - I expect this to be up very soon. I need to load a recompile into the sever to make this happen and I am trying to get as many updates in as possible.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780282

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jan 29, 2013 at 12:12

Tuesday, Jan 29, 2013 at 12:12
Janek,
EOTrackMe is now up and running and showing what people have been doing over the long weekend. As I mentioned it was still recording correctly it was just the display programs that were not working.

Places is still not running but the rest of the mapping systems are now back. Sorry for the hassle.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780284

Reply By: Member - Boobook - Tuesday, Jan 29, 2013 at 06:28

Tuesday, Jan 29, 2013 at 06:28
David I am not sure if this is related or not, but I can not check out any user tracks. I guess it is related to places. The base map comes up blank ( blue) and I get a waiting cursor, it has been like that for a couple of days. Do you know if that is you or me?
AnswerID: 503535

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jan 29, 2013 at 11:43

Tuesday, Jan 29, 2013 at 11:43
Yes Boobook,

For some reason and I am not sure why yet the mapping system stopped when I shutdown places, this is the same problem in EOTrackMe and the Treknotes. I am trying to find the cause and get these things running with or without places.

I will advise once it is running.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780283

Follow Up By: ExplorOz - David & Michelle - Tuesday, Jan 29, 2013 at 12:13

Tuesday, Jan 29, 2013 at 12:13
Boobook,

User treks and treks and all other part of the mapping system are now running again, so you should have no problems with the User Treks system.

Places is still down at the moment and I suspect it will be down most of today also but I will see what I can find in there.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780285

Reply By: Janek - Tuesday, Jan 29, 2013 at 16:20

Tuesday, Jan 29, 2013 at 16:20
Fantastic! i was just a little worried it was going to be down for my trip, i wanted my family to be able to track me while im away...

Lifetime Member
My Profile  Send Message

AnswerID: 503558

Sponsored Links

Popular Products (13)