New Forum Format

Submitted: Thursday, Jan 31, 2013 at 20:33
ThreadID: 100287 Views:1806 Replies:1 FollowUps:6
This Thread has been Archived
Wow David, you kept that one quiet. But it's looking good mate. What happened to the advertising? Thanks.
Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: Allan B (Member, SunCoast) - Thursday, Jan 31, 2013 at 20:37

Thursday, Jan 31, 2013 at 20:37
Hang on, looking for 'My Home' so I clicked on 'Go To Full Site' and now it's back to normal. Where was I before?
My head is spinning. Someone sort me out!!

Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 503734

Follow Up By: ExplorOz - David & Michelle - Thursday, Jan 31, 2013 at 21:02

Thursday, Jan 31, 2013 at 21:02
You must have hit the mobile site?

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780480

Follow Up By: Allan B (Member, SunCoast) - Thursday, Jan 31, 2013 at 22:05

Thursday, Jan 31, 2013 at 22:05
How did I do that from my desktop?
How come there are no ads?
Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 780485

Follow Up By: The Explorer - Thursday, Jan 31, 2013 at 22:27

Thursday, Jan 31, 2013 at 22:27
Hi

Mobile version still has ads...



Also I couldn't get the mobile version of Exploroz website to fire up on my PC so suspect that isn't the issue.

Allan..the Exploroz website hasn't changed (visually) as far as I know. If you have time maybe let us know what browser you are using and what add-ons are installed/enable. Also, sometimes "stuff" just happens.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780489

Follow Up By: Allan B (Member, SunCoast) - Thursday, Jan 31, 2013 at 22:47

Thursday, Jan 31, 2013 at 22:47
Greg, I was using Safari and the only extension was 'Ad Block'.
I didn't notice the ad at the top that you referenced but was astonished that there were no ads elsewhere. David will go broke!

I opened that page by clicking on 'View the thread online' from an email advice of a Watched Thread as below. But I have not been able to replicate the event..... spooky.

Cheers
Allan

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 780491

Follow Up By: The Explorer - Thursday, Jan 31, 2013 at 22:51

Thursday, Jan 31, 2013 at 22:51
Woops - just realised I butted in on David there..that was a bit silly considering I don't know how all this magic happens.

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780493

Follow Up By: The Explorer - Thursday, Jan 31, 2013 at 22:57

Thursday, Jan 31, 2013 at 22:57
Ok - looks like there are many variations to how the website can be viewed (browsers, ad-ons, operating systems etc). Suspect 'Ad Block' will have some sort of affect on ads... so be prepared if they go missing :)

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 780494

Sponsored Links

Popular Products (13)