EO Tracking

I have just used EO tracking for the first time. Drove from Portarlington Vic to Geelong and the map shows a straight line i.e. I drove across the water. Can anyone advise me of some setting change I can make to show the roads I travelled please.
Back Expand Un-Read 0 Moderator

Reply By: ExplorOz - David & Michelle - Thursday, Feb 21, 2013 at 21:58

Thursday, Feb 21, 2013 at 21:58
David,
I can only see one point in your tracking profile from 4 days ago! Did you have the app running in the background on your iPhone?

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 505263

Follow Up By: terryj2 - Thursday, Feb 21, 2013 at 23:11

Thursday, Feb 21, 2013 at 23:11
I have a similar problem.
Only went a few Ks and it shows my track correctly going there but return journey along the same route is a straight line from there to home.
Ths is my first use of system so maybe I did something wrong but I don't think so.
Terry
0
FollowupID: 782221

Follow Up By: Member - nick b - Friday, Feb 22, 2013 at 15:16

Friday, Feb 22, 2013 at 15:16
dont know if this is relevant , but when i'm log/route tracking on my GPS
i can sometimes get a straight line if gps loses satellite reception ?
Cheers Nick b
VKS 737 ( 0915 )
Wish the missus was as dirty as the tailgate

Member
My Profile  My Blog  Send Message

0
FollowupID: 782256

Follow Up By: Member - David L1 (VIC) - Sunday, Feb 24, 2013 at 16:51

Sunday, Feb 24, 2013 at 16:51
I know I opened uTrackme turned on Background Tracking then sat the phone on the centre console, drove to Geelong, picked up my grand daughter and drove home. I never got out of the car or touched the phone until I got home when I turned off Background Tracking. It has to have been on because it showed that I was in Geelong, but got there across the water.
0
FollowupID: 782395

Reply By: Member - Nordave - Thursday, Feb 21, 2013 at 23:32

Thursday, Feb 21, 2013 at 23:32
As David has indicated. Turn on back ground tracking in settings... If you don't the app wil only track when you are in it.
AnswerID: 505268

Sponsored Links

Popular Products (13)