ABS light on 100 series landcruiser

Submitted: Friday, Feb 06, 2004 at 20:05
ThreadID: 10330 Views:3769 Replies:2 FollowUps:2
This Thread has been Archived
Hi all,

I have a 100 series lancruiser, occasionaly the ABS light comes on and to get it off i have to switch off and restart the engine.

Does anyone know what the problem might by and how to overcome it??

thanks
Back Expand Un-Read 0 Moderator

Reply By: Eric.- Friday, Feb 06, 2004 at 23:38

Friday, Feb 06, 2004 at 23:38
you need to take it to someone with a code reader , what State ? Toyota can do this for you . Its most probably a pressure sensor somewere , but get the code to make it easy on yourselfVenus Bay
AnswerID: 45765

Follow Up By: mark - Sunday, Feb 08, 2004 at 09:12

Sunday, Feb 08, 2004 at 09:12
hey, im in nsw.

I have heard that my removing the ABS sensor and cleaning them would help.
I have tried this and there were metal shavings on the end of the sensor(im guessing from brake pads)

the light has not come on since.

Wht with the code reader do???

thanks

0
FollowupID: 307817

Follow Up By: Eric.- Sunday, Feb 08, 2004 at 12:57

Sunday, Feb 08, 2004 at 12:57
it will give you a fault code , then you cross refrence the code to the fault . The metal shavinfs on the senros will give create havic , sounds like you fixed it Venus Bay
0
FollowupID: 307849

Reply By: mark - Monday, Feb 09, 2004 at 23:45

Monday, Feb 09, 2004 at 23:45
eric
i took my L/C to a toyota dealer who hooked up error code reader he pulled out the following codes 278 and 215.
Do these mean anything to you.
I still have the problem, toyota say the code is a sensor that needs to be replaced but they cannot gurantee it. At 300 bucks and not 100% sure im looking for other possiblities before changing sensor.
AnswerID: 46094

Sponsored Links

Popular Products (13)