Exploreoz site slow loading

Submitted: Tuesday, Aug 20, 2013 at 04:44
ThreadID: 103953 Views:1288 Replies:4 FollowUps:7
This Thread has been Archived
Is anyone else notice that this site runs a lot slower than others? I am using an iPad and do not experience the same issue elsewhere but it is always slow to load and will hang in a lot of cases so will need to close down safari and start again
Back Expand Un-Read 0 Moderator

Reply By: Member - Patto (SA) - Tuesday, Aug 20, 2013 at 10:25

Tuesday, Aug 20, 2013 at 10:25
Lately I have the same trouble with this site being very slow to start up and the pages slow to load and the occasional hang up. I am using IE 10
AnswerID: 516767

Follow Up By: Member - Niss42 - Tuesday, Aug 20, 2013 at 10:52

Tuesday, Aug 20, 2013 at 10:52
Ditto, takes 1 to 1 1/2 min to load using Chrome, and sometimes hangs.
Barry
1
FollowupID: 796207

Reply By: Member - Gary W (NSW) - Tuesday, Aug 20, 2013 at 12:34

Tuesday, Aug 20, 2013 at 12:34
Yes...Exploroz has always been a very slow site.
We have just converted to the NBN and while most other sites are now almost instantaneous in loading, Exploroz is still slower than almost every other site that I visit.
Gary
AnswerID: 516775

Reply By: member - mazcan - Tuesday, Aug 20, 2013 at 13:06

Tuesday, Aug 20, 2013 at 13:06
hi albynsw
yes its painfully slow compared to any one of 40 to 50 other sites that I go onto
which are instant
exploroz curser rotates and then instead of opening
a little map of aus appears in place of the curser and the site or thread doesn't open this has been going on for at least 2 months
but if you mention it to admin
they immediately tell you there is something wrong with your computer system which I know there isn't
because I don't have problems with any other websites and never have
only exploroz
cheers
AnswerID: 516779

Follow Up By: AlbyNSW - Tuesday, Aug 20, 2013 at 15:04

Tuesday, Aug 20, 2013 at 15:04
Good so it is just not me,I have always found it a bit slow but I think it is worse now, it never used to hang before but it does so every visit now

I have tried the mobile version as well but that does not work very well either
0
FollowupID: 796241

Reply By: ExplorOz Team - Kerry W (QLD) - Wednesday, Aug 21, 2013 at 00:52

Wednesday, Aug 21, 2013 at 00:52
Hi Alby Saw your comment - hopefully I can help.
RE Speed compared to other sites. ExplorOz is a live and interactive website. Static and non interactive websites will always tend to load faster.
Re Hanging - When David gets a chance he may be able to advise you if you experience "hanging". Generally updating your browser and flash software will solve many of these issues.
Just checked around the site on a Macbook pro (Safari) with adsl2 and iPhone on telstra 3G and not experiencing any hangs and the site is loading normally (Im in Kalgoorlie WA the EO servers are on the east coast).
Hope this helps
cheers
Kerry W (Qld)
Security is mostly a superstition. It doesnt exist in nature. Life is either a daring adventure or nothing.
-Helen Keller

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 516824

Follow Up By: AlbyNSW - Wednesday, Aug 21, 2013 at 06:31

Wednesday, Aug 21, 2013 at 06:31
Thanks for the reply Kerry, I have checked and my iPad is up to date, assume that would also mean the safari browser is up to date as well?
0
FollowupID: 796310

Follow Up By: Member - Rod N (QLD) - Wednesday, Aug 21, 2013 at 07:30

Wednesday, Aug 21, 2013 at 07:30
I am on fixed wireless NBN and usually the site load is almost instantaneous. However sometimes it slows way down but comes good a little while later. I don't think a software upgrade issue is the problem. Sometimes I think David is 'fiddling' and it goes right off, ie no service. I have given up trying to log occurrence times. I must amit it is a fair bit better than it was awhile ago, I almost gave it away completely.
0
FollowupID: 796317

Follow Up By: Member - Rod N (QLD) - Wednesday, Aug 21, 2013 at 07:46

Wednesday, Aug 21, 2013 at 07:46
I forgot to mention, the last lot of 'slowness' was while David and family were 'swanning' around Maralinga. To his credit though I notice in one of his blogs reference to fixing an issue from the middle of the Nullarbor. Also a couple of the drop outs were after he returned, so was probably rectifying some site issues.
This may appear as though I am on the site for most of the day but I think I am just unlucky to get on when there is a glitch.
0
FollowupID: 796320

Follow Up By: ExplorOz Team - Kerry W (QLD) - Wednesday, Aug 21, 2013 at 10:31

Wednesday, Aug 21, 2013 at 10:31
Ok Alby I'm hearing you! On my wife's iPad at the moment and it can load lots of things slowly at the moment. EO is opening slower than normal too


I have just gone into

settings>safari>advanced(very bottom of page)>website data

I found around 600 listings of which I cleared all (she's gonna kill me for this I reckon)

Went back to settings>safari>privacy (2nd from top) and cleared cookies and data as well as history.

(I'm in real strife now...)

Everything moving much faster. EO definitely loading faster (but not instant) If your ipad is updated and you have all your passwords etc then it seems like it may solve most of your issues.
Hope this helps

Kerry W (Qld)
Security is mostly a superstition. It doesnt exist in nature. Life is either a daring adventure or nothing.
-Helen Keller

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 796336

Follow Up By: ExplorOz Team - Kerry W (QLD) - Wednesday, Aug 21, 2013 at 11:16

Wednesday, Aug 21, 2013 at 11:16
Ha! True Rod that happens ... and part of the sites uniqueness is the fact that everybody can update sections of the site - forumites, shoppers in the shop, bloggers, people adding trek notes, road conditions updates, EOtrackme, places, treks, classifieds, advertisers, etc etc many segments are being constantly updated by users of the site.


I remember a few years ago David did a major site update and went "swanning around the bush" as you put it and one night the forum and blogs took a dive because an error somebody made in their blog (a miraculous co-incidence that would make murphy proud) - managed to imitate some critical code in the system when they uploaded their blog. As usual he was contactable and sorted it straight away - that vulnerability had been addressed long ago

I'll have to leave it to him if there are any other issues

Thanks for the feedback and please be careful if you do clear histories and cookies make sure you have all your passwords and are not working on your tax or something like that...

Kerry W (Qld)
Security is mostly a superstition. It doesnt exist in nature. Life is either a daring adventure or nothing.
-Helen Keller

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 796341

Sponsored Links

Popular Products (13)