Popup

Submitted: Friday, Feb 28, 2014 at 23:20
ThreadID: 106479 Views:1627 Replies:5 FollowUps:5
This Thread has been Archived
OK OK .................... I sorta don't mind the popup. But surely "No Thanks" once should tell it something .............
Back Expand Un-Read 1 Moderator

Reply By: desray (WA - Friday, Feb 28, 2014 at 23:39

Friday, Feb 28, 2014 at 23:39
????????????????
AnswerID: 527437

Follow Up By: Member - Rosco from way back - Friday, Feb 28, 2014 at 23:54

Friday, Feb 28, 2014 at 23:54
It's a request from the site to share top spots.
I said OK for a look but now it won't take no for an answer.
0
FollowupID: 809831

Reply By: Witi Repartee - Friday, Feb 28, 2014 at 23:45

Friday, Feb 28, 2014 at 23:45
Chrome and Internet explorer have pop up blockers you could/should have activated.
AnswerID: 527439

Follow Up By: The Explorer - Saturday, Mar 01, 2014 at 11:11

Saturday, Mar 01, 2014 at 11:11
..and Firefox.
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 809848

Reply By: Member - Rosco from way back - Friday, Feb 28, 2014 at 23:55

Friday, Feb 28, 2014 at 23:55
Thanks for that .......... Big Brother is watching ................
AnswerID: 527440

Follow Up By: Member - Rosco from way back - Saturday, Mar 01, 2014 at 00:30

Saturday, Mar 01, 2014 at 00:30
Ooops .... I spoke too soon.
0
FollowupID: 809832

Reply By: Member - John - Saturday, Mar 01, 2014 at 05:27

Saturday, Mar 01, 2014 at 05:27
Hate pop ups, have them blocked, but still the notification that it has been blocked is bloody annoying, every time you visit the main screen, arghhhhhhhhhhhhh
John and Jan

Lifetime Member
My Profile  My Position  Send Message

AnswerID: 527444

Follow Up By: Member - Craig F (WA) - Saturday, Mar 01, 2014 at 14:53

Saturday, Mar 01, 2014 at 14:53
when you get the notification. Go into settings and turn off the notification.
0
FollowupID: 809872

Follow Up By: Member - Rosco from way back - Saturday, Mar 01, 2014 at 15:40

Saturday, Mar 01, 2014 at 15:40
Need a bit more info Craig. I can't get rid of it.
0
FollowupID: 809882

Reply By: Member - PJR (NSW) - Saturday, Mar 01, 2014 at 09:36

Saturday, Mar 01, 2014 at 09:36
The one that annoys me is the "Enter body of the reply". First few times it's okay but after a while it seems to get in the way when you go back and want to read what you have types. It doesn't happen all the time. Just an annoying little.

Surely it's obvious to all from the outset. After all David put the words "Your Reply" over to the left. Chrome wont block it.

Phil

AnswerID: 527456

Sponsored Links

Popular Products (13)