Tripy II for moving map in Oziexplorer

Submitted: Tuesday, Mar 11, 2014 at 14:23
ThreadID: 106657 Views:1330 Replies:5 FollowUps:0
This Thread has been Archived
I cannot seem to get my Garmins to work (USB) as the GPS for moving map function and was wondering if any one has or knows if you could use the Tripy II as the GPS for this function?

If anyone could also help with getting the Garmins to work that would be great. I follow all the right steps and it says that it has found the Garmin USB device the boxes are ticked but when you Start the moving map it just comms up saying there is a comms error with the GPS.

I can't seem to get around this despite trying all sorts of combinations.

Very frustrated and would love to have the feature working.
Cheers
Kelvin
Back Expand Un-Read 0 Moderator

Reply By: khb - Tuesday, Mar 11, 2014 at 14:28

Tuesday, Mar 11, 2014 at 14:28
BTW the Garmins I tries to connect are 78s and 60Csx neither would work and gave the same error result.
AnswerID: 528110

Reply By: Member - wicket - Tuesday, Mar 11, 2014 at 15:31

Tuesday, Mar 11, 2014 at 15:31
not sure about the garmin but with my Magellan it has to be set to nmea via the connections menu,
AnswerID: 528111

Reply By: Mikee5 - Tuesday, Mar 11, 2014 at 16:40

Tuesday, Mar 11, 2014 at 16:40
Hi Kelvin,
In Ozi, there are two tabs in configuration you need. One is GPS, the other is COM. You must make sure all settings in both tabs are correct. In my Garmin which is serial not USB, I had to set the communication protocol to NMEA/NMEA. There is a little tool on the Ozi web site called GPS port checker - try running this too. I remember a while ago sitting in the car for ages doing exactly what you are trying. Very frustrating. Good luck. PS I now use a GPS USB mouse bought from the shop here - much simpler.
AnswerID: 528115

Reply By: Member-George (WA) - Tuesday, Mar 11, 2014 at 19:05

Tuesday, Mar 11, 2014 at 19:05
"comms error" means you have the wrong port set on Oziexplorer. Check which port to use, connect Garmin, go to Device Manager on your Laptop/PC, click on ports and see which port the garmin is using. Then set up the same port on Oziexplorer. Good luck
AnswerID: 528126

Reply By: Idler Chris - Tuesday, Mar 11, 2014 at 20:58

Tuesday, Mar 11, 2014 at 20:58
Buy a USB GPS button mouse from the shop they are great. Even when the mouse falls on the floor it still works. And when you have overhanging trees my dashmounted Garmin loses signal but the button GPS has NEV ER lost signal even when it has fallen on the floor.
What other people think of me is none of my business.
Do unto others what you would have them do unto you.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 528141

Sponsored Links

Popular Products (13)