HN7

Submitted: Wednesday, Apr 02, 2014 at 13:52
ThreadID: 107039 Views:1071 Replies:2 FollowUps:1
This Thread has been Archived
Hi Guy's
I am having trouble registering HN7 to Naviextras update server have created a account and password and user name I am using Vista as operating system I only get so far and it tells me cannot register to update server what am I missing.
Any help I can get would be most helpful.


johnG10.
Back Expand Un-Read 0 Moderator

Reply By: Member - TonySA - Friday, Apr 11, 2014 at 22:15

Friday, Apr 11, 2014 at 22:15
Hi John, can't help other than to say I successfully connected and updated last night using my HN7 and Windows 7 so that confirms their system works.
Asking the obvious, but you did download and install their software ?

Possibly a driver issue, have you tried emailing them for assistance ?
I know it's easier said than done, but I'd be upgrading Vista PDQ.

Good luck
Tony
Old fishermen never die, they just smell that way.

Member
My Profile  Send Message

AnswerID: 530359

Reply By: Gone Bush (WA) - Friday, Apr 11, 2014 at 22:20

Friday, Apr 11, 2014 at 22:20
From memory, when you select the correct mode (USB??) you have to click on the floppy disc symbol before you go any further.

I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 530360

Follow Up By: Member - John G10 - Saturday, Apr 12, 2014 at 09:42

Saturday, Apr 12, 2014 at 09:42
Hi Guys,
I had some one check that it was loaded ok I did email them and they sent back a answer to delete the reg folder in the licence folder and restall and up grade to latest Navi Toolbox that should fix the problem.



JohnG10.
0
FollowupID: 813287

Sponsored Links

Popular Products (13)