Comment: Cannot insert a small picture file in a Reply or Follow-Up

Submitted: Thursday, May 22, 2014 at 11:21
ThreadID: 107890 Views:974 Replies:4 FollowUps:11
This Thread has been Archived
Hi EO team

For the life of me I cannot insert a small JPG file into a Reply or Follow-Up. After inserting the mandatory info I get "Error saving image - Please try again". The file is about 29kB.

I've done this before without a problem. Is something broken?

Cheers

FrankP

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

Back Expand Un-Read 0 Moderator

Reply By: Member - PJR (NSW) - Thursday, May 22, 2014 at 11:30

Thursday, May 22, 2014 at 11:30
I sometimes get an error message if I just press the "Enter" key. A bad habit of mine. Could you be doing the same?

Phil
AnswerID: 532944

Follow Up By: Member - Frank P (NSW) - Thursday, May 22, 2014 at 12:45

Thursday, May 22, 2014 at 12:45
Hi Phil,

No, clicking all the right buttons.

Cheers
FrankP

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816262

Follow Up By: Member - PJR (NSW) - Thursday, May 22, 2014 at 13:13

Thursday, May 22, 2014 at 13:13
Just testing. It worked for me.

Sorry but I can't help beyond that.

Phil

0
FollowupID: 816266

Reply By: Member - John and Val - Thursday, May 22, 2014 at 12:27

Thursday, May 22, 2014 at 12:27
No luck for me either.

Cheers

John

J and V
"Not everything that can be counted counts, and not everything that counts can be counted."
- Albert Einstein

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 532948

Follow Up By: ExplorOz - David & Michelle - Thursday, May 22, 2014 at 13:26

Thursday, May 22, 2014 at 13:26
Fixed - thanks for the PM.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816268

Follow Up By: Member - John and Val - Thursday, May 22, 2014 at 16:26

Thursday, May 22, 2014 at 16:26
J and V
"Not everything that can be counted counts, and not everything that counts can be counted."
- Albert Einstein

Lifetime Member
My Profile  My Blog  Send Message

1
FollowupID: 816279

Reply By: ExplorOz - David & Michelle - Thursday, May 22, 2014 at 13:20

Thursday, May 22, 2014 at 13:20
Frank and others - yes it is broken. I am on it will only be a few mins will advise.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 532950

Follow Up By: ExplorOz - David & Michelle - Thursday, May 22, 2014 at 13:26

Thursday, May 22, 2014 at 13:26
I think it is fixed now



Yes it is.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816267

Follow Up By: ExplorOz - David & Michelle - Thursday, May 22, 2014 at 19:50

Thursday, May 22, 2014 at 19:50
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816289

Follow Up By: Bob Y. - Qld - Friday, May 23, 2014 at 08:54

Friday, May 23, 2014 at 08:54
A Merc..........on EO. Don't see that very often.

Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 816316

Reply By: ExplorOz - David & Michelle - Thursday, May 22, 2014 at 13:30

Thursday, May 22, 2014 at 13:30
This problem is now fixed - thanks for the alert.

There is a good reason why it broke and it relates to a massive task I am in the middle of moving the whole site and a number of others to a new hosting provider. I have already transferred the image management functions to the new system and this is where the issue has come from. I do not expect to have any more issues with images and have actually improved the system a great deal with these updates.

Thank again.
David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 532951

Follow Up By: Member - Frank P (NSW) - Thursday, May 22, 2014 at 14:09

Thursday, May 22, 2014 at 14:09
Thanks for the prompt fix and constant improvements, David.

Cheers

Frank
FrankP

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816271

Follow Up By: The Landy - Friday, May 23, 2014 at 08:43

Friday, May 23, 2014 at 08:43
David

This morning I have been trying to upload a photo to "Places" only 125KB file and comes up with "Error saving file"

Is it still broken?

Cheers,
0
FollowupID: 816312

Follow Up By: The Landy - Friday, May 23, 2014 at 08:48

Friday, May 23, 2014 at 08:48
0
FollowupID: 816314

Follow Up By: ExplorOz - David & Michelle - Friday, May 23, 2014 at 09:51

Friday, May 23, 2014 at 09:51
Landy,

I just tested it and it appears to be working ok. From the grab above it appears you are opening and saving an existing image is that correct (I can tell by the tag). I just went to this place and editted a pic without problem. Can you try again and let me know. If it still fails please email me the pic and I will log on using your id and test it.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816321

Sponsored Links

Popular Products (13)