Comment: EOTrackMe

I have paid the full amount for membership and registration. However I can not register my android phone to send tracking details to my account. On my phone - in the settings page, next to server I have the following meassage partially displayed "Error: Your member record:..... and then I can't read any more. No matter what I try - re-entering my member number, turning it on and off etc nothing works. I tried setting this up before we left but couldn't. We are now 2300kms into our trip and we are still trying to work it out. Needless to say I am quite frustrated.
Back Expand Un-Read 0 Moderator

Reply By: Member - bbuzz (NSW) - Monday, May 26, 2014 at 10:42

Monday, May 26, 2014 at 10:42
Hi,
Me too with problems on the Android. I have the App but cannot find the Settings link either in the App or on the Phone Settings.

So I haven't even be able to put in my Member no!

Maybe others have had this problem.....

bill
Bill B

Member
My Profile  Send Message

AnswerID: 533179

Follow Up By: Emerging I.T. - Monday, May 26, 2014 at 11:15

Monday, May 26, 2014 at 11:15
I had the same problem so contacted Adele and she helped get me going. You need to place and C or an M in front of your membership number, C is for business membership and M normal from memory.

This is done via the App under Server Settings, although I am using an Iphone. If you have no luck email Adele. The instructions are a little ambiguous.
0
FollowupID: 816516

Follow Up By: ExplorOz - David & Michelle - Monday, May 26, 2014 at 11:22

Monday, May 26, 2014 at 11:22
Bill,

Boot the EOTrackMe Android app and then go into the menu this is either 3 vertical dots or the menu button on your device (if Samsung etc this is the left button). Once you get there you will see two options settings and exit. Go into settings and select EOTrackMe MemberID and enter M in capitals and then your member number no spaces and that is it all done. It should then be working 100%.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 816517

Follow Up By: Member - bbuzz (NSW) - Monday, May 26, 2014 at 14:11

Monday, May 26, 2014 at 14:11
Thanks guys!

I had tried all sorts of things. Not knowing what the button on the left was for didn't help!

Working I hope. I will look up the Tracking when I move next.

Thanks again,

bill
Bill B

Member
My Profile  Send Message

0
FollowupID: 816528

Reply By: ExplorOz - David & Michelle - Monday, May 26, 2014 at 11:23

Monday, May 26, 2014 at 11:23
Emma,

If you flip your phone sideways can you read the rest of the message? This will help me work out the problem but I will have a look at the tracking server and see if I can see what is going on.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 533180

Reply By: ExplorOz - David & Michelle - Monday, May 26, 2014 at 11:45

Monday, May 26, 2014 at 11:45
Emma,

I can see the problem you have entered your screenname into the member number field of the client program. Please edit your settings and change the member id to be M10316 and this will solve the problem.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 533181

Sponsored Links

Popular Products (13)