Mobile site

Submitted: Tuesday, Oct 28, 2014 at 07:38
ThreadID: 109954 Views:1086 Replies:2 FollowUps:4
This Thread has been Archived
I have an iPhone 5s. When I open up the full site I touch the bottom right corner where it says go to mobile site and all i get is the full site
Back Expand Un-Read 0 Moderator

Reply By: Bob Y. - Qld - Tuesday, Oct 28, 2014 at 08:35

Tuesday, Oct 28, 2014 at 08:35
Brad n Jenny,

Check thread 109941. This problem was repaired by David yesterday.

Just checked on my iPad and it went straight to the mobile site. Was a little slower coming back to the main site though.

Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 540954

Follow Up By: Member - BRAD n JENNY - Tuesday, Oct 28, 2014 at 18:40

Tuesday, Oct 28, 2014 at 18:40
Thanks for your help Bob but still can't get on and have contacted David.
1
FollowupID: 826924

Reply By: ExplorOz - David & Michelle - Tuesday, Oct 28, 2014 at 13:35

Tuesday, Oct 28, 2014 at 13:35
Please try this again and let me know. I would suggest that you close all background apps just the ensure nothing is cached and you get the latest scripts etc. So close everything then open up Safari and navigate to m.exploroz.com try the full site/mobile site buttons and let me know how you get on.
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 540977

Follow Up By: Member - BRAD n JENNY - Tuesday, Oct 28, 2014 at 18:38

Tuesday, Oct 28, 2014 at 18:38
Hi David. Does the mobile site look different? I have tried many times to get on the mobile site with my iPhone and iPad and the site looks just the same. I think I'll stick with the full site.
0
FollowupID: 826923

Follow Up By: ExplorOz - David & Michelle - Tuesday, Oct 28, 2014 at 19:05

Tuesday, Oct 28, 2014 at 19:05
Yes it does look different here is a screen shot from the forum index page on the mobile site:
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 826925

Follow Up By: Member - BRAD n JENNY - Monday, Nov 03, 2014 at 14:57

Monday, Nov 03, 2014 at 14:57
Just today I tried the mobile site and I now have it so it took some time to download but all is good so thank very much for all your help
0
FollowupID: 827319

Sponsored Links

Popular Products (13)