HEMA Help needed

Submitted: Sunday, Feb 01, 2015 at 20:15
ThreadID: 110944 Views:1427 Replies:6 FollowUps:0
This Thread has been Archived
Here is a challenge
I am sure my Hema has not worked correctly since I received it. At present it only loads one map by Hema.
I have the latest copy of the EOTopo maps in the GPS but I can't get them to load.
As for locating a place - it has never worked.
I have sent it back to Hema and they were very good but things did not improve.
Here is what I am looking for;
Someone who knows how to set up and use the Hema
Correctly load the maps I have
Sort the darn thing out
And send me a bill
I'm happy to pay postage both ways and for your time and skill. Maybe an estimate of the cost of your time and skill would be a good idea.
Between the Hema and Windows 8.1 they are driving me nuts! I can't figure out which is the worst!
Cheers, Trev
Back Expand Un-Read 0 Moderator

Reply By: Bigfish - Monday, Feb 02, 2015 at 05:55

Monday, Feb 02, 2015 at 05:55
Trevor..I just purchased a hema 7 as well. It appears a bit daunting at first but gets easier. Did you know that as you have several maps stored in the device it is up to you to select which map you wish to use? This is in the 4wd map selection .......There is a Hema site which I found useful. I would like to help but am only a beginner myself. However I have added extra maps and everything seems to be working ok.
What you need is maybe someone living in the same area to pop around and help. Maybe let us know hat suburb/state you live in and take it from there. Nothing like hands on tution.
good luck
AnswerID: 545199

Reply By: Zebra400 - Monday, Feb 02, 2015 at 06:10

Monday, Feb 02, 2015 at 06:10
Reading between the lines, it sounds like your Hema is possible loading the world map which comes as standard with Ozi. This map is most likely on the internal drive/memory.

I guess when you loaded your new maps they are stored on a micro SD card. If this is the case, then you would need to change the settings of Ozi to search your your new maps on the card.

What would help is if you could let us know which ma is loading now.
AnswerID: 545200

Reply By: Bonz (Vic) - Tuesday, Feb 03, 2015 at 17:24

Tuesday, Feb 03, 2015 at 17:24
Whereabouts are you Trevor? EO members have been known to travel far and wide to help each other out and all they ask in return is friendship, which, with some of the members I now call friends, is quite a cost..... lol only kidding, they are a hugely helpful lot here.

Bonz
.
Time is an illusion produced by the passage of history
.

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 545297

Reply By: Member - LG__ (WA) - Friday, Feb 06, 2015 at 22:32

Friday, Feb 06, 2015 at 22:32
Did you try the video tutorials, Trevor?

I have found that sometimes watching somebody do it in a video makes more sense than wading through 4 pages of gobbledigook in a printed manual :)

See if these help you out at all... Good Luck

http://kb.hemamaps.com.au/article/AA-00280/20/

http://kb.hemamaps.com.au/article/AA-00419/20/

http://kb.hemamaps.com.au/article/AA-00416/20/

http://kb.hemamaps.com.au/article/AA-00240/20/

AnswerID: 545518

Reply By: The Original JohnR (Vic) - Sunday, Feb 08, 2015 at 10:10

Sunday, Feb 08, 2015 at 10:10
Have no difficulty with mine. Finds all the maps i want to find, including the EOTopo and Victorian 25k maps I have
Cheers,
Who?
John

Member
My Profile  My Position  Send Message

AnswerID: 545575

Reply By: get outmore - Tuesday, Feb 10, 2015 at 00:41

Tuesday, Feb 10, 2015 at 00:41
Sounds like you need your maps in the same folder and have your derectory mapped to that folder
AnswerID: 545654

Sponsored Links

Popular Products (13)