Oziexplorer daily tracklog not recording

Submitted: Friday, Feb 27, 2015 at 12:08
ThreadID: 111256 Views:1033 Replies:4 FollowUps:5
This Thread has been Archived
Gents,

I have been running Ozi CE on a windows based tablet for a number of years without any issues until recently.
After returning from my last trip I have found that non of my daily tracklogs have been recorded. I guess I should have checked whilst traveling but I've been so used to it always working that I didn't bother.
The only difference with this trip is that I upgraded to the latest version of CE and also installed Davids "skin" over the top just before I left.
All of the appropriate boxes are "ticked" in the configuration ( I believe ) but for whatever reason there is no sign of the tracklogs.
Can anyone throw any light on this? Has something been changed that I missed or is it just me.

Regards Richard
Back Expand Un-Read 0 Moderator

Reply By: River Swaggie - Friday, Feb 27, 2015 at 12:32

Friday, Feb 27, 2015 at 12:32
Hi richard

Is it possible the tracklog file is full...
AnswerID: 546675

Follow Up By: Member - TD6 - Friday, Feb 27, 2015 at 12:38

Friday, Feb 27, 2015 at 12:38
Good point, didn't think of that.

Any idea what the limit is?
0
FollowupID: 834442

Follow Up By: Member - TD6 - Friday, Feb 27, 2015 at 13:01

Friday, Feb 27, 2015 at 13:01
No I just ran it again will all previous data deleted and it's still the same.

You did make me realise how much rubbish I had in there though :)
0
FollowupID: 834444

Reply By: Rob K (VIC) - Friday, Feb 27, 2015 at 13:18

Friday, Feb 27, 2015 at 13:18
Richard,

Have you checked where Ozi is storing the tracklog data? The default location from memory is the "Data" folder created automatically when you install Ozi CE. Maybe the file path has changed and you're looking in the wrong place? You may have manually changed it on your earlier version and still looking for them there? Just a thought as I've changed the storage location to the SD card in mine for easier downloading.

Good luck.

Rob K
AnswerID: 546677

Follow Up By: Member - TD6 - Friday, Feb 27, 2015 at 13:26

Friday, Feb 27, 2015 at 13:26
No Rob I haven't changed anything intentionally and according to all the settings it should be still putting them in the data file on the sd card.

That's why I thought something must have changed in the way it records with the new version and that I had overlooked something.
0
FollowupID: 834445

Follow Up By: Rob K (VIC) - Friday, Feb 27, 2015 at 21:15

Friday, Feb 27, 2015 at 21:15
Hi Richard, had a quick look at Ozi CE on my PDA tonight and could only find one other possible setting you might like to check. It's the "New Track Log File" setting under the second tab along called "Track Logging" when you go "Configuration>Tracks". Check to see if the setting is showing "Daily"? There is a option for "Never" in the same drop down box. Might have changed with the update?
Apart from this setting being incorrect I've run out of suggestions.
Cheers
Rob K
0
FollowupID: 834468

Follow Up By: Member - TD6 - Friday, Feb 27, 2015 at 21:44

Friday, Feb 27, 2015 at 21:44
Thanks Rob.

Yes I looked at that and I have it set to daily.

I'm starting to think a complete re-install might be the best option.

It just doesn't make sense as everything seems to be set up properly.

I was hoping someone else had come across this before to save me the hassle.

Appreciate your help though.

Regards Richard
0
FollowupID: 834470

Reply By: 1533rl - Friday, Feb 27, 2015 at 22:46

Friday, Feb 27, 2015 at 22:46
Richard, just a long shot here, you say " should be still putting them in the data file on the sd card. " Does this mean you are trying to save the track log file to an external sd card rather than the internal tablet storage ?
For those of us using the android version of oziexplorer we have experienced a newer problem in that we can no longer save any of the data to an external sd card. We have to save it on the internal device storage ,and back it up on the external card if we wish to use that source later. It has only become apparent with recent versions of ozi android, and there is still conjecture over whether it is an oziexplorer thing or an android OS thing .
As I said, a long shot but I haven't seen any posts regarding your problem with CE on any other forum.
Good luck.
Peter
AnswerID: 546699

Reply By: The Explorer - Sunday, Mar 01, 2015 at 12:57

Sunday, Mar 01, 2015 at 12:57
Hi....make sure sd card is not locked.....had this happen to me a few years ago. No data saved and no warning messsage. Ozice on garmin mobile mapper.
Cheers Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 546766

Sponsored Links

Popular Products (13)