EOtrackme stopped

Yesterday we went through areas of no reception, and of course, EOtrackme couldn't contact the server. It kept all the log of the travels. My understanding is that what this is exactly what it does, all good


We had to reboot our 4g modem last night (unrelated) and this morning, EO was saying "start logging". It sent all the data to the server, 806 points, and all seems ok, except that I am not showing as green? Might fix itself later?

Question. Is the reset always a manual one when you come back into a reception area, or was this just some glitch? Do I always have to stop and then restart logging on return to reception? I have never had to before. We travelled from Tenterfield to Yetman
Back Expand Un-Read 0 Moderator

Reply By: ExplorOz - David & Michelle - Wednesday, Apr 29, 2015 at 16:28

Wednesday, Apr 29, 2015 at 16:28
Jim,

As far as EOTrackMe goes it will not need a reset I suspect your question is more related to the 4G modem and for that I am sorry I do not know the answer. I suspect there may be a setting in the setup somewhere to say permanent connection or auto reconnect. Typically this would not be a default settings as most would just connect/disconnect as needed.

You should not need to start/stop EOTrackMe unless the app crashed or you rebooted the device.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 553060

Follow Up By: Member - Jim B8 - Thursday, Apr 30, 2015 at 09:48

Thursday, Apr 30, 2015 at 09:48
Thanks David, all good now
0
FollowupID: 838839

Sponsored Links

Popular Products (13)