Access satellite dish

Got an access satellite dish with the 'marriage saver' it's showing we are getting a strong signal but no picture. Thought it may be the box so tried TV nothing. Why can we get a signal but no picture? We are in North WA. Use the wiki info to get orientation etc but ready to chuck it in the bin. Help please. It ain't saving this marriage.
Back Expand Un-Read 0 Moderator

Reply By: Notso - Saturday, Jun 13, 2015 at 18:46

Saturday, Jun 13, 2015 at 18:46
Are you picking up the wrong satellite. There are two of them in reasonable proximity to each other. If you pick up the wrong one you'll get a signal but no channels.

Can't tell you anything more about it but I'm sure someone on here will come up with it.
AnswerID: 555915

Reply By: Gary T7 - Saturday, Jun 13, 2015 at 19:24

Saturday, Jun 13, 2015 at 19:24
Can you receive channel 800,if not you are not on the right satellite. If you can you may need a rehit as the box has missed a update when off.
What type of sat finder are you using? Is the tv set to the correct signal source? Its not the signal bar but the quality bar on the sat finder that needs to be high.
More information needed box make sat finder make. Traveller Registered run out?
AnswerID: 555918

Reply By: Member - Rowdy6032 (WA) - Saturday, Jun 13, 2015 at 20:58

Saturday, Jun 13, 2015 at 20:58
Hi

If the "marriage saver" from Access is getting a picture you should be on the right satellite.

I take it that is has been renewed. Every 6 months.

If you haven't used the system for a while I suggest you do a decoder re-hit. Make sure you have it all set up when doing the re-hit. See link below.

https://www.mysattv.com.au/default.aspx

Good luck.

Regards
Rowdy
AnswerID: 555924

Sponsored Links

Popular Products (13)