200 series twin turbo

Submitted: Tuesday, Sep 08, 2015 at 08:44
ThreadID: 130224 Views:1847 Replies:6 FollowUps:2
This Thread has been Archived
Does any one know what the early 200 series has excessive lifter noise on cold start up or is it fuel pump I'm not sure any one with same problem ???
Cheers
Back Expand Un-Read 0 Moderator

Reply By: Racey - Tuesday, Sep 08, 2015 at 09:57

Tuesday, Sep 08, 2015 at 09:57
Peter, the noise you hear is 1 or more injectors. Checkout the landcruiser owners website for more info, Landcruiser owners website .

Cheers
Jon
AnswerID: 590117

Reply By: Ross M - Tuesday, Sep 08, 2015 at 10:50

Tuesday, Sep 08, 2015 at 10:50
I would be very surprised if they had lifters as part of their design of valve train.
The fuel pump is a CRD pump and so quite different to old tech diesels. You don't normally hear a CRD pump.
As above, injector noise, yes.
All diesels are noisier when cold due to injection and combustion characteristics at that temperature.
AnswerID: 590122

Reply By: peter r14 - Tuesday, Sep 08, 2015 at 10:58

Tuesday, Sep 08, 2015 at 10:58
Thanks for the help as I've just brought it and was worried about it but must be normal for them
AnswerID: 590123

Reply By: cruza25 - Tuesday, Sep 08, 2015 at 15:02

Tuesday, Sep 08, 2015 at 15:02
The 200 has hydraulic valve lifters and do not require adjustment
If you have a rattle or tapping noise when cold and goes after 3-5 mins running then it could be a worn injector or several injectors out of range
It will need a cold start test by a main dealer or injector place to read the inj feedback numbers
Anything + or - 3.5 means injector worn beyond spec and needs replacement
How many kms on vehicle
If it is injector don't ignore as it can lead to major failure of piston
AnswerID: 590136

Follow Up By: Jackolux - Tuesday, Sep 08, 2015 at 18:00

Tuesday, Sep 08, 2015 at 18:00
What cruza , said , don't ignore it by saying they all do it .

Get it checked , replacing the injectors won't be cheap but it could cost a whole lot more .
0
FollowupID: 858148

Reply By: Simon V - Thursday, Sep 24, 2015 at 13:42

Thursday, Sep 24, 2015 at 13:42
Does it do it on warm start as well? if not it maybe your oil thin enough and is not lubricating correctly on cold starts

Just a thought
AnswerID: 590700

Follow Up By: Simon V - Thursday, Sep 24, 2015 at 13:44

Thursday, Sep 24, 2015 at 13:44
OOPS

Does it do it on warm start as well? if not it maybe your oil is not thin enough and is not lubricating correctly on cold starts maybe check the grade of oil you are using is correct

Just a thought
0
FollowupID: 858719

Reply By: TomH - Thursday, Sep 24, 2015 at 15:07

Thursday, Sep 24, 2015 at 15:07
Here you go all you need

http://www.gumtree.com.au/s-ad/jimboomba/engine-engine-parts-transmission/injectors-toyota-landcruiser-200-series-1vd-ftv/1070237102


$3000!!!!!!!!!!!!!!!
AnswerID: 590705

Sponsored Links

Popular Products (13)