Member Messages

Submitted: Tuesday, Oct 20, 2015 at 15:30
ThreadID: 130649 Views:1249 Replies:3 FollowUps:5
This Thread has been Archived
Now i am having trouble sending a member message.
When i click on member message it says i am sending it to myself. I cannot find an option to select a member to send to.
Am i getting old or not???
Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

Back Expand Un-Read 0 Moderator

Reply By: muzbry - Tuesday, Oct 20, 2015 at 19:44

Tuesday, Oct 20, 2015 at 19:44
Gday
Old has nothing to do with it. use two different computers and can only send member messages on one of them.
AnswerID: 591779

Follow Up By: muzbry - Tuesday, Oct 20, 2015 at 19:45

Tuesday, Oct 20, 2015 at 19:45
Gday again
That is supposed to read "I use two computers"
0
FollowupID: 859823

Follow Up By: Navigator 1 (NSW) - Tuesday, Oct 20, 2015 at 20:03

Tuesday, Oct 20, 2015 at 20:03
We will get to the bottom of this!!!
Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 859824

Follow Up By: Bob Y. - Qld - Tuesday, Oct 20, 2015 at 20:43

Tuesday, Oct 20, 2015 at 20:43
Just sent you a short MM, Rob. Clicked on the "send message" tab to do so.

Seemed to work okay from this end.
Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 859825

Reply By: Gone Bush (WA) - Tuesday, Oct 20, 2015 at 21:11

Tuesday, Oct 20, 2015 at 21:11
You should be on a Post submitted by the Member to whom you intend to send the message, or on their profile page.
I'm glad I ain't too scared to be lazy
- Augustus McCrae (Lonesome Dove)

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 591781

Follow Up By: Navigator 1 (NSW) - Tuesday, Oct 20, 2015 at 22:28

Tuesday, Oct 20, 2015 at 22:28
Thanks so much.
Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 859828

Reply By: ExplorOz Team - Michelle - Tuesday, Oct 20, 2015 at 21:34

Tuesday, Oct 20, 2015 at 21:34
Yes Rob I think the person above has provided the clue. My guess is you are clicking the link to send message from your own profile. To send a message to a person you go to their profile page and click send message. Alternatively use the link shown on any of their Forum posts, or Blog posts where it says send message. You are just spending to much time in the sun - stop having such a great trip ;)
Michelle Martin
Marketing & Customer Support
I.T. Beyond Pty Ltd / ExplorOz

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 591783

Follow Up By: Navigator 1 (NSW) - Tuesday, Oct 20, 2015 at 22:29

Tuesday, Oct 20, 2015 at 22:29
Yes, you are right, I was on my Profile page.
I haven't sent a Member Message for a long time.
Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 859829

Sponsored Links

Popular Products (13)