My GQ patrol 2.8td blows smoke when cold.

Submitted: Saturday, May 22, 2004 at 11:31
ThreadID: 13070 Views:2192 Replies:5 FollowUps:2
This Thread has been Archived
I recently bought . 1995 2.8td GQ. It runs great once warmed up. It starts first go every time but blows a LOT of white smoke until it warms up.
I have had the glow plugs replaced. that helped it slightly. It also runs a little rough when cold.
Would anyone be able to let me now what the problem may be.
Back Expand Un-Read 0 Moderator

Reply By: Truckster (Vic) - Saturday, May 22, 2004 at 11:42

Saturday, May 22, 2004 at 11:42
Either just condensation in the exhaust, or a cracked head.
AnswerID: 59674

Follow Up By: Truckster (Vic) - Saturday, May 22, 2004 at 11:43

Saturday, May 22, 2004 at 11:43
Or head gasket.
0
FollowupID: 321281

Reply By: Leroy - Saturday, May 22, 2004 at 13:26

Saturday, May 22, 2004 at 13:26
Do a search as someone mentioned the other day about a replacement injector pump cover to fix a prob like that or maybe it was about starting....hmmmm

Leroy
AnswerID: 59684

Reply By: Eric Experience. - Saturday, May 22, 2004 at 22:52

Saturday, May 22, 2004 at 22:52
James.
Sounds like one cylinder is not igniting when cold, this can be due to low compresion,faulty injector or glow plug not heating up, the new glow plugs are most likely ok but is the strip that connects them together craked or dirty. Low compression can be caused by a tappet or head gasket or the dreded crack. If you want to find out which cylinder is at fault loosen the injector line to each one in turn until you find one that does not change the start up roughnes, it will take a few mornings but you will know which one to attack. Good luck. Eric.
AnswerID: 59731

Reply By: Bilbo - Saturday, May 22, 2004 at 23:25

Saturday, May 22, 2004 at 23:25
Does it sound or feel like one cylinder only or is it roughness across the whole motor? If it's across the whole motor it sounds like general wear in cylinders and pistons. How long has it been doing this? Did it appear gradually or just arrive out of nowhere one morning? How many kms has it done?

Bilbo
AnswerID: 59738

Follow Up By: James M - Sunday, May 23, 2004 at 15:39

Sunday, May 23, 2004 at 15:39
It sounds like it is miss fireing one cylinder. Its only done 140ks. I only bought it 2months ago and it has always done it since then.
Thanks everyone for your adice.
0
FollowupID: 321387

Reply By: Bilbo - Sunday, May 23, 2004 at 23:14

Sunday, May 23, 2004 at 23:14
Hmmm,,,,,if it's only one cylinder, then follow Eric's advice as above 'n track down which one it is. Then the fun starts. Good luck.

Bilbo
AnswerID: 59844

Sponsored Links

Popular Products (13)