HELP Ozrover or FZJ105 owners

Submitted: Friday, Nov 20, 2015 at 18:25
ThreadID: 130938 Views:2453 Replies:3 FollowUps:7
This Thread has been Archived
Hi all

I'm having issues with my trucks central locking. Two people on here a few years ago had exactly the same issue and I can't contact them.

My central locking unlocks everything from the key, FOB or buttons but won't lock.

Can anyone contact Ozrover the member or know what could be the cause.

Auto sparkles and Toyota are not sure

Thanks a bunch!
Nathan

Nathansharma@hotmail.con
Back Expand Un-Read 0 Moderator

Reply By: Gary T7 - Friday, Nov 20, 2015 at 20:22

Friday, Nov 20, 2015 at 20:22
Hi Nathan,
If the locks won't lock, how are you unlocking something that won't lock?
Sounds like the actuators in the doors are not fully switching the electrical circuit to enable the actuator to move the other way. All the actuators have to complete the circuit one way before they can be switched the other way to lock. One actuator may be faulty causing the circuit to bounce back the other way when locking. Try disconnecting each door Electrical actuator in turn and see if it locks. Also if they are out of adjustment or rod fallen off or jamming can cause this problem, door not shut properly . there a lot of things that can cause this problem. What happens when you try to lock with Fob? If nothing it could be faulty transmitter or receiver eg battery flat
More detail would help as i can only guess what is happening.
AnswerID: 592954

Follow Up By: Nathan S5 - Friday, Nov 20, 2015 at 20:47

Friday, Nov 20, 2015 at 20:47
Sorry i should have mentioned that.
All doors locks manually. All key holes have been tried. Relays fire for unlock and lock, I can hear them. All doors unlock under central locking without an issue. When pushing the lock button, using the FOB to lock or the key, the relay fires but no movement on any door.

Actuators were tested fine. When locking with the key in the ignition and door open it fires back open, just when you manually close the locks which is what it's meant to do.

No door sensors are faulty and the door ajar light goes off when closed.
0
FollowupID: 861137

Follow Up By: Gary T7 - Saturday, Nov 21, 2015 at 00:24

Saturday, Nov 21, 2015 at 00:24
may be poor connection somewhere.or module faulty try the connector at the central locking module behind glovebox .found this on Lcool Forum
Take the glovebox out.
In the left side you will see a bunch of grey plugs bolted to the crash bar. straight above that there is a black box on an angle with a plug in the base. This is your. Central locking box.
Antenna is on top.
Try this workshop manual there is information near the end of the manual on central locks
http://www.mudtoys.com/manuals/100/be.pdf
0
FollowupID: 861142

Follow Up By: Gary T7 - Saturday, Nov 21, 2015 at 00:27

Saturday, Nov 21, 2015 at 00:27
Or Here
http://www.lcool.org/forum/viewtopic.php?t=15031
0
FollowupID: 861143

Follow Up By: Nathan S5 - Saturday, Nov 21, 2015 at 00:28

Saturday, Nov 21, 2015 at 00:28
Thanks Gary

I've done that already also. Toyota had it in twice and thought it could be the junction box which would be $3000 to replace parts and labour but no guarantee it would fix it and they thought the relay wasn't firing. Once they listened they heard it working.

ExploreOz member Ozrover had identical issues however I can't see his details to reach out and find out what he did to fix it
0
FollowupID: 861144

Reply By: Member - ACD 1 - Saturday, Nov 21, 2015 at 01:02

Saturday, Nov 21, 2015 at 01:02
Nathan

Couple of quick questions;

Do you have a dual battery setup?
Is the central locking set up on the second battery?
Is the second battery fully charged?

I have the same issue in my 105 and spent heaps of doallars trying to find the problem. Same as yours. Eventually worked out the second battery wasn't charged/faulty and when replaced the problem went away. Next time battery went flat, problem came back. Some times won't unlock, sometimes won't lock, some times one door, sometimes another, sometimes all - depends what mood it's in. When the battery is fully charged in good condition.

Not saying this will solve your problem but worth a look.

Cheers

Anthony



VKS 3539
Work - a 40 hour interuption to my weekend!
Too many places - too little time

Member
My Profile  My Position  Send Message

AnswerID: 592959

Follow Up By: Nathan S5 - Saturday, Nov 21, 2015 at 10:52

Saturday, Nov 21, 2015 at 10:52
Thanks mate

Yes it has a redark dual battery system with a sealed deep cycle. It's fully charged and only has a fridge plug from it.

Mine was an ex fleet vehicle and I haven't modified it yet nor do I have a fridge.

Its little things like you've said which could be it. Cheers
0
FollowupID: 861152

Reply By: Ozrover - Saturday, Nov 21, 2015 at 11:52

Saturday, Nov 21, 2015 at 11:52
Hi Nathan,

Yeah I had that problem with the wife's FZJ105 last year, fixed it by replacing the control module that live up behind the cars radio.

I got a second hand module from Palmerston spares up in Darwin, but you should be able to get one from any decent 4wd wreckers, paid around $150 from memory...

ozrovers@hotmail.com if you need more info.

AnswerID: 592967

Follow Up By: Nathan S5 - Saturday, Nov 21, 2015 at 11:54

Saturday, Nov 21, 2015 at 11:54
Mate your a bloody legend. I had a feeling it would be that all along but just wondered if I was right or not. Thank you so much!
1
FollowupID: 861153

Follow Up By: Bigfish - Sunday, Nov 22, 2015 at 09:01

Sunday, Nov 22, 2015 at 09:01
Love it. That's what mates do......
1
FollowupID: 861171

Sponsored Links

Popular Products (13)