What am I doing wrong - showing forum updates?

Submitted: Thursday, Jan 21, 2016 at 11:11
ThreadID: 131410 Views:1372 Replies:2 FollowUps:6
This Thread has been Archived
Ever since this current lay-out format (I think): when I log on and want to look at the latest updates, I have clicked on Profile>Member name(shows my name) > and the grey box labeled "updates" with "X updated in Y threads" (or something like that) along side of it.
This would give me a list of just my unread threads (those with the orange "updated" label), presenting as one or two pages of threads, depending on how long since I last checked.

Now however, when I click on the same box I get a list of ALL threads with any updated ones showing the "updated" tag, spread over hundreds of pages.
IE, the filter to filter out read threads does not seem to be working.

Is it me? Have I missed something, for I have not changed anything to my knowledge.

Also, the need to go back to the top of each page and click the "mark this page as read" I find a pain. A "mark all threads as read" box at the bottom of each page, referring to ALL unread threads - as I see on other forums, I find much more user friendly.
Back Expand Un-Read 0 Moderator

Reply By: vk1dx - Thursday, Jan 21, 2016 at 16:04

Thursday, Jan 21, 2016 at 16:04
At the main Forum screen there is an option just above the first thread. Right under the orange box with "New thread" in it. The option reads "Search & Options". Click on it and then click on "Response time". I also clicked on "Any text".

The threads will be displayed in time of last response with the latest response right at the top.

Is that what you are after?

Phil
AnswerID: 595234

Follow Up By: Bookleaf - Thursday, Jan 21, 2016 at 19:30

Thursday, Jan 21, 2016 at 19:30
Thanks vk1dx
I actually have these options selected. This still lists page 1 of 4586 pages with not all on the first page listed as "updated" as I have looked at them interleaved with other replies.

What used to happen was that by going through the members profile it would list (for example) page 1 of 2, where all listed threads on these 2 pages were those "updated" since my last visit (or press of "clear unread"??)
If there were only 6 updated threads, then it would display "page 1 of 1" with 6 treads listed.
1
FollowupID: 863902

Reply By: ExplorOz - David & Michelle - Thursday, Jan 21, 2016 at 20:00

Thursday, Jan 21, 2016 at 20:00
Bookleaf,

The options you are doing should still work exactly as before showing updates since last logon. I just ran a test and it showed me only 17 threads. When you run the button from the Profile - what is displayed on the forum page in term of the search like this:


David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 595237

Follow Up By: Bookleaf - Thursday, Jan 21, 2016 at 20:40

Thursday, Jan 21, 2016 at 20:40
Thanks for the reply David
When I first connect (auto log-in) I get the list of all threads as you show, but without the "all threads update" - etc (as I would expect)

When I press "profile" and then my handle, I get a box that fills the screen with my profile details, with the 3 grey option boxes in the top left corner. The top one says "Forum Updates" with "1 new threads, 3 new replies, 2 new follow-ups". along side it.
If I scroll down the screen, I see the start of the list of threads with a heading of
"Showing 114632 threads. Page 1 of 4586"

If I now press the "Forum Updates" box, the area below the site header banner goes blank (grey) and repaints exactly the same as if I had just signed in.

It used to show just the one thread as if sorted out of the main database. Not sure about the
"all thread updates since ----" lines that you show above

I have signed out and back in, entering my handle rather than auto log-in, to no avail
Not sure when it started, it is just now that I decided to report it. I would guess it has existed like this since some time before Christmas
0
FollowupID: 863904

Follow Up By: Bookleaf - Thursday, Jan 21, 2016 at 20:59

Thursday, Jan 21, 2016 at 20:59
A further follow-up
I am using Windows 7 home 64bit and Firefox at the latest revision.
I have cleared memory and cache and history, powered down and up, and seems to do the same thing.
Also checked on the Ipad (IOS7) and the same symptoms exist.

the "Forum Updates" box now shows 0, 0, 0 but when I pres the Updates box, it returns as described above.
0
FollowupID: 863905

Follow Up By: Member - Bookleaf - Thursday, Jan 21, 2016 at 21:11

Thursday, Jan 21, 2016 at 21:11
Further update
(red faced)
Could this be associated with my membership being over due ( by about a week)????

Now paid up
0
FollowupID: 863907

Follow Up By: Member - Bookleaf - Thursday, Jan 21, 2016 at 21:27

Thursday, Jan 21, 2016 at 21:27
Yep
That was it
all seems to be working OK now

I'll crawl back into my little hole and hibernate.

With thanks
one very embarrassed
Bookleaf
2
FollowupID: 863908

Follow Up By: ExplorOz - David & Michelle - Thursday, Jan 21, 2016 at 21:33

Thursday, Jan 21, 2016 at 21:33
Do not be embarrassed it is only by asking that we remember and in fact I did not even think of this and in fact I think you have un-covered a problem as this should not have been shown to non members (I think).

I will have to investigate the code from the old system to check what was meant to be shown to non members and whether the button should have worked or not. I can see the Forum Watched button does the right thing and tells you you need to be a member but the updates humm. I will investigate so thanks for the feedback and hey thanks for renewing your membership we certainly value and appreciate it.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 863909

Sponsored Links

Popular Products (13)