EOTRACKME problem

Submitted: Wednesday, Mar 02, 2016 at 14:19
ThreadID: 131726 Views:1299 Replies:6 FollowUps:2
This Thread has been Archived
I have a Samsung S6 Edge that I have downloaded the software to but cannot find a "Settings" screen to register my phone with my member number. I have had no problem with my Pad or previous phones. Is this an issue with this model of phone ?
Back Expand Un-Read 0 Moderator

Reply By: The Explorer - Wednesday, Mar 02, 2016 at 15:03

Wednesday, Mar 02, 2016 at 15:03
Not sure on S6

Try pressing and holding the [Back] button. (bottom right of screen with reverse arrow)

On S5 its a long press of the [Menu] button.

Cheers
Greg

I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 596856

Reply By: Idler Chris - Wednesday, Mar 02, 2016 at 19:34

Wednesday, Mar 02, 2016 at 19:34
I had the same problem today. I have a Samsung Core Prime. Adele set me straight and in my case it was the bottom left button which looks like two overlapping pages, you need to press and hold it to bring up "Settings"
What other people think of me is none of my business.
Do unto others what you would have them do unto you.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 596871

Reply By: Member - johntoyo - Thursday, Mar 03, 2016 at 12:07

Thursday, Mar 03, 2016 at 12:07
Same sort of issue with new versions of Android, on my Samsung mobile S5 its the pages symbol which you 'hold' but with my Samsung tablet S2 its 'hold' the back symbol. Again thanks to Adele for her help.

John
AnswerID: 596899

Reply By: ExplorOz Team - Adele - Thursday, Mar 03, 2016 at 17:04

Thursday, Mar 03, 2016 at 17:04
Hi Bill,

As per the responses from other Members above, the “Settings Button” that we refer to in the help document differs depending on the Android device you are using. It is rather difficult to provide the details on this due to new devices coming to market, and having differing options on how you access the app settings.

In the case of the Samsung S6 edge, I believe what you will need to do is open the EOTrackMe app, then long press the “back button” to access the app’s settings. From here you can enter your User ID. As this is becoming a more prevalent issue, I have also requested that we embed a settings button within the next version of the app, this will make set-up far easier in future.

Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 596917

Reply By: Bill A4 - Monday, Mar 07, 2016 at 17:51

Monday, Mar 07, 2016 at 17:51
Many thanks Adele,
All went according to your instructions and I am now able to use EoTrackMe. Heading onto Birdsville Track, Oodnadatta Track & Strezlecki Track in May and it is handy for the family to see where I am spending their inheritance.
Rehards Bill A
AnswerID: 597127

Follow Up By: The Explorer - Monday, Mar 07, 2016 at 19:30

Monday, Mar 07, 2016 at 19:30
"Many thanks Adele,
All went according to your instructions...."

Where did I go wrong?...first response to your question...

"Try pressing and holding the [Back] button....."

Good luck and happy travels...:)

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 866123

Reply By: Idler Chris - Monday, Mar 07, 2016 at 19:44

Monday, Mar 07, 2016 at 19:44
A bit off topic- but isn't Adele a treasure.
What other people think of me is none of my business.
Do unto others what you would have them do unto you.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 597134

Follow Up By: The Explorer - Monday, Mar 07, 2016 at 19:55

Monday, Mar 07, 2016 at 19:55
and you to Chris (well that's what RM told me :)

Cheers
Greg
I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 866125

Sponsored Links

Popular Products (13)