EOTopo 2015/1 down load

Submitted: Saturday, Mar 19, 2016 at 13:14
ThreadID: 131873 Views:1592 Replies:3 FollowUps:9
This Thread has been Archived
I have been trying to down load EOTopo 2015/1, (my payment was confirmed and I am using the Down load page) However, at the end of each download (100%) it disappears from the download page, a search of my PC is unable to find it. On the larger files, a security check takes place at the end of the down load with the same result, the down loaded file disappears. I am running Windows 10. I might also add that at the end o the down load, a window pops up asking what app to save the down loaded file to. I am trying to load the files to Exploroz on my Galaxy S4.
If anyone has a solution for me I would be grateful to hear it. This is most frustrating. Cheers
Back Expand Un-Read 0 Moderator

Reply By: TrevorDavid - Saturday, Mar 19, 2016 at 13:33

Saturday, Mar 19, 2016 at 13:33
Hi George,

Generally in Windows 10 ( mine does ) any file downloaded will go to the download folder in file explorer. Although a search of your PC should have found it. Good luck

TDB
dontyajustluvit

Lifetime Member
My Profile  My Position  Send Message

AnswerID: 597549

Follow Up By: Member-George (WA) - Saturday, Mar 19, 2016 at 14:31

Saturday, Mar 19, 2016 at 14:31
Thanks Trevor, looked there but it aint there
0
FollowupID: 866589

Follow Up By: TrevorDavid - Sunday, Mar 20, 2016 at 09:19

Sunday, Mar 20, 2016 at 09:19
Hi again George,

Maybe an issue with the windows 10 firewall or your antivirus ???.


TDB
dontyajustluvit

Lifetime Member
My Profile  My Position  Send Message

0
FollowupID: 866625

Reply By: The Explorer - Saturday, Mar 19, 2016 at 16:56

Saturday, Mar 19, 2016 at 16:56
Hi

I just fired up the Win 10 laptop and (using Firefox) downloaded a file from the EOTopo download area and it ended up in C: > Users>USER>Downloads. (if asked make sure you use "save file" not "open with" (though not sure it matters).

I also had a "window pop up" at the end but its asking what "app"to OPEN the file with (not "what app to save the down loaded file to"). I just canceled that process as its irrelevant.

Cant really see why its not working for you ?? Maybe try a different file to download - try the small *.map files and see what happens.

Cheers
Greg



I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 597555

Follow Up By: Member-George (WA) - Saturday, Mar 19, 2016 at 20:15

Saturday, Mar 19, 2016 at 20:15
Thanks Greg, I looked in the folder you suggested, not there. Tried a Map file and also a small ozf4 file. However, as soon as the download finished it disappeared to ??? Cannot find it on my PC with a search. I use Internet Explorer. It's a mystery. Cheers
0
FollowupID: 866604

Follow Up By: The Explorer - Saturday, Mar 19, 2016 at 20:27

Saturday, Mar 19, 2016 at 20:27
mmm - falls into the "bloody computer" category this one.

Have a feeling it's a simple solution but always hard over the internet/phone to sort these issues out. If you happen to be ~Bunbury WA could have a look.

Cheers
Greg

I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 866605

Follow Up By: Member-George (WA) - Saturday, Mar 19, 2016 at 20:38

Saturday, Mar 19, 2016 at 20:38
Thanks for the offer Greg, unfortunately I won't be near Bunbury for a while. I am inclined to agree with you, the solution is probably a simple one, just a matter of finding it. Cheers
0
FollowupID: 866607

Reply By: ExplorOz Team - Michelle - Saturday, Mar 19, 2016 at 20:22

Saturday, Mar 19, 2016 at 20:22
George as Greg suggests I think you are pressing the wrong option at the time of downloading. Where it asks do you want to save or open you must select save. Then it will appear in your downloads folder.
Michelle Martin
Marketing & Customer Support
I.T. Beyond Pty Ltd / ExplorOz

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 597563

Follow Up By: Member-George (WA) - Saturday, Mar 19, 2016 at 20:35

Saturday, Mar 19, 2016 at 20:35
Hi Michelle, that is what I did, pressed the save option. Cheers
0
FollowupID: 866606

Follow Up By: The Explorer - Saturday, Mar 19, 2016 at 21:00

Saturday, Mar 19, 2016 at 21:00
Hi again

I have tried to replicate the problem using IE and Edge (Firefox worked fine) ..had a small issue with IE (on a Win 7 PC) in that it wouldn't download one file I clicked on.

This is possibly not related due to a number of variables (such as me clicking too many buttons) and doesn't totally match issue being discussed but I would like to suggest that George use another browser, in this instance Firefox. Easy and free (and if you dont like it just give it the flick later)

Firefox Webpage

Cheers
Greg





I sent one final shout after him to stick to the track, to which he replied “All right,” That was the last ever seen of Gibson - E Giles 23 April 1874

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 866609

Follow Up By: Member-George (WA) - Saturday, Mar 19, 2016 at 22:17

Saturday, Mar 19, 2016 at 22:17
Thanks Greg, I will try Firefox, but not till the end of next week. I will be tied up till the end of next week. Will report how I get on with Firefox then. Cheers
0
FollowupID: 866612

Follow Up By: Member - wicket - Monday, Mar 21, 2016 at 10:18

Monday, Mar 21, 2016 at 10:18
Just a thought , has it ended up in your Temp folder?
0
FollowupID: 866658

Sponsored Links

Popular Products (13)