Problem adding photos to blogs

Submitted: Saturday, May 07, 2016 at 01:43
ThreadID: 132331 Views:1355 Replies:5 FollowUps:6
This Thread has been Archived
When I add a line of photos to my blog they do not take up the whole width of the page and the text beneath is corrupted into a vertical line of text down the side of the photos.
To resolve this I have resorted to making a space under each line of photos. Each space is 17 lines deep and begins with a "." to force a space. Even so the result is inconsistent.
I have also tried combinations of single, double and triple spacing between photos and this does not help.
So far we are over 20 days into the blog and having to make adjustments to work already done because it seems to change from on login to the next.
There is probably a simple answer to this, but I have yet to find it.
The blog is "Explore OZ 2016"
I see that "Sh..box 2016" blog has the same problem but has not apparently tried to correct it.
John & Val make their popular troopie blog sing and dance. How?
Thanks
Back Expand Un-Read 0 Moderator

Reply By: Member - Stephen L (Clare SA) - Saturday, May 07, 2016 at 07:49

Saturday, May 07, 2016 at 07:49
Good morning Bruce

Yes it is a problem and there seems to be no way around it. Years ago before there were new changes, I feel it was far easier to arrange photos in blogs, but now it is hard and you can spend countless hours, thinking it should be ok, only to find it turns out Shi......lol

It would be good to see if David could spend some time to sort this out so you can arrange photos in any location without making the text have a mind of its own.

Let's keep our fingers crossed....


Cheers


Stephen
Simpson Desert Colours

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 599633

Reply By: Member - John and Val - Saturday, May 07, 2016 at 08:10

Saturday, May 07, 2016 at 08:10
Hi Bruce,
Just had a look at your blog and, apart from the spaces that you have inserted it all looks as it should be (more or less).

Thanks for your kind comment about the look of our Troopy blog but I should point out that that blog has been up for a long time and was done well before the most recent changes done by David to the blogs layout. In the "good old days" there seemed to be much more flexibility over where photos sat on the page, and we routinely resized our photos and edited out all the black borders. (NB By resizing I mean enlarging them after they were inserted in the blog.)Unfortunately that has largely been lost in the new upgrade. In particular the photo black borders are back, and on some of the large photos they look pretty gross but with so many blogs its too big a job to try to fix them up. Another thing I dont like is my inability to retain spaces between paragraphs, as such breaks make for much easier reading. I can do it in this forum reply (with some mucking about) but not it seems in a blog grrr!

I have posted a few large blogs recently and initially struggled to get the photos to sit properly on the page. I have found that the approach that seems to work best is to insert photos in blocks of 3 with no spaces between them. Any spaces seem to make the RH photo sit one space below the other two, as some of your photos are doing. Even so there seems to be the odd word or letter that sits in a small strip to the right of the RH photo. I no longer attempt to resize photos, but I do wish I could get rid of what I consider to be the ugly black borders.

David does a great job on this site and I would contact him to help you resolve your problems with your blog. But - sorry David, I think that from a readability and aesthetic pov the new format leaves a bit to be desired.

Cheers,
Val.
J and V
"Not everything that can be counted counts, and not everything that counts can be counted."
- Albert Einstein

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 599634

Reply By: Navigator 1 (NSW) - Saturday, May 07, 2016 at 08:51

Saturday, May 07, 2016 at 08:51
Hi Bruce
I have been trying to locate your blog, Explore OZ 2016, to have a look at the problem you are experiencing. However, I cannot find it.
Can you tell me where to look?
Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

AnswerID: 599636

Follow Up By: Member - John and Val - Saturday, May 07, 2016 at 08:57

Saturday, May 07, 2016 at 08:57
Rob, look beside his picture at the bottom of the post and beside it there is a "My Blog" button. Its there on your post too!
Cheers,
Val
J and V
"Not everything that can be counted counts, and not everything that counts can be counted."
- Albert Einstein

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 868907

Follow Up By: Life Member - Fred B (ex-NT) - Saturday, May 07, 2016 at 08:58

Saturday, May 07, 2016 at 08:58
On his post above, at the signature line, click on "my blog" when the page opens, scroll down to "blogs", click on the link, and Bob's" your uncle
regards
Fred B
VKS 737: Mobile/Selcall 1334

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 868908

Follow Up By: Navigator 1 (NSW) - Saturday, May 07, 2016 at 09:28

Saturday, May 07, 2016 at 09:28
Many thanks John, Val & Fred.
Rob
The outback calls

Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 868911

Reply By: Member - brucek - Saturday, May 07, 2016 at 09:36

Saturday, May 07, 2016 at 09:36
Sorry whoops.
My blog is "Around Oz 2016"
Bruce
AnswerID: 599637

Reply By: Bob Y. - Qld - Saturday, May 07, 2016 at 10:41

Saturday, May 07, 2016 at 10:41
Bruce & Others,

I can recall a post from Michelle that more or less stated that Word was no longer a good option, with what it did to photos.

Her recommendation was to use Notepad for blogs. I did this and I've still to load that particular blog. :-)

There were other hints for blogs, in the same reply, but sorry, I don't have a number for it.

Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

AnswerID: 599640

Follow Up By: Member - John and Val - Saturday, May 07, 2016 at 10:50

Saturday, May 07, 2016 at 10:50
Hi Bob,
I dont recall that post from Michelle. I still use Word and will almost certainly continue to do so. I think I have got the photos under control now, but it took a bit of trial and error, not to mention frustration and gnashing of teeth. Call me a luddite but I think the old system was way better in terms of how you could display your photos.
Cheers,
Val.
J and V
"Not everything that can be counted counts, and not everything that counts can be counted."
- Albert Einstein

Lifetime Member
My Profile  My Blog  Send Message

2
FollowupID: 868916

Follow Up By: Member - Stephen L (Clare SA) - Saturday, May 07, 2016 at 13:03

Saturday, May 07, 2016 at 13:03
Hi Val

Totally agree and seeing I do not use a Windows based computer ( a Mac ) the photos are a real pain in the proverbial to get sorted out and like a few, not happy with the large black top and bottom.

I think from memory, I spent well over 12 hours trying to get the photos in the right position, delete, re upload and more time to try to get it looking right and the wording in the right position....so frustrating.



Cheers



Stephen
Simpson Desert Colours

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 868922

Follow Up By: Bob Y. - Qld - Saturday, May 07, 2016 at 13:18

Saturday, May 07, 2016 at 13:18
Rather than a post, Val, think it may been a reply to someone's "dramas" with the new .......err, system.

Often a bit hard to chase up in that case, eh.

Bob

Seen it all, Done it all.
Can't remember most of it.

Lifetime Member
My Profile  My Blog  My Position  Send Message

0
FollowupID: 868923

Sponsored Links

Popular Products (13)