New explorers traveller app trouble

Submitted: Sunday, Jul 17, 2016 at 00:39
ThreadID: 133022 Views:1751 Replies:2 FollowUps:3
This Thread has been Archived
I have been viewing the app for the past week and every think was working until yesterday. I went and turned on the app, and when lt opens it comes to a screen saying the place database is currently being updated. The treks database has not been loaded. And than the track logging says you must be logged in to check your account status. I went to the data manager and tried to load both the places and treks back on and it tries but stays on 0% for as long as I leave them trying to load. Is the site being updated in Perth and will come back on line on Monday or is there some other trouble. Thanks for any information.

PS. Have been trying with the app off and on this morning and got the chance to reload the Places and Treks databases. It's now working and hope it lives up to what I would like it to do.

Lifetime Member
My Profile  Send Message

Back Expand Un-Read 0 Moderator

Reply By: ExplorOz - David & Michelle - Sunday, Jul 17, 2016 at 15:06

Sunday, Jul 17, 2016 at 15:06
Raymond,

That is most strange - what platform are you using please?

It would appear that the settings system internally has been reset. Did you or have you by chance reset the browser history in your device (like clear data or similar)? It should not effect things on Android but may on iOS.

David
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

AnswerID: 602498

Follow Up By: Member - wodyetia - Friday, Jul 29, 2016 at 19:02

Friday, Jul 29, 2016 at 19:02
Same problem on apple ipad. I did clear some unrelated data inlast few days
Places database is functioning normally
0
FollowupID: 872545

Follow Up By: ExplorOz - David & Michelle - Monday, Aug 01, 2016 at 12:31

Monday, Aug 01, 2016 at 12:31
Ah please explain your problem. Raymond said places was not working but he was able to download and you say places is working so I am confused as to what problem you are experiencing?
David (DM) & Michelle (MM)
---------------------------------
Always working not enough travelling!

Lifetime Member
My Profile  My Blog  My Position  Send Message
Moderator

0
FollowupID: 872657

Reply By: Member - wicket - Monday, Aug 01, 2016 at 17:20

Monday, Aug 01, 2016 at 17:20
Raymond
I had a similar thing happen, to fix it;
Load the Navigation Map as your start screen once done select the little house/home button top left of screen then select the Settings icon in the top right of screen then select the Data Manager down the bottom of the screen you should then get though to the screen with the green Update tab , hit it and all should work.
NB......It must be done in this order for the update to work
AnswerID: 603020

Follow Up By: Member - Raymond J - Monday, Aug 01, 2016 at 22:48

Monday, Aug 01, 2016 at 22:48
Hi Wicket.

Have tried your steps and the app is working again thanks to you and now to try it out on a couple of drives around the country side before I use it in anger.

Thanks Ray.

Lifetime Member
My Profile  Send Message

1
FollowupID: 872679

Sponsored Links

Popular Products (13)