Exploroz Traveller

Submitted: Sunday, Aug 14, 2016 at 17:47
ThreadID: 133220 Views:2016 Replies:3 FollowUps:7
This Thread has been Archived
My Exploroz Traveller is not tracking at all. The arrow icon remains at the starting position. I checked all settings and as far as I can see, all settings are correct. Tried ExplorOz app wit EOTracMe and tracking works fine. Does anyone have any suggestions why Traveller is not tracking ?
Back Expand Un-Read 0 Moderator

Reply By: Member - nick b - Monday, Aug 15, 2016 at 15:05

Monday, Aug 15, 2016 at 15:05
There is more info on facebook page , there is a page just for travellers app ... exporOZ

Are you using androids ?? Version 4. !!! ?
Cheers Nick b
VKS 737 ( 0915 )

Member
My Profile  My Blog  Send Message

AnswerID: 603422

Reply By: Member-George (WA) - Monday, Aug 15, 2016 at 15:43

Monday, Aug 15, 2016 at 15:43
Sorry, but I don't use face book, V5.0.1
Cheers
AnswerID: 603423

Reply By: ExplorOz Team - Adele - Monday, Aug 15, 2016 at 15:51

Monday, Aug 15, 2016 at 15:51
Hi George,

I thought I'd start with a few questions for you. On the app's home screen, is Enable Track Logging on? As according to our system your device was last seen on the 12/8 (but there is no tracking map which makes me think you haven't travelled outside your geo-fence with this feature turned on).

Are you able to take it for a drive with this feature turned on, then click the "View Live Tracking" button from within the app to see if it has submitted correctly?

Also, just so you know, I believe the arrow you're referring to is actually shown on the map page within the app, it should follow your location, you just need to click on the button shown above the zoom buttons to turn this on (looks like crosshairs and is referred to as "GPS Lock".

I'm happy to give you a call to discuss this further if that suits?
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

AnswerID: 603424

Follow Up By: Member-George (WA) - Monday, Aug 15, 2016 at 16:26

Monday, Aug 15, 2016 at 16:26
Hi Adele, thanks again, I now have it going. One other question, when I set up a route and press "Go To" I select the 'Streets and Paths' map option. I use this to give me directions to the location I want to travel to. However, the update on the map track is too slow and is in big steps, I have gone past a place where I should have turned. Is it possible to speed up the map refresh and smaller refresh steps/snail trail ?
Cheers
0
FollowupID: 873044

Follow Up By: ExplorOz Team - Adele - Monday, Aug 15, 2016 at 17:05

Monday, Aug 15, 2016 at 17:05
Hi George,
I'm just checking with David re: this question, will let you know once I have heard back on this.
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873047

Follow Up By: ExplorOz Team - Adele - Tuesday, Aug 16, 2016 at 13:00

Tuesday, Aug 16, 2016 at 13:00
Hi George,
Have just heard back from David re: this, this is called: "Active Poll Frequency" on the settings page, change it to .5 or 1 sec. (I have mine set to 1 sec and it works fine) - this should resolve the issue.
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873057

Follow Up By: Member-George (WA) - Tuesday, Aug 16, 2016 at 13:33

Tuesday, Aug 16, 2016 at 13:33
Thanks Adele, mine was set on 2 sec. I think there is still a problem. Recently I changed my email log-in on Exploroz and there could be a conflict when logging to the server. When I press the "View online Tracking" button, I get a message "could not find that email address. Please try again" Are you able to check this for me ?
0
FollowupID: 873059

Follow Up By: ExplorOz Team - Adele - Tuesday, Aug 16, 2016 at 13:38

Tuesday, Aug 16, 2016 at 13:38
Hi George,
If you changed the login email address on the website, then it means the login has changed for the app too. Open settings, then User Account, and click on Logoff, then log back in with the email address you are using on ExplorOz and your ExplorOz password. This should resolve the problem.
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873060

Follow Up By: Member-George (WA) - Tuesday, Aug 16, 2016 at 16:08

Tuesday, Aug 16, 2016 at 16:08
Hi Adele, followed all your instructions and all good now. Thanks again for your assistance. Cheers, G
0
FollowupID: 873068

Follow Up By: ExplorOz Team - Adele - Tuesday, Aug 16, 2016 at 16:09

Tuesday, Aug 16, 2016 at 16:09
That's great news George, I am glad to hear it!
Online Shop- Adele

Lifetime Member
My Profile  My Blog  Send Message

0
FollowupID: 873069

Sponsored Links

Popular Products (13)